<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml"  xmlns:og="http://opengraphprotocol.org/schema/" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml"  xmlns:og="http://opengraphprotocol.org/schema/" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml"  xmlns:og="http://opengraphprotocol.org/schema/" > <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml"  xmlns:og="http://opengraphprotocol.org/schema/" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml"  xmlns:og="http://opengraphprotocol.org/schema/" > <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://timesdelphic.com/xmlrpc.php" />
    <meta property="og:type" content="article">
<meta property="og:title" content="A Conversation with Indira Sheumaker">
<meta property="og:site_name" content="The Times-Delphic">
<meta property="og:description" content="Indira Sheumaker, the Young Activist Running to Change City Council The young activist sat down with Reyna Auyon-Escobar to talk">
<meta property="og:url" content="https://timesdelphic.com/2021/02/des-moines-activist-announces-run-for-city-council/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://timesdelphic.com/wp-content/uploads/2021/02/indirabw.jpg">
<meta property="og:image:height" content="500">
<meta property="og:image:width" content="1500">
<meta property="article:published_time" content="2021-02-26T05:11:49+00:00">
<meta property="article:modified_time" content="2021-02-26T17:51:04+00:00">
<meta property="article:section" content="Features">
<meta property="article:tag" content="city council">
<meta property="article:tag" content="features">
<meta property="article:tag" content="In Des Moines">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="A Conversation with Indira Sheumaker">
<meta name="twitter:description" content="Indira Sheumaker, the Young Activist Running to Change City Council The young activist sat down with Reyna Auyon-Escobar to talk">
<meta name="twitter:url" content="https://timesdelphic.com/2021/02/des-moines-activist-announces-run-for-city-council/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://timesdelphic.com/wp-content/uploads/2021/02/indirabw.jpg">
<meta name="twitter:image:width" content="1500">
<meta name="twitter:image:height" content="500">
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			
	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A Conversation with Indira Sheumaker - The Times-Delphic</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://timesdelphic.com/2021/02/des-moines-activist-announces-run-for-city-council/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A Conversation with Indira Sheumaker - The Times-Delphic" />
	<meta property="og:description" content="Indira Sheumaker, the Young Activist Running to Change City Council The young activist sat down with Reyna Auyon-Escobar to talk about what motivated her to run for city council and how she plans to better the city of Des Moines. After announcing her run for the Des Moines city council on Tuesday, Feb. 9, Indira [&hellip;]" />
	<meta property="og:url" content="https://timesdelphic.com/2021/02/des-moines-activist-announces-run-for-city-council/" />
	<meta property="og:site_name" content="The Times-Delphic" />
	<meta property="article:published_time" content="2021-02-26T05:11:49+00:00" />
	<meta property="article:modified_time" content="2021-02-26T17:51:04+00:00" />
	<meta property="og:image" content="https://timesdelphic.com/wp-content/uploads/2021/02/indirabw.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Reyna Auyan-Escobar">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="11 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://timesdelphic.com/#website","url":"https://timesdelphic.com/","name":"The Times-Delphic","description":"Drake University&#039;s student newspaper established in 1884. Hailing from Drake University in Des Moines, this paper brings you hard-hitting and important news.","potentialAction":[{"@type":"SearchAction","target":"https://timesdelphic.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://timesdelphic.com/2021/02/des-moines-activist-announces-run-for-city-council/#primaryimage","inLanguage":"en-US","url":"https://timesdelphic.com/wp-content/uploads/2021/02/indirabw.jpg","width":1500,"height":500,"caption":"Photo courtesy of Indira Sheumaker"},{"@type":"WebPage","@id":"https://timesdelphic.com/2021/02/des-moines-activist-announces-run-for-city-council/#webpage","url":"https://timesdelphic.com/2021/02/des-moines-activist-announces-run-for-city-council/","name":"A Conversation with Indira Sheumaker - The Times-Delphic","isPartOf":{"@id":"https://timesdelphic.com/#website"},"primaryImageOfPage":{"@id":"https://timesdelphic.com/2021/02/des-moines-activist-announces-run-for-city-council/#primaryimage"},"datePublished":"2021-02-26T05:11:49+00:00","dateModified":"2021-02-26T17:51:04+00:00","author":{"@id":"https://timesdelphic.com/#/schema/person/b3faf6643616dd0ecf66240d20918992"},"breadcrumb":{"@id":"https://timesdelphic.com/2021/02/des-moines-activist-announces-run-for-city-council/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://timesdelphic.com/2021/02/des-moines-activist-announces-run-for-city-council/"]}]},{"@type":"BreadcrumbList","@id":"https://timesdelphic.com/2021/02/des-moines-activist-announces-run-for-city-council/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://timesdelphic.com/2021/02/des-moines-activist-announces-run-for-city-council/","url":"https://timesdelphic.com/2021/02/des-moines-activist-announces-run-for-city-council/","name":"A Conversation with Indira Sheumaker"}}]},{"@type":"Person","@id":"https://timesdelphic.com/#/schema/person/b3faf6643616dd0ecf66240d20918992","name":"Reyna Auyan-Escobar"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-88365498-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-88365498-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-88365498-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/timesdelphic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
		</style>
		<link rel='stylesheet' id='wp-block-library-css'  href='https://timesdelphic.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='liveblog24_live_blogging_tool-cgb-style-css-css'  href='https://timesdelphic.com/wp-content/plugins/24liveblog/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='azc-tsh-css'  href='https://timesdelphic.com/wp-content/plugins/azurecurve-toggle-showhide/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://timesdelphic.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://timesdelphic.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://timesdelphic.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://timesdelphic.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1613713087' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://timesdelphic.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.9.3' type='text/css' media='' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://timesdelphic.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-video-css'  href='https://timesdelphic.com/wp-content/plugins/jnews-video/assets/css/plugin.css?ver=7.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-video-darkmode-css'  href='https://timesdelphic.com/wp-content/plugins/jnews-video/assets/css/darkmode.css?ver=7.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocs-slider-css-css'  href='https://timesdelphic.com/wp-content/plugins/woocommerce-category-slider/styles/jquery.bxslider.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocs-main-css-css'  href='https://timesdelphic.com/wp-content/plugins/woocommerce-category-slider/styles/main.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='https://timesdelphic.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ai-lightbox-style-css'  href='https://timesdelphic.com/wp-content/plugins/aesop-story-engine/public/assets/css/lightbox.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://timesdelphic.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Baskerville%3Aregular%2Citalic%2C700&#038;display=swap&#038;ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='https://timesdelphic.com/wp-content/plugins/wpgform/css/wpgform.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://timesdelphic.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://timesdelphic.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://timesdelphic.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=7.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css'  href='https://timesdelphic.com/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=7.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://timesdelphic.com/wp-content/themes/jnews/style.css?ver=7.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://timesdelphic.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=7.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://timesdelphic.com/wp-content/themes/jnews/data/import/newspaper/scheme.css?ver=7.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://timesdelphic.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/timesdelphic.com","hash_tracking":"false","ua":"UA-88365498-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/azurecurve-toggle-showhide/jquery.js?ver=3.9.1' id='azc-tsh-js'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.9.3' id='fts_powered_by_js-js'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.9.3' id='fts-global-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b8310c8-ffbf-4efd-bb4e-2f1c840c2afb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/woocommerce-category-slider/js/jquery.bxslider.min.js?ver=5.6.2' id='woocs-slider-js-js'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/woocommerce-category-slider/js/main.js?ver=5.6.2' id='woocs-main-js-js'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/multi-level-navigation-plugin/scripts/superfish.js?ver=1.4.8' id='superfish-js'></script>
<link rel="https://api.w.org/" href="https://timesdelphic.com/wp-json/" /><link rel="alternate" type="application/json" href="https://timesdelphic.com/wp-json/wp/v2/posts/32082" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://timesdelphic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://timesdelphic.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://timesdelphic.com/?p=32082' />
<link rel="alternate" type="application/json+oembed" href="https://timesdelphic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftimesdelphic.com%2F2021%2F02%2Fdes-moines-activist-announces-run-for-city-council%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://timesdelphic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftimesdelphic.com%2F2021%2F02%2Fdes-moines-activist-announces-run-for-city-council%2F&#038;format=xml" />
<meta property="og:site_name" content="The Times-Delphic" /><meta property="og:title" content="A Conversation with Indira Sheumaker - The Times-Delphic" /><script data-ad-client="ca-pub-3896753490491021" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Multi-level Navigation Plugin v2.3.6 by Ryan Hellyer ... https://geek.hellyer.kiwi/multi-level-navigation/ -->
<!--[if lte IE 7]><script type="text/javascript" src="https://timesdelphic.com/wp-content/plugins/multi-level-navigation-plugin/scripts/suckerfish_ie.js"></script><![endif]--><script>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</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="amphtml" href="https://timesdelphic.com/2021/02/des-moines-activist-announces-run-for-city-council/amp/"><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/timesdelphic.com\/#organization","url":"https:\/\/timesdelphic.com\/","name":"\"\"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/jegtheme\/","https:\/\/twitter.com\/jegtheme","#","#"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/timesdelphic.com\/#website","url":"https:\/\/timesdelphic.com\/","name":"\"\"","potentialAction":{"@type":"SearchAction","target":"https:\/\/timesdelphic.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://timesdelphic.com/wp-content/uploads/2019/02/cropped-Screen-Shot-2019-02-28-at-3.49.29-PM-32x32.png" sizes="32x32" />
<link rel="icon" href="https://timesdelphic.com/wp-content/uploads/2019/02/cropped-Screen-Shot-2019-02-28-at-3.49.29-PM-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://timesdelphic.com/wp-content/uploads/2019/02/cropped-Screen-Shot-2019-02-28-at-3.49.29-PM-180x180.png" />
<meta name="msapplication-TileImage" content="https://timesdelphic.com/wp-content/uploads/2019/02/cropped-Screen-Shot-2019-02-28-at-3.49.29-PM-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style></head>
<body class="post-template-default single single-post postid-32082 single-format-standard wp-embed-responsive browser-unknown aesop-core aesop-on-jnews jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal elementor-default elementor-kit-31451">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-31538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31538"><a href="https://timesdelphic.com/">Home</a></li>
<li id="menu-item-28501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28501"><a href="https://timesdelphic.com/about/staff/">Staff</a></li>
<li id="menu-item-28502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28502"><a href="https://timesdelphic.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-28506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28506"><a href="https://timesdelphic.com/about/news-tips/">News Tips/Press Releases</a></li>
<li id="menu-item-28505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28505"><a href="https://timesdelphic.com/advertising/">Advertising</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Friday, February 26, 2021</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://timesdelphic.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://timesdelphic.com/" style="padding: 0 0 0 0;">
	    	    The Times-Delphic	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-31398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31398 bgnav jeg_megamenu category_1" data-number="5"  data-item-row="default" ><a href="https://timesdelphic.com/category/news/">News</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="3" class="active"><a href="https://timesdelphic.com/category/news/">All</a></li>
                        <li data-cat-id="4521" class=""><a href="https://timesdelphic.com/category/news/administrative-news/">Administrative News</a></li><li data-cat-id="608" class=""><a href="https://timesdelphic.com/category/news/campus-events/">Campus Events</a></li><li data-cat-id="4539" class=""><a href="https://timesdelphic.com/category/news/campus-health/">Campus Health</a></li><li data-cat-id="3503" class=""><a href="https://timesdelphic.com/category/news/caucusroundup/">Caucus Roundup</a></li><li data-cat-id="2760" class=""><a href="https://timesdelphic.com/category/news/in-des-moines-news/">In Des Moines</a></li><li data-cat-id="4547" class=""><a href="https://timesdelphic.com/category/news/politics/">Politics</a></li><li data-cat-id="4546" class=""><a href="https://timesdelphic.com/category/news/student-politics/">Student Politics</a></li><li data-cat-id="399" class=""><a href="https://timesdelphic.com/category/news/student-senate/">Student Senate</a></li>
                    </ul>
                </div>
                <div class="jeg_newsfeed_list">
                    <div data-cat-id="3" data-load-status="loaded" class="jeg_newsfeed_container">
                        <div class="newsfeed_carousel owl-carousel with_subcat">
                            <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/february-brings-severe-weather-negative-temperatures/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="February brings severe weather, negative temperatures" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2021/02/pexels-karolina-grabowska-6952498-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/february-brings-severe-weather-negative-temperatures/">February brings severe weather, negative temperatures</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/drake-announces-room-and-board-fee-increase-for-2021-2022/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Drake announces room and board fee increase for 2021-2022" loading="lazy" data-src="https://timesdelphic.com/wp-content/uploads/2021/02/payment-360x180.png" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/drake-announces-room-and-board-fee-increase-for-2021-2022/">Drake announces room and board fee increase for 2021-2022</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/public-safety-investigates-stolen-catalytic-converters/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Public Safety investigates stolen catalytic converters" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2021/02/cars-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/public-safety-investigates-stolen-catalytic-converters/">Public Safety investigates stolen catalytic converters</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/racial-epithets-vs-political-disagreement/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Racial Epithets vs Political Disagreement" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2021/02/blm-5267765_1920-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/racial-epithets-vs-political-disagreement/">Racial Epithets vs Political Disagreement</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/drake-theatre-department-presents-online-musical/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Drake Theatre Department Presents Online Musical" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2021/02/DrakeSongsforaNewWorldPoster-1-1-360x180.png" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/drake-theatre-department-presents-online-musical/">Drake Theatre Department Presents Online Musical</a></h3>
                </div>
                        </div>
                    </div>
                    <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                </div></div>
                </div>
<ul class="sub-menu">
	<li id="menu-item-31399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31399 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/administrative-news/">Administrative News</a></li>
	<li id="menu-item-31400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31400 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/campus-events/">Campus Events</a></li>
	<li id="menu-item-31401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31401 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/campus-health/">Campus Health</a></li>
	<li id="menu-item-31402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31402 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/caucusroundup/">Caucus Roundup</a></li>
	<li id="menu-item-31403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31403 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/in-des-moines-news/">In Des Moines</a></li>
	<li id="menu-item-31404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31404 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-31405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31405 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/student-politics/">Student Politics</a></li>
	<li id="menu-item-31406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31406 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/student-senate/">Student Senate</a></li>
	<li id="menu-item-31407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31407 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/student-senate/senate-elections/">Senate Elections</a></li>
</ul>
</li>
<li id="menu-item-31408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31408 bgnav jeg_megamenu category_1" data-number="5"  data-item-row="default" ><a href="https://timesdelphic.com/category/sports/">Sports</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="5" class="active"><a href="https://timesdelphic.com/category/sports/">All</a></li>
                        <li data-cat-id="4580" class=""><a href="https://timesdelphic.com/category/sports/baseball/">Baseball</a></li><li data-cat-id="4523" class=""><a href="https://timesdelphic.com/category/sports/mens-basketball/">Basketball</a></li><li data-cat-id="719" class=""><a href="https://timesdelphic.com/category/sports/column/">Column</a></li><li data-cat-id="4524" class=""><a href="https://timesdelphic.com/category/sports/cross-country/">Cross-Country</a></li><li data-cat-id="4552" class=""><a href="https://timesdelphic.com/category/sports/e-sports/">E-Sports</a></li><li data-cat-id="4522" class=""><a href="https://timesdelphic.com/category/sports/football/">Football</a></li><li data-cat-id="4525" class=""><a href="https://timesdelphic.com/category/sports/golf/">Golf</a></li><li data-cat-id="4531" class=""><a href="https://timesdelphic.com/category/sports/rowing/">Rowing</a></li><li data-cat-id="4526" class=""><a href="https://timesdelphic.com/category/sports/mens-soccer/">Soccer</a></li><li data-cat-id="4533" class=""><a href="https://timesdelphic.com/category/sports/softball/">Softball</a></li><li data-cat-id="4527" class=""><a href="https://timesdelphic.com/category/sports/mens-tennis/">Tennis</a></li><li data-cat-id="4529" class=""><a href="https://timesdelphic.com/category/sports/track-and-field/">Track and Field</a></li><li data-cat-id="4534" class=""><a href="https://timesdelphic.com/category/sports/volleyball/">Volleyball</a></li>
                    </ul>
                </div>
                <div class="jeg_newsfeed_list">
                    <div data-cat-id="5" data-load-status="loaded" class="jeg_newsfeed_container">
                        <div class="newsfeed_carousel owl-carousel with_subcat">
                            <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/annual-pink-out-game-adapts-to-covid-precautions/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Annual Pink Out game adapts to COVID precautions" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2021/02/cheer-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/annual-pink-out-game-adapts-to-covid-precautions/">Annual Pink Out game adapts to COVID precautions</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/valparaiso-hands-drake-mens-basketball-first-loss-of-the-season/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Valparaiso hands Drake Men’s Basketball first loss of the season" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2021/02/shot-clock-2846843_1920-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/valparaiso-hands-drake-mens-basketball-first-loss-of-the-season/">Valparaiso hands Drake Men’s Basketball first loss of the season</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/the-class-of-20205-tennis-players/"><div class="thumbnail-container size-500 "><img width="225" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Hockey Fights Cancer" loading="lazy" data-src="https://timesdelphic.com/wp-content/uploads/2020/11/td-logo-1-225x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/the-class-of-20205-tennis-players/">The Class of 2025 Tennis Players</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/bearwell-readers-a-2020-season-recap-and-column-goodbye/"><div class="thumbnail-container size-500 "><img width="225" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="&#8220;Raise Your Voice&#8221; Documentary Supports Student Journalism" loading="lazy" data-src="https://timesdelphic.com/wp-content/uploads/2020/11/td-logo-225x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/bearwell-readers-a-2020-season-recap-and-column-goodbye/">Bearwell, readers: A 2020 season recap and column goodbye</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/interview-with-drake-tennis-player-ines-stephani/"><div class="thumbnail-container size-500 "><img width="225" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Hockey Fights Cancer" loading="lazy" data-src="https://timesdelphic.com/wp-content/uploads/2020/11/td-logo-1-225x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/interview-with-drake-tennis-player-ines-stephani/">Interview with Drake tennis player Ines Stephani</a></h3>
                </div>
                        </div>
                    </div>
                    <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                </div></div>
                </div>
<ul class="sub-menu">
	<li id="menu-item-31409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31409 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/mens-basketball/">Basketball</a></li>
	<li id="menu-item-31410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31410 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/column/">Column</a></li>
	<li id="menu-item-31411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31411 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/cross-country/">Cross-Country</a></li>
	<li id="menu-item-31412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31412 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/e-sports/">E-Sports</a></li>
	<li id="menu-item-31413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31413 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/football/">Football</a></li>
	<li id="menu-item-31414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31414 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-31415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31415 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/rowing/">Rowing</a></li>
	<li id="menu-item-31416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31416 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/mens-soccer/">Soccer</a></li>
	<li id="menu-item-31417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31417 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/softball/">Softball</a></li>
</ul>
</li>
<li id="menu-item-31418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31418 bgnav jeg_megamenu category_1" data-number="5"  data-item-row="default" ><a href="https://timesdelphic.com/category/commentary/">Commentary</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="4873" class="active"><a href="https://timesdelphic.com/category/commentary/">All</a></li>
                        <li data-cat-id="4924" class=""><a href="https://timesdelphic.com/category/commentary/horoscope/">Horoscope</a></li><li data-cat-id="4963" class=""><a href="https://timesdelphic.com/category/commentary/letter-from-the-editor/">Letter from the Editor</a></li><li data-cat-id="5254" class=""><a href="https://timesdelphic.com/category/commentary/letter-to-the-editor-commentary/">Letter to the Editor</a></li>
                    </ul>
                </div>
                <div class="jeg_newsfeed_list">
                    <div data-cat-id="4873" data-load-status="loaded" class="jeg_newsfeed_container">
                        <div class="newsfeed_carousel owl-carousel with_subcat">
                            <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/making-the-best-of-2021/"><div class="thumbnail-container size-500 "><img width="225" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Hockey Fights Cancer" loading="lazy" data-src="https://timesdelphic.com/wp-content/uploads/2020/11/td-logo-1-225x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/making-the-best-of-2021/">Making the Best of 2021</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/tips-to-succeed-in-the-spring-semester/"><div class="thumbnail-container size-500 "><img width="225" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Hockey Fights Cancer" loading="lazy" data-src="https://timesdelphic.com/wp-content/uploads/2020/11/td-logo-1-225x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/tips-to-succeed-in-the-spring-semester/">Tips to Succeed in the Spring Semester</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/statement-from-professor-beth-younger/"><div class="thumbnail-container size-500 "><img width="225" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Hockey Fights Cancer" loading="lazy" data-src="https://timesdelphic.com/wp-content/uploads/2020/11/td-logo-1-225x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/statement-from-professor-beth-younger/">Statement From Professor Beth Younger</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/drake-college-republicans-letter-to-the-editor/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Drake College Republicans&#8217; Letter to the Editor" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2021/02/youngertwitter-360x180.png" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/drake-college-republicans-letter-to-the-editor/">Drake College Republicans&#8217; Letter to the Editor</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/11/commentary-a-more-perfect-union/"><div class="thumbnail-container size-500 "><img width="225" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Hockey Fights Cancer" loading="lazy" data-src="https://timesdelphic.com/wp-content/uploads/2020/11/td-logo-1-225x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/11/commentary-a-more-perfect-union/">Commentary: A More Perfect Union</a></h3>
                </div>
                        </div>
                    </div>
                    <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                </div></div>
                </div>
<ul class="sub-menu">
	<li id="menu-item-31419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31419 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/commentary/horoscope/">Horoscope</a></li>
	<li id="menu-item-31420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31420 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/commentary/letter-from-the-editor/">Letter from the Editor</a></li>
</ul>
</li>
<li id="menu-item-31428" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-31428 bgnav jeg_megamenu category_1" data-number="5"  data-item-row="default" ><a href="https://timesdelphic.com/category/features/">Features</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="4" class="active"><a href="https://timesdelphic.com/category/features/">All</a></li>
                        <li data-cat-id="193" class=""><a href="https://timesdelphic.com/category/features/greek-life/">Greek Life</a></li>
                    </ul>
                </div>
                <div class="jeg_newsfeed_list">
                    <div data-cat-id="4" data-load-status="loaded" class="jeg_newsfeed_container">
                        <div class="newsfeed_carousel owl-carousel with_subcat">
                            <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/drake-alum-shares-career-life-after-graduation/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Drake alum shares career, life after graduation" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2021/02/Giada-Morresibw-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/drake-alum-shares-career-life-after-graduation/">Drake alum shares career, life after graduation</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/annual-pink-out-game-adapts-to-covid-precautions/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Annual Pink Out game adapts to COVID precautions" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2021/02/cheer-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/annual-pink-out-game-adapts-to-covid-precautions/">Annual Pink Out game adapts to COVID precautions</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/des-moines-activist-announces-run-for-city-council/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="A Conversation with Indira Sheumaker" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2021/02/indirabw-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/des-moines-activist-announces-run-for-city-council/">A Conversation with Indira Sheumaker</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/a-conversation-with-indira-sheumaker/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Indira Sheumaker announces her run for city council" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2021/02/indira1-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/a-conversation-with-indira-sheumaker/">Indira Sheumaker announces her run for city council</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/be-unstoppable-career-fair-offers-networking-for-students/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="&#8220;Be Unstoppable&#8221; Career Fair Offers Networking for Students" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2021/02/unstoppable-1-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/be-unstoppable-career-fair-offers-networking-for-students/">&#8220;Be Unstoppable&#8221; Career Fair Offers Networking for Students</a></h3>
                </div>
                        </div>
                    </div>
                    <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                </div></div>
                </div>
<ul class="sub-menu">
	<li id="menu-item-31429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31429 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/features/greek-life/">Greek Life</a></li>
</ul>
</li>
<li id="menu-item-28888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28888 bgnav jeg_megamenu category_1" data-number="5"  data-item-row="default" ><a href="https://timesdelphic.com/podcast-2/">Podcasts</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix">
                <div class="jeg_newsfeed_list">
                    <div data-cat-id="117" data-load-status="loaded" class="jeg_newsfeed_container">
                        <div class="newsfeed_carousel owl-carousel no_subcat">
                            <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/12/drake-weekly-sports-podcast-december-3/"><div class="thumbnail-container size-500 "><img width="180" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Drake Weekly Sports Podcast | December 3" loading="lazy" sizes="(max-width: 180px) 100vw, 180px" data-src="https://timesdelphic.com/wp-content/uploads/2018/12/Drake-Sports-Recap.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/12/drake-weekly-sports-podcast-december-3/">Drake Weekly Sports Podcast | December 3</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/04/drake-public-safety-and-the-student-body/"><div class="thumbnail-container size-500 "><img width="270" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Drake Public Safety and the student body" loading="lazy" sizes="(max-width: 270px) 100vw, 270px" data-src="https://timesdelphic.com/wp-content/uploads/2018/04/DrakePublicSafetyDept_YingChyiGooi.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/04/drake-public-safety-and-the-student-body/">Drake Public Safety and the student body</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2017/04/humans-of-drake-podcast/"><div class="thumbnail-container size-500 "><img width="360" height="171" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2014/11/20170415_Jim_Duncan_Invitational-Prac-for-Relays-2017_136-e1493069184157.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2017/04/humans-of-drake-podcast/">Humans of Drake Podcast</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2010/12/bulldog-blitz-1/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2010/12/bulldog-blitz-1/">Bulldog Blitz 1: December 7, 2010</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2010/11/the-sports-report-2010-7-11092010/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2010/11/the-sports-report-2010-7-11092010/">The Sports Report 2010 7: 11/09/2010</a></h3>
                </div>
                        </div>
                    </div>
                    <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                </div></div>
                </div></li>
<li id="menu-item-28236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28236 bgnav jeg_megamenu category_1" data-number="9"  data-item-row="default" ><a href="https://timesdelphic.com/category/relays-edition/">Relays Edition</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix">
                <div class="jeg_newsfeed_list">
                    <div data-cat-id="148" data-load-status="loaded" class="jeg_newsfeed_container">
                        <div class="newsfeed_carousel owl-carousel no_subcat">
                            <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2019/04/rainbow-union-empowers-the-lgbtq-community-at-drake/"><div class="thumbnail-container size-500 "><img width="270" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Rainbow Union Empowers the LGBTQ+ Community at Drake" loading="lazy" sizes="(max-width: 270px) 100vw, 270px" data-src="https://timesdelphic.com/wp-content/uploads/2019/04/LGBTQ-Speed-RBG.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2019/04/rainbow-union-empowers-the-lgbtq-community-at-drake/">Rainbow Union Empowers the LGBTQ+ Community at Drake</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2019/04/avengers-endgame-predictions/"><div class="thumbnail-container size-500 "><img width="360" height="140" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Avengers: Endgame Predictions" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2019/04/Avengers_Endgame-RBG.png" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2019/04/avengers-endgame-predictions/">Avengers: Endgame Predictions</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/05/drake-professors-define-their-teaching-experiences/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/05/drake-professors-define-their-teaching-experiences/">Drake professors define their teaching experiences</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/05/evening-at-the-observatory-is-there-an-anti-me/"><div class="thumbnail-container size-500 "><img width="120" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Evening at the observatory: Is There an Anti-Me?" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://timesdelphic.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-18-at-12.18.44-AM.png" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/05/evening-at-the-observatory-is-there-an-anti-me/">Evening at the observatory: Is There an Anti-Me?</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/04/you-can-be-the-force-to-finally-change-drakes-culture/"><div class="thumbnail-container size-500 "><img width="135" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Bulldogs football completes 9th winning season in 10 years" loading="lazy" sizes="(max-width: 135px) 100vw, 135px" data-src="https://timesdelphic.com/wp-content/uploads/2017/11/DU_FBnov.29.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/04/you-can-be-the-force-to-finally-change-drakes-culture/">You can be the force to finally change Drake&#8217;s culture</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/04/student-press-is-essential-for-letting-students-voices-be-heard/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/04/student-press-is-essential-for-letting-students-voices-be-heard/">Student press is essential for letting students&#8217; voices be heard</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/04/rolle-breaks-drake-triple-jump-record/"><div class="thumbnail-container size-500 "><img width="224" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Rolle breaks Drake triple jump record" loading="lazy" sizes="(max-width: 224px) 100vw, 224px" data-src="https://timesdelphic.com/wp-content/uploads/2018/04/Screenshot-2018-04-19-17.50.18.png" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/04/rolle-breaks-drake-triple-jump-record/">Rolle breaks Drake triple jump record</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/04/spanish-class-spotlights-important-latinas/"><div class="thumbnail-container size-500 "><img width="180" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="First-year uses photo talent to market Drake&#8217;s campus" loading="lazy" sizes="(max-width: 180px) 100vw, 180px" data-src="https://timesdelphic.com/wp-content/uploads/2016/09/IMG_0769.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/04/spanish-class-spotlights-important-latinas/">Spanish class spotlights important Latinas</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/04/blitz-day-festivities-include-revealing-relays-concert-theme/"><div class="thumbnail-container size-500 "><img width="240" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Blitz Day festivities include revealing Relays concert, theme" loading="lazy" sizes="(max-width: 240px) 100vw, 240px" data-src="https://timesdelphic.com/wp-content/uploads/2018/04/2502EEB6-192D-425A-97B6-78E88E69AC7C.png" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/04/blitz-day-festivities-include-revealing-relays-concert-theme/">Blitz Day festivities include revealing Relays concert, theme</a></h3>
                </div>
                        </div>
                    </div>
                    <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                </div></div>
                </div>
<ul class="sub-menu">
	<li id="menu-item-31430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31430 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/commentary/">Commentary</a></li>
	<li id="menu-item-31431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31431 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-31432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31432 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/elections/">Elections</a></li>
	<li id="menu-item-31433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31433 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/features/">Features</a></li>
	<li id="menu-item-31434" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31434 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/in-des-moines/">In Des Moines</a></li>
	<li id="menu-item-31435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31435 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/">News</a></li>
	<li id="menu-item-31436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31436 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/weekinphotos/">This week in photos</a></li>
	<li id="menu-item-31437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31437 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/top-news/">Top News</a></li>
	<li id="menu-item-31438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31438 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-31439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31439 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/uncategorized/">Uncategorized</a></li>
	<li id="menu-item-31440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31440 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/video/">Video</a></li>
	<li id="menu-item-31441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31441 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/">Sports</a></li>
	<li id="menu-item-31442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31442 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/securityreports/">Security Reports</a></li>
	<li id="menu-item-31443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31443 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/relays-edition/">Relays Edition</a></li>
	<li id="menu-item-31445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31445 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/poll/">Poll</a></li>
	<li id="menu-item-31444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31444 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-31446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31446 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/online/">Online Exclusives</a></li>
	<li id="menu-item-31447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31447 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle" >
                        <span class="slider round"></span>
                    </label>
                 </div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31398 bgnav jeg_megamenu category_1" data-number="5"  data-item-row="default" ><a href="https://timesdelphic.com/category/news/">News</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="3" class="active"><a href="https://timesdelphic.com/category/news/">All</a></li>
                        <li data-cat-id="4521" class=""><a href="https://timesdelphic.com/category/news/administrative-news/">Administrative News</a></li><li data-cat-id="608" class=""><a href="https://timesdelphic.com/category/news/campus-events/">Campus Events</a></li><li data-cat-id="4539" class=""><a href="https://timesdelphic.com/category/news/campus-health/">Campus Health</a></li><li data-cat-id="3503" class=""><a href="https://timesdelphic.com/category/news/caucusroundup/">Caucus Roundup</a></li><li data-cat-id="2760" class=""><a href="https://timesdelphic.com/category/news/in-des-moines-news/">In Des Moines</a></li><li data-cat-id="4547" class=""><a href="https://timesdelphic.com/category/news/politics/">Politics</a></li><li data-cat-id="4546" class=""><a href="https://timesdelphic.com/category/news/student-politics/">Student Politics</a></li><li data-cat-id="399" class=""><a href="https://timesdelphic.com/category/news/student-senate/">Student Senate</a></li>
                    </ul>
                </div>
                <div class="jeg_newsfeed_list">
                    <div data-cat-id="3" data-load-status="loaded" class="jeg_newsfeed_container">
                        <div class="newsfeed_carousel owl-carousel with_subcat">
                            <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/february-brings-severe-weather-negative-temperatures/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="February brings severe weather, negative temperatures" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2021/02/pexels-karolina-grabowska-6952498-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/february-brings-severe-weather-negative-temperatures/">February brings severe weather, negative temperatures</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/drake-announces-room-and-board-fee-increase-for-2021-2022/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Drake announces room and board fee increase for 2021-2022" loading="lazy" data-src="https://timesdelphic.com/wp-content/uploads/2021/02/payment-360x180.png" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/drake-announces-room-and-board-fee-increase-for-2021-2022/">Drake announces room and board fee increase for 2021-2022</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/public-safety-investigates-stolen-catalytic-converters/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Public Safety investigates stolen catalytic converters" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2021/02/cars-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/public-safety-investigates-stolen-catalytic-converters/">Public Safety investigates stolen catalytic converters</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/racial-epithets-vs-political-disagreement/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Racial Epithets vs Political Disagreement" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2021/02/blm-5267765_1920-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/racial-epithets-vs-political-disagreement/">Racial Epithets vs Political Disagreement</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/drake-theatre-department-presents-online-musical/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Drake Theatre Department Presents Online Musical" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2021/02/DrakeSongsforaNewWorldPoster-1-1-360x180.png" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/drake-theatre-department-presents-online-musical/">Drake Theatre Department Presents Online Musical</a></h3>
                </div>
                        </div>
                    </div>
                    <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                </div></div>
                </div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31399 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/administrative-news/">Administrative News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31400 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/campus-events/">Campus Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31401 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/campus-health/">Campus Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31402 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/caucusroundup/">Caucus Roundup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31403 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/in-des-moines-news/">In Des Moines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31404 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31405 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/student-politics/">Student Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31406 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/student-senate/">Student Senate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31407 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/student-senate/senate-elections/">Senate Elections</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31408 bgnav jeg_megamenu category_1" data-number="5"  data-item-row="default" ><a href="https://timesdelphic.com/category/sports/">Sports</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="5" class="active"><a href="https://timesdelphic.com/category/sports/">All</a></li>
                        <li data-cat-id="4580" class=""><a href="https://timesdelphic.com/category/sports/baseball/">Baseball</a></li><li data-cat-id="4523" class=""><a href="https://timesdelphic.com/category/sports/mens-basketball/">Basketball</a></li><li data-cat-id="719" class=""><a href="https://timesdelphic.com/category/sports/column/">Column</a></li><li data-cat-id="4524" class=""><a href="https://timesdelphic.com/category/sports/cross-country/">Cross-Country</a></li><li data-cat-id="4552" class=""><a href="https://timesdelphic.com/category/sports/e-sports/">E-Sports</a></li><li data-cat-id="4522" class=""><a href="https://timesdelphic.com/category/sports/football/">Football</a></li><li data-cat-id="4525" class=""><a href="https://timesdelphic.com/category/sports/golf/">Golf</a></li><li data-cat-id="4531" class=""><a href="https://timesdelphic.com/category/sports/rowing/">Rowing</a></li><li data-cat-id="4526" class=""><a href="https://timesdelphic.com/category/sports/mens-soccer/">Soccer</a></li><li data-cat-id="4533" class=""><a href="https://timesdelphic.com/category/sports/softball/">Softball</a></li><li data-cat-id="4527" class=""><a href="https://timesdelphic.com/category/sports/mens-tennis/">Tennis</a></li><li data-cat-id="4529" class=""><a href="https://timesdelphic.com/category/sports/track-and-field/">Track and Field</a></li><li data-cat-id="4534" class=""><a href="https://timesdelphic.com/category/sports/volleyball/">Volleyball</a></li>
                    </ul>
                </div>
                <div class="jeg_newsfeed_list">
                    <div data-cat-id="5" data-load-status="loaded" class="jeg_newsfeed_container">
                        <div class="newsfeed_carousel owl-carousel with_subcat">
                            <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/annual-pink-out-game-adapts-to-covid-precautions/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Annual Pink Out game adapts to COVID precautions" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2021/02/cheer-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/annual-pink-out-game-adapts-to-covid-precautions/">Annual Pink Out game adapts to COVID precautions</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/valparaiso-hands-drake-mens-basketball-first-loss-of-the-season/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Valparaiso hands Drake Men’s Basketball first loss of the season" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2021/02/shot-clock-2846843_1920-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/valparaiso-hands-drake-mens-basketball-first-loss-of-the-season/">Valparaiso hands Drake Men’s Basketball first loss of the season</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/the-class-of-20205-tennis-players/"><div class="thumbnail-container size-500 "><img width="225" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Hockey Fights Cancer" loading="lazy" data-src="https://timesdelphic.com/wp-content/uploads/2020/11/td-logo-1-225x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/the-class-of-20205-tennis-players/">The Class of 2025 Tennis Players</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/bearwell-readers-a-2020-season-recap-and-column-goodbye/"><div class="thumbnail-container size-500 "><img width="225" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="&#8220;Raise Your Voice&#8221; Documentary Supports Student Journalism" loading="lazy" data-src="https://timesdelphic.com/wp-content/uploads/2020/11/td-logo-225x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/bearwell-readers-a-2020-season-recap-and-column-goodbye/">Bearwell, readers: A 2020 season recap and column goodbye</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/interview-with-drake-tennis-player-ines-stephani/"><div class="thumbnail-container size-500 "><img width="225" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Hockey Fights Cancer" loading="lazy" data-src="https://timesdelphic.com/wp-content/uploads/2020/11/td-logo-1-225x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/interview-with-drake-tennis-player-ines-stephani/">Interview with Drake tennis player Ines Stephani</a></h3>
                </div>
                        </div>
                    </div>
                    <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                </div></div>
                </div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31409 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/mens-basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31410 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/column/">Column</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31411 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/cross-country/">Cross-Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31412 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/e-sports/">E-Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31413 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31414 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31415 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/rowing/">Rowing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31416 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/mens-soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31417 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/softball/">Softball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31418 bgnav jeg_megamenu category_1" data-number="5"  data-item-row="default" ><a href="https://timesdelphic.com/category/commentary/">Commentary</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="4873" class="active"><a href="https://timesdelphic.com/category/commentary/">All</a></li>
                        <li data-cat-id="4924" class=""><a href="https://timesdelphic.com/category/commentary/horoscope/">Horoscope</a></li><li data-cat-id="4963" class=""><a href="https://timesdelphic.com/category/commentary/letter-from-the-editor/">Letter from the Editor</a></li><li data-cat-id="5254" class=""><a href="https://timesdelphic.com/category/commentary/letter-to-the-editor-commentary/">Letter to the Editor</a></li>
                    </ul>
                </div>
                <div class="jeg_newsfeed_list">
                    <div data-cat-id="4873" data-load-status="loaded" class="jeg_newsfeed_container">
                        <div class="newsfeed_carousel owl-carousel with_subcat">
                            <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/making-the-best-of-2021/"><div class="thumbnail-container size-500 "><img width="225" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Hockey Fights Cancer" loading="lazy" data-src="https://timesdelphic.com/wp-content/uploads/2020/11/td-logo-1-225x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/making-the-best-of-2021/">Making the Best of 2021</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/tips-to-succeed-in-the-spring-semester/"><div class="thumbnail-container size-500 "><img width="225" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Hockey Fights Cancer" loading="lazy" data-src="https://timesdelphic.com/wp-content/uploads/2020/11/td-logo-1-225x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/tips-to-succeed-in-the-spring-semester/">Tips to Succeed in the Spring Semester</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/statement-from-professor-beth-younger/"><div class="thumbnail-container size-500 "><img width="225" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Hockey Fights Cancer" loading="lazy" data-src="https://timesdelphic.com/wp-content/uploads/2020/11/td-logo-1-225x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/statement-from-professor-beth-younger/">Statement From Professor Beth Younger</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/drake-college-republicans-letter-to-the-editor/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Drake College Republicans&#8217; Letter to the Editor" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2021/02/youngertwitter-360x180.png" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/drake-college-republicans-letter-to-the-editor/">Drake College Republicans&#8217; Letter to the Editor</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/11/commentary-a-more-perfect-union/"><div class="thumbnail-container size-500 "><img width="225" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Hockey Fights Cancer" loading="lazy" data-src="https://timesdelphic.com/wp-content/uploads/2020/11/td-logo-1-225x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/11/commentary-a-more-perfect-union/">Commentary: A More Perfect Union</a></h3>
                </div>
                        </div>
                    </div>
                    <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                </div></div>
                </div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31419 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/commentary/horoscope/">Horoscope</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31420 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/commentary/letter-from-the-editor/">Letter from the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-31428 bgnav jeg_megamenu category_1" data-number="5"  data-item-row="default" ><a href="https://timesdelphic.com/category/features/">Features</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="4" class="active"><a href="https://timesdelphic.com/category/features/">All</a></li>
                        <li data-cat-id="193" class=""><a href="https://timesdelphic.com/category/features/greek-life/">Greek Life</a></li>
                    </ul>
                </div>
                <div class="jeg_newsfeed_list">
                    <div data-cat-id="4" data-load-status="loaded" class="jeg_newsfeed_container">
                        <div class="newsfeed_carousel owl-carousel with_subcat">
                            <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/drake-alum-shares-career-life-after-graduation/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Drake alum shares career, life after graduation" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2021/02/Giada-Morresibw-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/drake-alum-shares-career-life-after-graduation/">Drake alum shares career, life after graduation</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/annual-pink-out-game-adapts-to-covid-precautions/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Annual Pink Out game adapts to COVID precautions" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2021/02/cheer-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/annual-pink-out-game-adapts-to-covid-precautions/">Annual Pink Out game adapts to COVID precautions</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/des-moines-activist-announces-run-for-city-council/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="A Conversation with Indira Sheumaker" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2021/02/indirabw-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/des-moines-activist-announces-run-for-city-council/">A Conversation with Indira Sheumaker</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/a-conversation-with-indira-sheumaker/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Indira Sheumaker announces her run for city council" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2021/02/indira1-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/a-conversation-with-indira-sheumaker/">Indira Sheumaker announces her run for city council</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2021/02/be-unstoppable-career-fair-offers-networking-for-students/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="&#8220;Be Unstoppable&#8221; Career Fair Offers Networking for Students" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2021/02/unstoppable-1-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2021/02/be-unstoppable-career-fair-offers-networking-for-students/">&#8220;Be Unstoppable&#8221; Career Fair Offers Networking for Students</a></h3>
                </div>
                        </div>
                    </div>
                    <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                </div></div>
                </div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31429 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/features/greek-life/">Greek Life</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28888 bgnav jeg_megamenu category_1" data-number="5"  data-item-row="default" ><a href="https://timesdelphic.com/podcast-2/">Podcasts</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix">
                <div class="jeg_newsfeed_list">
                    <div data-cat-id="117" data-load-status="loaded" class="jeg_newsfeed_container">
                        <div class="newsfeed_carousel owl-carousel no_subcat">
                            <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/12/drake-weekly-sports-podcast-december-3/"><div class="thumbnail-container size-500 "><img width="180" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Drake Weekly Sports Podcast | December 3" loading="lazy" sizes="(max-width: 180px) 100vw, 180px" data-src="https://timesdelphic.com/wp-content/uploads/2018/12/Drake-Sports-Recap.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/12/drake-weekly-sports-podcast-december-3/">Drake Weekly Sports Podcast | December 3</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/04/drake-public-safety-and-the-student-body/"><div class="thumbnail-container size-500 "><img width="270" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Drake Public Safety and the student body" loading="lazy" sizes="(max-width: 270px) 100vw, 270px" data-src="https://timesdelphic.com/wp-content/uploads/2018/04/DrakePublicSafetyDept_YingChyiGooi.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/04/drake-public-safety-and-the-student-body/">Drake Public Safety and the student body</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2017/04/humans-of-drake-podcast/"><div class="thumbnail-container size-500 "><img width="360" height="171" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2014/11/20170415_Jim_Duncan_Invitational-Prac-for-Relays-2017_136-e1493069184157.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2017/04/humans-of-drake-podcast/">Humans of Drake Podcast</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2010/12/bulldog-blitz-1/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2010/12/bulldog-blitz-1/">Bulldog Blitz 1: December 7, 2010</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2010/11/the-sports-report-2010-7-11092010/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2010/11/the-sports-report-2010-7-11092010/">The Sports Report 2010 7: 11/09/2010</a></h3>
                </div>
                        </div>
                    </div>
                    <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                </div></div>
                </div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28236 bgnav jeg_megamenu category_1" data-number="9"  data-item-row="default" ><a href="https://timesdelphic.com/category/relays-edition/">Relays Edition</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix">
                <div class="jeg_newsfeed_list">
                    <div data-cat-id="148" data-load-status="loaded" class="jeg_newsfeed_container">
                        <div class="newsfeed_carousel owl-carousel no_subcat">
                            <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2019/04/rainbow-union-empowers-the-lgbtq-community-at-drake/"><div class="thumbnail-container size-500 "><img width="270" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Rainbow Union Empowers the LGBTQ+ Community at Drake" loading="lazy" sizes="(max-width: 270px) 100vw, 270px" data-src="https://timesdelphic.com/wp-content/uploads/2019/04/LGBTQ-Speed-RBG.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2019/04/rainbow-union-empowers-the-lgbtq-community-at-drake/">Rainbow Union Empowers the LGBTQ+ Community at Drake</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2019/04/avengers-endgame-predictions/"><div class="thumbnail-container size-500 "><img width="360" height="140" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Avengers: Endgame Predictions" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2019/04/Avengers_Endgame-RBG.png" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2019/04/avengers-endgame-predictions/">Avengers: Endgame Predictions</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/05/drake-professors-define-their-teaching-experiences/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/05/drake-professors-define-their-teaching-experiences/">Drake professors define their teaching experiences</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/05/evening-at-the-observatory-is-there-an-anti-me/"><div class="thumbnail-container size-500 "><img width="120" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Evening at the observatory: Is There an Anti-Me?" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://timesdelphic.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-18-at-12.18.44-AM.png" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/05/evening-at-the-observatory-is-there-an-anti-me/">Evening at the observatory: Is There an Anti-Me?</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/04/you-can-be-the-force-to-finally-change-drakes-culture/"><div class="thumbnail-container size-500 "><img width="135" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Bulldogs football completes 9th winning season in 10 years" loading="lazy" sizes="(max-width: 135px) 100vw, 135px" data-src="https://timesdelphic.com/wp-content/uploads/2017/11/DU_FBnov.29.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/04/you-can-be-the-force-to-finally-change-drakes-culture/">You can be the force to finally change Drake&#8217;s culture</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/04/student-press-is-essential-for-letting-students-voices-be-heard/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/04/student-press-is-essential-for-letting-students-voices-be-heard/">Student press is essential for letting students&#8217; voices be heard</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/04/rolle-breaks-drake-triple-jump-record/"><div class="thumbnail-container size-500 "><img width="224" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Rolle breaks Drake triple jump record" loading="lazy" sizes="(max-width: 224px) 100vw, 224px" data-src="https://timesdelphic.com/wp-content/uploads/2018/04/Screenshot-2018-04-19-17.50.18.png" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/04/rolle-breaks-drake-triple-jump-record/">Rolle breaks Drake triple jump record</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/04/spanish-class-spotlights-important-latinas/"><div class="thumbnail-container size-500 "><img width="180" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="First-year uses photo talent to market Drake&#8217;s campus" loading="lazy" sizes="(max-width: 180px) 100vw, 180px" data-src="https://timesdelphic.com/wp-content/uploads/2016/09/IMG_0769.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/04/spanish-class-spotlights-important-latinas/">Spanish class spotlights important Latinas</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/04/blitz-day-festivities-include-revealing-relays-concert-theme/"><div class="thumbnail-container size-500 "><img width="240" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Blitz Day festivities include revealing Relays concert, theme" loading="lazy" sizes="(max-width: 240px) 100vw, 240px" data-src="https://timesdelphic.com/wp-content/uploads/2018/04/2502EEB6-192D-425A-97B6-78E88E69AC7C.png" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/04/blitz-day-festivities-include-revealing-relays-concert-theme/">Blitz Day festivities include revealing Relays concert, theme</a></h3>
                </div>
                        </div>
                    </div>
                    <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                </div></div>
                </div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31430 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31431 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/coronavirus/">Coronavirus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31432 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/elections/">Elections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31433 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31434 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/in-des-moines/">In Des Moines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31435 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31436 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/weekinphotos/">This week in photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31437 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/top-news/">Top News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31438 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/top-stories/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31439 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/uncategorized/">Uncategorized</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31440 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31441 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31442 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/securityreports/">Security Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31443 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/relays-edition/">Relays Edition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31445 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/poll/">Poll</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31444 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31446 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/online/">Online Exclusives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31447 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://timesdelphic.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://timesdelphic.com/">
		        The Times-Delphic		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://timesdelphic.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        
                        <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                <div id="breadcrumbs"><span class="">
                <a href="https://timesdelphic.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://timesdelphic.com/category/features/">Features</a>
            </span></div>            </div>
            
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">A Conversation with Indira Sheumaker</h1>

                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">

						<div class="jeg_meta_author coauthor">
				<span class="meta_text ">by</span><a href="https://timesdelphic.com/author/reyna-auyan-escobar/">Reyna Auyan-Escobar</a>			</div>
			
			<div class="jeg_meta_date">
			<a href="https://timesdelphic.com/2021/02/des-moines-activist-announces-run-for-city-council/">February 26, 2021</a>
		</div>
	
			<div class="jeg_meta_category">
			<span><span class="meta_text">in</span>
				<a href="https://timesdelphic.com/category/features/" rel="category tag">Features</a>, <a href="https://timesdelphic.com/category/in-des-moines/" rel="category tag">In Des Moines</a>			</span>
		</div>
	
	
	<div class="meta_right">
		<div class='jeg_meta_like_container jeg_meta_like'>
                <a class='like' href='#' data-id='32082' data-type='like' data-message=''>
                        <i class='fa fa-thumbs-o-up'></i> <span>0</span>
                    </a><a class='dislike' href='#' data-id='32082' data-type='dislike' data-message=''>
                        <i class='fa fa-thumbs-o-down fa-flip-horizontal'></i> <span>0</span>
                    </a>
            </div>					<div class="jeg_meta_comment"><a href="https://timesdelphic.com/2021/02/des-moines-activist-announces-run-for-city-council/#comments"><i
						class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class="jeg_featured featured_image"><a href="https://timesdelphic.com/wp-content/uploads/2021/02/indirabw.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="A Conversation with Indira Sheumaker" loading="lazy" sizes="(max-width: 750px) 100vw, 750px" data-src="https://timesdelphic.com/wp-content/uploads/2021/02/indirabw-750x375.jpg" data-srcset="https://timesdelphic.com/wp-content/uploads/2021/02/indirabw-750x375.jpg 750w, https://timesdelphic.com/wp-content/uploads/2021/02/indirabw-360x180.jpg 360w" data-sizes="auto" data-expand="700" /><div class="ccfic"></div></div><p class="wp-caption-text">Photo courtesy of Indira Sheumaker</p></a></div>
                        
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                                            </div>

                            <div class="content-inner ">
                                <p><b>Indira Sheumaker, the Young Activist Running to Change City Council</b></p>
<p><span style="font-weight: 400;">The young activist sat down with Reyna Auyon-Escobar to talk about what motivated her to run for city council and how she plans to better the city of Des Moines.</span></p>
<p><span style="font-weight: 400;">After announcing her run for the Des Moines city council on Tuesday, Feb. 9, Indira Sheumaker launched her campaign Friday, Feb. 12, with the endorsement of Iowa House Representative Ras Smith and activist Joe Henry, President of the oldest and biggest Hispanic civil rights organization, League of United Latin American Citizens. Indira Sheumaker discussed with me, what motivated her to run for Ward One city council seat, the main issues she’s running on, and her activism work in the community. </span></p>
<p><span style="font-weight: 400;">Reyna Auyon-Escobar: Why have you decided to run for city council? </span></p>
<p><span style="font-weight: 400;">Indira Sheumaker: Well, I’m from Des Moines, born and raised. I’ve lived in the same house in the Merle neighborhood since I was one years old. I started organizing around city council meetings and racial justice, with the Des Moines BLM (Black Liberation Movement). I started organizing this summer. When we were out protesting, we had a lot of older community leaders, coming in and telling us essentially to not protest, knowing we were protesting but to go and be at the table, and go through the official channels, pushing us towards City Council meetings. So I attended my first City Council meeting June 8, that was the first time they were considering the racial profiling ban. I attended on June 22 as well, when they passed their (City Council) version of the racial profiling ban. I was also at the protest downtown where people got kettled, beaten, and pepper sprayed, the same day that they (City Council) passed the racial profiling ban. I wasn’t downtown but I was there for the first half of that and then got separated. So I pretty much, I’ve seen since the beginning, how they aren’t really interested in making any substantial changes. I’ve seen how they aren’t interested in the democratic processes, in hearing from the people and so pretty early on, I was talking to my sister, and were saying that ward 1 is up for re-election, that’s where we live and saying that I should run. I immediately wanted to find a way to build infrastructure for people to be able to reach their City Council people and be able to have input that they should have in the democratic processes in this city. Through some research I found the process of people’s council, essentially. So with that,  it solidified my decision to run, that I wanted to run on building people’s councils. Essentially building dual power for the people of Des Moines, to be able to organize and come together and go to their city council person, who would then have to do essentially what the people say. You would have the majority or half of the ward community who is engaged, coming in saying this is what we want. You can’t sit there and say you speak for the people of ward 1, if you’re ignoring them. So overall with that, I decided to run, the decision was made in December and we’ve been organizing since then and launched this month. </span></p>
<p><span style="font-weight: 400;">Reyna Auyon-Escobar: You’re running for a seat on the Des Moines city council, if you were to win, you would be the second BIPOC to ever hold a seat on the council. You have said the council does not reflect the people they serve, what would a woman such as yourself, mean for the future of Des Moines? </span></p>
<p><span style="font-weight: 400;">Indira Sheumaker: There definitely hasn’t been enough. Our current city council, we have a group of seven people, who are older, whiter, and richer than the majority of Des Moines, specifically in Ward One. We’ve got I think the most diversity in the city, in Ward One. I know definitely in my high school, I went to Hoover High School, it’s the most diverse high school in the state. That’s what I grew up in and right now we have a council person, who lives in Beaverdale, who’s retired and I think, 70 years old, a white man, who lives comfortably in Beaverdale and it’s just not reflective of the rest of the ward. We have a diverse population of refugees and immigrant populations, we’ve got a lot of Black and Hispanic population, South Asian population, a much younger population and it’s just not reflected. I think that it can be seen as a symbolic thing I suppose, but I think it’s not as symbolic as it is, just the fact that our current council is out of touch with the people they claim to represent. In getting one bit of representation on the council is not going to solve everything but creating a system where people can speak for themselves, where people can make decisions that affect them, is going to be a lot more powerful than just hoping and trying to get a representative city council because the system is not set up to listen to the people. </span></p>
<p><span style="font-weight: 400;">Reyna Auyon-Escobar: You’re also not the first person of color to run or the first person to run due to the council’s actions or inactions. Do you think this time around things are different? That you’ll succeed in your run? </span></p>
<p><span style="font-weight: 400;">Indira Sheumaker: Yeah, I do. I think that it&#8217;s a very different game because a lot more people are paying attention. I think in general, across the country, a lot more people are paying attention to their city councils and mayors, because of the nature of the demands from the protests. These fall onto city councils and so people have come to realize that “oh that’s a thing.” That it’s actually a lot closer and I think I had the same experience. I didn’t realize how accessible my city council was, I didn’t think about the fact that these are people who just live down the street from me. They live in my city, they’re not like these high profile, hard to reach types of people and I think it’s a place where regular people can have a handle on what&#8217;s going on and they try to resist that as much as they can. Unfortunately, it’s just a lot more accessible when you can find their phone number and call them. They don’t always answer, people know where they live, people are their neighbors, so I think a lot of people are coming into that realization. I think that, with the issues that people are concerned with right now, the issues coming into the public sphere, thanks to the protests, and the organizing of black activists across the country, this is something that they care about a lot more. So on top of that, just the general change of the public opinion about things, we also plan to take a strategy that&#8217;s non traditional. Literally just reaching out to underrepresented communities because pretty much the only people who decide the Ward One City Council race, are in Beaverdale. We are a much bigger ward than that and we are a much more diverse ward and there’s a lot of people who are just ignored. Who are kept out of these spaces, these spaces have been inaccessible for them so we want to reach out to those spaces and that&#8217;s why I think it’s going to be different. I think it’s going to be different because we are actively reaching out to underrepresented areas and trying to get new voters, people who don’t have a voice. </span></p>
<p><span style="font-weight: 400;">Reyna Auyon-Escobar: In your campaign announcement released last Tuesday, you touched on four main issues that you’re running on. Can you describe what your plan to defund the police would look like? </span></p>
<p><span style="font-weight: 400;">Indira Sheumaker: Defunding the police, I think is largely misunderstood as being the same as getting rid of public safety which it is not. The police don’t keep us safe, that’s just a fact, they’re actually not required to. What we want to do essentially is to take away funding from the police, take away services that we don’t need and to build up communities to be able to handle everyday problems themselves. The police aren’t solving these problems, they’re often more frequently making social problems worse, so we’re criminalizing homelessness or houselessness. You’re not creating a space where somebody can better their lives, you’re not creating a space where somebody can have the resources they need to achieve things in their lives or to be a member of their society. In fact you’re removing them from their communities and society and putting them into the criminal justice system, where you’re creating further criminalization down the line. It’s just the fact that we don’t have a system in place, a public system in place, that improves any kind of outcomes. What we want to do is take money from the police and start funding things like housing, mental health, and food insecurity, essentially everything that people need to survive, to succeed, to be safe and comfortable, we want to be funding those things and taking away the harmful institutions that we have like the police. </span></p>
<p><span style="font-weight: 400;">Reyna Auyon-Escobar: In your last point, you stated that you feel the city of Des Moines is not using the funds appropriately, and that they’re only listening to people that have money. You just touched on, that you want to redistribute that money into housing for the homelessness, and food deserts in the city. How would you go about implementing such policies? Would you need to have more representatives run for you to be able to get such policies done on City Council? </span></p>
<p><span style="font-weight: 400;">Indira Sheumaker: That’s the situation that we’re running into right now. We have an election that is for three out of seven seats and even if we all three seats, of people who are wanting to do initiatives like these, we would still have a blockade in City Council. The way that I see it is, it really depends on the other members of City Council. I think that we have some people on there, who aren&#8217;t interested in listening to the people but if you were to get some pressure in that room, they may be persuaded to go for some more initiatives that are helpful to people. Especially if you got  a strong public narrative and public push, it would look very bad if you didn’t support something like housing people, or if you didn’t support something like feeding people. It depends on the members of the City Council if they want to be a blockade or if they want to participate because I can’t anticipate them essentially deciding that they don’t want to work with me because of the activism I&#8217;ve been doing over the last seven to eight months. I think that would look a lot worse for them than it would for me, I think that if they’re blocking initiatives that help Des Moines, it’s not going to go over very well so I can see a lot of these initiatives going through if they are willing to take that perspective and prioritize the voice of the people of Des Moines. If we can get those voices a little bit louder. </span></p>
<p><span style="font-weight: 400;">Reyna Auyon-Escobar: So you are expecting push back from City Council and police members on your policies, if you do get elected. </span></p>
<p><span style="font-weight: 400;">Indira Sheumaker: We’ve already gotten push back from them just through the work that we’ve been doing and organizing. We’ve been advocating for these causes already and I’m walking into a space that I’ve been working in already. We’ve been advocating for these causes and trying to get them to even make a statement about the police violence that happened this summer. We’ve been trying to get them to make a statement about the evictions of homeless camps that they’ve been doing consistently and they constantly push it under the rug. I think that they’re very resistant to wanting to address these issues but I think if we get into the space, if we have someone on the City Council who is advocating for these things and not easily able to shutdown, these conversations have to start happening. I think just by the fact that these conversations are going to happen in a space that they can’t avoid, will change a lot of the narrative around that and how they think they’re allowed to behave. I expect push back on things like defunding the police but I also have a lot of faith in our community that has been organizing around this for months, even organizations like CCCI who have been organizing around this for years so I already think we have progress that’s in place and that we definitely have opportunities to continue on that momentum. </span></p>
<p><span style="font-weight: 400;">Reyna Auyon-Escobar: On your activism work, on July 1, 2020, you were arrested during the state capitol protest. According to the Des Moines register you were wanted by the Des Moines Police for criminal mischief, for a different protest that occurred at a hy-vee in south Des Moines on June 20, 2020. During the state capitol protest, you supposedly jumped on the officer attempting to arrest Matthew Bruce, and that you put the officer in a “rear choke hold” and squeezed his throat. Do you expect to receive backlash from voters who like your other running points but see these actions as contradictory to the police in their violence? </span></p>
<p><span style="font-weight: 400;">Indira Sheumaker: This is something I have to be careful in talking about because it’s an ongoing thing. I can’t really talk much about it. The charges are public, they have decided what to charge me with and I think there are certain people who didn’t like what was going on with the protests this summer. People are allowed to have their own opinions. I think there are people who feel strongly about how things should be done and who receive certain narratives. I think there are other people who can kind of see the institutions in place and how they operate and will feel differently. I expect everyone to have their own opinion and there’s not much I can talk about at this time until it’s all settled but everyone is going to have their own opinion on how they want to receive that information. </span></p>
<p><span style="font-weight: 400;">The City Council general elections will be held Nov. 2, 2021. </span></p>
                                
	                            
                                                                    <div class="jeg_post_tags"><span>Tags:</span> <a href="https://timesdelphic.com/tag/city-council/" rel="tag">city council</a><a href="https://timesdelphic.com/tag/features-2/" rel="tag">features</a><a href="https://timesdelphic.com/tag/in-des-moines/" rel="tag">In Des Moines</a></div>
                                                            </div>

                            
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
					</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://timesdelphic.com/author/reyna-auyan-escobar/">
					Reyna Auyan-Escobar				</a>
			</h3>
			<p class="jeg_author_desc">
							</p>

							<div class="jeg_author_socials">
									</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://timesdelphic.com/2021/02/annual-pink-out-game-adapts-to-covid-precautions/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Annual Pink Out game adapts to COVID precautions" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://timesdelphic.com/wp-content/uploads/2021/02/cheer-75x75.jpg" data-srcset="https://timesdelphic.com/wp-content/uploads/2021/02/cheer-75x75.jpg 75w, https://timesdelphic.com/wp-content/uploads/2021/02/cheer-300x300.jpg 300w, https://timesdelphic.com/wp-content/uploads/2021/02/cheer-150x150.jpg 150w, https://timesdelphic.com/wp-content/uploads/2021/02/cheer-200x200.jpg 200w" data-sizes="auto" data-expand="700" /><div class="ccfic"></div></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://timesdelphic.com/2021/02/annual-pink-out-game-adapts-to-covid-precautions/">
                        Annual Pink Out game adapts to COVID precautions                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/des-moines-activist-announces-run-for-city-council/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://timesdelphic.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32082' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="58cc7810cf" /></p><input type="hidden" id="ak_js" name="ak_js" value="3"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</div>                    </div>

                </div>
                
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget_text widget  jeg_pb_boxed widget_custom_html" id="custom_html-5"><div class="jeg_block_heading jeg_block_heading_6 jnews_6039352fb5091"><h3 class="jeg_block_title"><span>Twitter Feeds</span></h3></div><div class="textwidget custom-html-widget">	<div id="twitter-feed-timesdelphic" class="feed_dynamic_classxndfvvfzcj_twitter fts-twitter-div 
									 "
							>
			
						
			<div class="fts-tweeter-wrap "
									>
				<div class="tweeter-info">

												<div class="fts-twitter-image">
															<a href="https://twitter.com/timesdelphic" target="_blank" class="fts-twitter-username" rel="noopener"><img class="twitter-image" src="https://pbs.twimg.com/profile_images/1168237416831954947/wfl8RuqY_normal.jpg" alt="The Times-Delphic"/></a>
													</div>
					
					<div class="
																		fts-right">
						<div class="fts-uppercase fts-bold">

																	<a href="https://twitter.com/timesdelphic" target="_blank" class="fts-twitter-full-name" rel="noopener">The Times-Delphic</a>
								<a href="https://twitter.com/timesdelphic" target="_blank" class="fts-twitter-at-name" rel="noopener">@timesdelphic</a>
										
						</div>

						<span class="time"><a href="https://twitter.com/timesdelphic/status/1362595014182895616" target="_blank" title=" " rel="noopener"> </a></span><br/>
						<span class="fts-twitter-text">
						hot cocoa in the superior cup tonight  <a href="https://t.co/zxbBJvfh94">https://t.co/zxbBJvfh94</a>							<div class="fts-twitter-caption">
												<a href="https://twitter.com/timesdelphic" class="fts-view-on-twitter-link" target="_blank" rel="noopener">View on Twitter</a>
											</div>
										</span>

						<a href="https://twitter.com/timesdelphic/status/1362595014182895616" class="" target="_blank" rel="noopener"><img class="fts-twitter-description-image" src="https://pbs.twimg.com/media/Eujo8UfXYAME6lF.jpg" alt="timesdelphic photo"/></a>					</div>
					<div class="fts-twitter-reply-wrap
																		fts-twitter-no-margin-left">
									<div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup" title="Social Share Options"></a><div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://twitter.com/timesdelphic/status/1362595014182895616" target="_blank" rel="noreferrer noopener" class="ft-galleryfacebook-icon" title="Share this post on Facebook"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://twitter.com/timesdelphic/status/1362595014182895616+hot cocoa in the superior cup tonight  https://t.co/zxbBJvfh94" target="_blank" rel="noreferrer noopener" class="ft-gallerytwitter-icon" title="Share this post on Twitter"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://twitter.com/timesdelphic/status/1362595014182895616" target="_blank" rel="noreferrer noopener" class="ft-gallerygoogle-icon" title="Share this post on Google"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://twitter.com/timesdelphic/status/1362595014182895616" target="_blank" rel="noreferrer noopener" class="ft-gallerylinkedin-icon" title="Share this post on Linkedin"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&amp;body=https://twitter.com/timesdelphic/status/1362595014182895616 - hot cocoa in the superior cup tonight  https://t.co/zxbBJvfh94" target="_blank" rel="noreferrer noopener" class="ft-galleryemail-icon" title="Share this post in your email"><i class="fa fa-envelope"></i></a></div></div>					</div>
					<div class="fts-twitter-reply-wrap-left">
									<div class="fts-tweet-reply-left"><a href="https://twitter.com/timesdelphic/status/1362595014182895616" target="_blank" title="Reply" aria-label="Reply" rel="noopener"><div class="fts-twitter-reply"></div></a></div>						<div class="fts-tweet-others-right"><a href="https://twitter.com/intent/retweet?tweet_id=1362595014182895616&amp;related=timesdelphic" target="_blank" class="fts-twitter-retweet-wrap" title="Retweet" aria-label="Retweet" rel="noopener"><div class="fts-twitter-retweet">3</div></a><a href="https://twitter.com/intent/like?tweet_id=1362595014182895616&amp;related=timesdelphic" target="_blank" class="fts-twitter-favorites-wrap" title="Favorite" aria-label="Favorite" rel="noopener"><div class="fts-twitter-favorites">56</div></a></div>
					</div>
					<div class="fts-clear"></div>
				</div>			</div>
						
			<div class="fts-tweeter-wrap "
									>
				<div class="tweeter-info">

												<div class="fts-twitter-image">
															<a href="https://twitter.com/timesdelphic" target="_blank" class="fts-twitter-username" rel="noopener"><img class="twitter-image" src="https://pbs.twimg.com/profile_images/1168237416831954947/wfl8RuqY_normal.jpg" alt="The Times-Delphic"/></a>
													</div>
					
					<div class="
																		fts-right">
						<div class="fts-uppercase fts-bold">

																	<a href="https://twitter.com/timesdelphic" target="_blank" class="fts-twitter-full-name" rel="noopener">The Times-Delphic</a>
								<a href="https://twitter.com/timesdelphic" target="_blank" class="fts-twitter-at-name" rel="noopener">@timesdelphic</a>
										
						</div>

						<span class="time"><a href="https://twitter.com/timesdelphic/status/1362501053795696641" target="_blank" title=" " rel="noopener"> </a></span><br/>
						<span class="fts-twitter-text">
						Attached is The Times-Delphic statement on the recent BSC budget reduction proposal. <br />
This statement was signed off by all other BSC organizations.  <a href="https://t.co/2zQdLtphOI">https://t.co/2zQdLtphOI</a>							<div class="fts-twitter-caption">
												<a href="https://twitter.com/timesdelphic" class="fts-view-on-twitter-link" target="_blank" rel="noopener">View on Twitter</a>
											</div>
										</span>

						<a href="https://twitter.com/timesdelphic/status/1362501053795696641" class="" target="_blank" rel="noopener"><img class="fts-twitter-description-image" src="https://pbs.twimg.com/media/EuiS2cAWQAc1AWw.jpg" alt="timesdelphic photo"/></a>					</div>
					<div class="fts-twitter-reply-wrap
																		fts-twitter-no-margin-left">
									<div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup" title="Social Share Options"></a><div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://twitter.com/timesdelphic/status/1362501053795696641" target="_blank" rel="noreferrer noopener" class="ft-galleryfacebook-icon" title="Share this post on Facebook"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://twitter.com/timesdelphic/status/1362501053795696641+Attached is The Times-Delphic statement on the recent BSC budget reduction proposal. 
This statement was signed off by all other BSC organizations.  https://t.co/2zQdLtphOI" target="_blank" rel="noreferrer noopener" class="ft-gallerytwitter-icon" title="Share this post on Twitter"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://twitter.com/timesdelphic/status/1362501053795696641" target="_blank" rel="noreferrer noopener" class="ft-gallerygoogle-icon" title="Share this post on Google"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://twitter.com/timesdelphic/status/1362501053795696641" target="_blank" rel="noreferrer noopener" class="ft-gallerylinkedin-icon" title="Share this post on Linkedin"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&amp;body=https://twitter.com/timesdelphic/status/1362501053795696641 - Attached is The Times-Delphic statement on the recent BSC budget reduction proposal. 
This statement was signed off by all other BSC organizations.  https://t.co/2zQdLtphOI" target="_blank" rel="noreferrer noopener" class="ft-galleryemail-icon" title="Share this post in your email"><i class="fa fa-envelope"></i></a></div></div>					</div>
					<div class="fts-twitter-reply-wrap-left">
									<div class="fts-tweet-reply-left"><a href="https://twitter.com/timesdelphic/status/1362501053795696641" target="_blank" title="Reply" aria-label="Reply" rel="noopener"><div class="fts-twitter-reply"></div></a></div>						<div class="fts-tweet-others-right"><a href="https://twitter.com/intent/retweet?tweet_id=1362501053795696641&amp;related=timesdelphic" target="_blank" class="fts-twitter-retweet-wrap" title="Retweet" aria-label="Retweet" rel="noopener"><div class="fts-twitter-retweet">28</div></a><a href="https://twitter.com/intent/like?tweet_id=1362501053795696641&amp;related=timesdelphic" target="_blank" class="fts-twitter-favorites-wrap" title="Favorite" aria-label="Favorite" rel="noopener"><div class="fts-twitter-favorites">91</div></a></div>
					</div>
					<div class="fts-clear"></div>
				</div>			</div>
							</div>
					</div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-1"><div  class='jeg_ad jeg_ad_module jnews_module_32082_0_6039352fbd4a2   '><div class='ads-wrapper'><a href='http://bit.ly/jnewsio' target='_blank' class='adlink ads_image '>
								<img src='https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://timesdelphic.com/wp-content/uploads/2020/07/ad_300x600.jpg' alt='' data-pin-no-hover="true">
							</a></div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-1"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_32082_1_6039352fbe4f8  normal " data-unique="jnews_module_32082_1_6039352fbe4f8">
                <div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Recommended</span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_sm no_thumbnail format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://timesdelphic.com/2020/09/des-moines-mayor-implements-mask-mandate/"><div class="thumbnail-container animate-lazy no_thumbnail size-715 "><div class="ccfic"></div></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://timesdelphic.com/2020/09/des-moines-mayor-implements-mask-mandate/">Des Moines Mayor implements Mask Mandate</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://timesdelphic.com/2020/09/des-moines-mayor-implements-mask-mandate/" ><i class="fa fa-clock-o"></i> 5 months ago</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm no_thumbnail format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://timesdelphic.com/2012/02/calling-all-singles-reclaim-next-years-valentines-day/"><div class="thumbnail-container animate-lazy no_thumbnail size-715 "><div class="ccfic"></div></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://timesdelphic.com/2012/02/calling-all-singles-reclaim-next-years-valentines-day/">Calling all singles, reclaim next year’s Valentine’s Day</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://timesdelphic.com/2012/02/calling-all-singles-reclaim-next-years-valentines-day/" ><i class="fa fa-clock-o"></i> 9 years ago</a></div></div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_32082_1_6039352fbe4f8 = {"header_icon":"","first_title":"Recommended","second_title":"","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"","post_type":"post","content_type":"all","number_post":"2","post_offset":"","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random","date_format":"ago","date_format_custom":"","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"1","pagination_scroll_limit":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
            </div></div><div class="widget  jeg_pb_boxed jeg_pb_boxed_shadow widget_jnews_popular" id="jnews_popular-1"><div class="jeg_block_heading jeg_block_heading_8 jnews_6039352fc9369"><h3 class="jeg_block_title"><span>Popular News</span></h3></div><ul class="popularpost_list"><li class="popularpost_item format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://timesdelphic.com/2018/10/snapchat-streaks-fostering-friendships-or-forcing-communication/"><div class="thumbnail-container animate-lazy  size-715 "><img width="230" height="250" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Snapchat Streaks: fostering friendships or forcing communication?" loading="lazy" data-src="https://timesdelphic.com/wp-content/uploads/2018/10/fire-e1538933064885.jpg" data-srcset="" data-sizes="auto" data-expand="700" /><div class="ccfic"></div></div></a>
                </div>
                <h3 class="jeg_post_title">
                    <a href="https://timesdelphic.com/2018/10/snapchat-streaks-fostering-friendships-or-forcing-communication/" data-num="01">Snapchat Streaks: fostering friendships or forcing communication?</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
                        <div class="socialshare_list">
                            <a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
                            <a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://timesdelphic.com/2017/10/gladwells-outliers-shows-the-many-factors-of-success/" data-num="02">Gladwell&#8217;s &#8220;Outliers&#8221; reveals the many factors of success</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
                        <div class="socialshare_list">
                            <a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
                            <a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://timesdelphic.com/2020/09/several-students-test-positive-for-covid-19-in-goodwin-kirk-residence-hall/" data-num="03">Several students test positive for COVID-19 in Goodwin-Kirk Residence Hall</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
                        <div class="socialshare_list">
                            <a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
                            <a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://timesdelphic.com/2015/11/drake-ranks-among-ivy-leagues-on-economist-list/" data-num="04">Drake ranks among Ivy Leagues on Economist list</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
                        <div class="socialshare_list">
                            <a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
                            <a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://timesdelphic.com/2020/08/drake-declines-to-share-covid-data/" data-num="05">Drake Declines to Share Covid Data</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
                        <div class="socialshare_list">
                            <a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
                            <a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://timesdelphic.com/2020/09/student-perspectives-on-blm-protests/" data-num="06">Student Perspectives on BLM Protests</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
                        <div class="socialshare_list">
                            <a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
                            <a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://timesdelphic.com/2011/10/don%e2%80%99t-eat-the-rich-argument-against-occupy-wall-street-ideas/" data-num="07">Don’t eat the rich: Argument against Occupy Wall Street ideas</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
                        <div class="socialshare_list">
                            <a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
                            <a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://timesdelphic.com/2010/11/the-rise-and-fall-of-motown-records/" data-num="08">The rise and fall of Motown Records</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
                        <div class="socialshare_list">
                            <a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
                            <a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://timesdelphic.com/2018/04/student-press-is-essential-for-letting-students-voices-be-heard/" data-num="09">Student press is essential for letting students&#8217; voices be heard</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
                        <div class="socialshare_list">
                            <a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
                            <a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://timesdelphic.com/2020/09/drake-greek-life-prepares-for-recruitment-during-covid/" data-num="10">Drake Greek Life Prepares for Recruitment During Covid</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
                        <div class="socialshare_list">
                            <a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
                            <a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li></ul></div><div class="widget widget_jnews_social" id="jnews_social-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_6039352fe3f2f"><h3 class="jeg_block_title"><span>Connect with us</span></h3></div>
        <div class="jeg_social_wrap ">
			
            <div class="socials_widget   rounded">
				<a href="http://www.facebook.com/timesdelphic" target="_blank" class="jeg_facebook">
                                            <i class="fa fa-facebook"></i>
                                            
                                        </a><a href="http://www.twitter.com/timesdelphic" target="_blank" class="jeg_twitter">
                                            <i class="fa fa-twitter"></i>
                                            
                                        </a><a href="https://www.instagram.com/draketimesdelphic/" target="_blank" class="jeg_instagram">
                                            <i class="fa fa-instagram"></i>
                                            
                                        </a>            </div>

						<style scoped></style>        </div>

		</div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-32082 single-format-standard wp-embed-responsive browser-unknown aesop-core aesop-on-jnews jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal elementor-default elementor-kit-31451"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_6 dark">
    <div class="jeg_footer_container jeg_container">

        <div class="jeg_footer_content">
            <div class="container">
                <div class="jeg_footer_primary clearfix">
                                    </div>
            </div>
        </div>

        <div class="jeg_footer_instagram_wrapper">
                    </div>

        
        <div class="jeg_footer_bottom">
            <div class="container">

                <!-- secondary footer right -->
                <div class="footer_right">

                    
                    
                    
                </div>

                <!-- secondary footer left -->
                
                <ul class="jeg_menu_footer"><li id="menu-item-31487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31487"><a href="https://timesdelphic.com/about/">About</a></li>
<li id="menu-item-31547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31547"><a href="https://timesdelphic.com/">Home</a></li>
<li id="menu-item-31492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31492"><a href="https://timesdelphic.com/podcast-2/">Podcasts</a></li>
<li id="menu-item-31493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31493"><a href="https://timesdelphic.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-31494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31494"><a href="https://timesdelphic.com/virtual/">Virtual Edition</a></li>
<li id="menu-item-31495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31495"><a href="https://timesdelphic.com/advertising/">Advertising</a></li>
</ul>
                                    <p class="copyright"> Copyright 2015 Fuel Themes. All RIGHTS RESERVED. </p>
                
            </div>
        </div>

        
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://timesdelphic.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31398"><a href="https://timesdelphic.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31399"><a href="https://timesdelphic.com/category/news/administrative-news/">Administrative News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31400"><a href="https://timesdelphic.com/category/news/campus-events/">Campus Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31401"><a href="https://timesdelphic.com/category/news/campus-health/">Campus Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31402"><a href="https://timesdelphic.com/category/news/caucusroundup/">Caucus Roundup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31403"><a href="https://timesdelphic.com/category/news/in-des-moines-news/">In Des Moines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31404"><a href="https://timesdelphic.com/category/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31405"><a href="https://timesdelphic.com/category/news/student-politics/">Student Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31406"><a href="https://timesdelphic.com/category/news/student-senate/">Student Senate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31407"><a href="https://timesdelphic.com/category/news/student-senate/senate-elections/">Senate Elections</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31408"><a href="https://timesdelphic.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31409"><a href="https://timesdelphic.com/category/sports/mens-basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31410"><a href="https://timesdelphic.com/category/sports/column/">Column</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31411"><a href="https://timesdelphic.com/category/sports/cross-country/">Cross-Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31412"><a href="https://timesdelphic.com/category/sports/e-sports/">E-Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31413"><a href="https://timesdelphic.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31414"><a href="https://timesdelphic.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31415"><a href="https://timesdelphic.com/category/sports/rowing/">Rowing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31416"><a href="https://timesdelphic.com/category/sports/mens-soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31417"><a href="https://timesdelphic.com/category/sports/softball/">Softball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31418"><a href="https://timesdelphic.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31419"><a href="https://timesdelphic.com/category/commentary/horoscope/">Horoscope</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31420"><a href="https://timesdelphic.com/category/commentary/letter-from-the-editor/">Letter from the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-31428"><a href="https://timesdelphic.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31429"><a href="https://timesdelphic.com/category/features/greek-life/">Greek Life</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28888"><a href="https://timesdelphic.com/podcast-2/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28236"><a href="https://timesdelphic.com/category/relays-edition/">Relays Edition</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31430"><a href="https://timesdelphic.com/category/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31431"><a href="https://timesdelphic.com/category/coronavirus/">Coronavirus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31432"><a href="https://timesdelphic.com/category/elections/">Elections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31433"><a href="https://timesdelphic.com/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31434"><a href="https://timesdelphic.com/category/in-des-moines/">In Des Moines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31435"><a href="https://timesdelphic.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31436"><a href="https://timesdelphic.com/category/weekinphotos/">This week in photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31437"><a href="https://timesdelphic.com/category/top-news/">Top News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31438"><a href="https://timesdelphic.com/category/top-stories/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31439"><a href="https://timesdelphic.com/category/uncategorized/">Uncategorized</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31440"><a href="https://timesdelphic.com/category/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31441"><a href="https://timesdelphic.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31442"><a href="https://timesdelphic.com/category/securityreports/">Security Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31443"><a href="https://timesdelphic.com/category/relays-edition/">Relays Edition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31445"><a href="https://timesdelphic.com/category/poll/">Poll</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31444"><a href="https://timesdelphic.com/category/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31446"><a href="https://timesdelphic.com/category/online/">Online Exclusives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31447"><a href="https://timesdelphic.com/category/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/jegtheme/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jegtheme" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="#" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="#" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>Copyright 2015 Fuel Themes. All RIGHTS RESERVED.</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="561c7106b8">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="register" method="post" accept-charset="utf-8">
            <h3>Create New Account!</h3>            <p>Fill the forms bellow to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="561c7106b8">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="561c7106b8">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div style="position: absolute; top: -10000px; left: -10000px;  width: 0px; height: 0px;" id="FB_HiddenContainer"></div><link type="text/css" rel="stylesheet" href="https://timesdelphic.com/wp-content/plugins/disable.wp-facebookconnect//fbconnect.css"></link>
<script src="http://static.ak.connect.facebook.com/js/api_lib/v0.4/FeatureLoader.js.php" type="text/javascript"></script>
<script src="https://timesdelphic.com/wp-content/plugins/disable.wp-facebookconnect//fbconnect.js" type="text/javascript"></script><!-- no logged in Facebook user --><div class="fbc_loginstate_top"></div><script type="text/javascript">
FBConnect.init('22afe7d307474b169c3f2ed45c4256e6', 'https://timesdelphic.com/wp-content/plugins/disable.wp-facebookconnect/', 'https://timesdelphic.com', 0, FBConnect.appconfig_reload);

</script><div id="jeg_playlist" class="jeg_popup create_playlist mfp-with-anim mfp-hide">
	<div class="jeg_popupform jeg_popupform_playlist">
		<form action="#" method="post" accept-charset="utf-8">
			<h3>Add New Playlist</h3>

			<!-- Form Messages -->
			<div class="form-message"></div>

			<div class="form-group">
				<p class="input_field">
					<input type="text" name="title"
						   placeholder="Playlist Name"
						   value="">
				</p>
				<p class="input_field">
					<select name='visibility'><option disabled selected='selected' value=''>- Select Visibility -</option><option value='public' >Public</option><option value='private' >Private</option></select>				</p>
				<!-- submit button -->
				<div class="submit">
					<input type="hidden" name="type" value="create_playlist">
					<input type="hidden" name="action" value="playlist_handler">
					<input type="hidden" name="post_id" value="">
					<input type="hidden" name="jnews-playlist-nonce"
						   value="d6d1065330">
					<input type="submit" name="jeg_save_button" class="button"
						   value="Save"
						   data-process="Processing . . ."
						   data-string="Save">
				</div>
			</div>


		</form>
	</div>
</div>

<div id="notification_action_renderer" class="jeg_popup_container">
	<div id="paper_toast">
		<span id="label"></span>
	</div>
</div>
<div class="jeg_read_progress_wrapper"></div><script type='text/javascript' src='https://timesdelphic.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/jnews-frontend-submit/assets/js/frontend.js?ver=7.0.1' id='jnews-frontend-submit-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/timesdelphic.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1613713087' id='ditty-news-ticker-js'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/jnews-video/assets/js/supposition.js?ver=7.0.2' id='supposition-js'></script>
<script type='text/javascript' id='jnews-video-js-extra'>
/* <![CDATA[ */
var jnewsvideo = {"user_playlist":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/jnews-video/assets/js/plugin.js?ver=7.0.2' id='jnews-video-js'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.2.6' id='ai-core-js'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://timesdelphic.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://timesdelphic.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.6.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"32082","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"timesdelphic.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=7.0.4' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=7.0.4' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/jnews-like/assets/js/plugin.js?ver=7.0.1' id='jnews-like-js'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"\"A Conversation with Indira Sheumaker\"","published":"2021-02-25 23:11:49","updated":"2021-02-26 17:51:04"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/timesdelphic.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/timesdelphic.com\/category\/features\/","name":"Features"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/timesdelphic.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/timesdelphic.com\/category\/features\/","name":"Features"}}]}</script>
</body>
</html>

<!-- Page generated by LiteSpeed Cache 3.6.2 on 2021-02-26 11:51:44 -->