<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml"  xmlns:og="http://opengraphprotocol.org/schema/" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml"  xmlns:og="http://opengraphprotocol.org/schema/" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml"  xmlns:og="http://opengraphprotocol.org/schema/" > <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml"  xmlns:og="http://opengraphprotocol.org/schema/" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml"  xmlns:og="http://opengraphprotocol.org/schema/" > <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://timesdelphic.com/xmlrpc.php" />
    		<style type="text/css">
		</style>
		<meta property="og:type" content="article">
<meta property="og:title" content="Commentary: Fly on the Wall">
<meta property="og:site_name" content="The Times-Delphic">
<meta property="og:description" content="Welcome to this week's edition of The Fly On the Wall, a piece solely dedicated to observing the natural world">
<meta property="og:url" content="https://timesdelphic.com/2020/10/commentary-fly-on-the-wall/">
<meta property="og:locale" content="en_US">
<meta property="article:published_time" content="2020-10-30T19:46:10+00:00">
<meta property="article:modified_time" content="2020-10-30T19:46:10+00:00">
<meta property="article:section" content="Commentary">
<meta property="article:tag" content="Commentary">
<meta property="article:tag" content="coronavirus">
<meta property="article:tag" content="top stories">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Commentary: Fly on the Wall">
<meta name="twitter:description" content="Welcome to this week&#039;s edition of The Fly On the Wall, a piece solely dedicated to observing the natural world">
<meta name="twitter:url" content="https://timesdelphic.com/2020/10/commentary-fly-on-the-wall/">
<meta name="twitter:site" content="">
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Commentary: Fly on the Wall - The Times-Delphic</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://timesdelphic.com/2020/10/commentary-fly-on-the-wall/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Commentary: Fly on the Wall - The Times-Delphic" />
	<meta property="og:description" content="Welcome to this week&#8217;s edition of The Fly On the Wall, a piece solely dedicated to observing the natural world around us, written from a college freshman&#8217;s perspective. In particular, this article is dedicated to relating the experiences we as Drake pupils have had thus far in the COVID-era semester. I want to preface by [&hellip;]" />
	<meta property="og:url" content="https://timesdelphic.com/2020/10/commentary-fly-on-the-wall/" />
	<meta property="og:site_name" content="The Times-Delphic" />
	<meta property="article:published_time" content="2020-10-30T19:46:10+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://timesdelphic.com/#website","url":"https://timesdelphic.com/","name":"The Times-Delphic","description":"Drake University&#039;s student newspaper established in 1884. Hailing from Drake University in Des Moines, this paper brings you hard-hitting and important news.","potentialAction":[{"@type":"SearchAction","target":"https://timesdelphic.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://timesdelphic.com/2020/10/commentary-fly-on-the-wall/#webpage","url":"https://timesdelphic.com/2020/10/commentary-fly-on-the-wall/","name":"Commentary: Fly on the Wall - The Times-Delphic","isPartOf":{"@id":"https://timesdelphic.com/#website"},"datePublished":"2020-10-30T19:46:10+00:00","dateModified":"2020-10-30T19:46:10+00:00","author":{"@id":"https://timesdelphic.com/#/schema/person/f62fadaf65dd3b0c9d4a534518ea7801"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://timesdelphic.com/2020/10/commentary-fly-on-the-wall/"]}]},{"@type":["Person"],"@id":"https://timesdelphic.com/#/schema/person/f62fadaf65dd3b0c9d4a534518ea7801","name":"Colin Frier"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-88365498-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-88365498-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/timesdelphic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://timesdelphic.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='azc-tsh-css'  href='https://timesdelphic.com/wp-content/plugins/azurecurve-toggle-showhide/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://timesdelphic.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://timesdelphic.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://timesdelphic.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://timesdelphic.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1585502248' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://timesdelphic.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.8.2' type='text/css' media='' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://timesdelphic.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-video-css'  href='https://timesdelphic.com/wp-content/plugins/jnews-video/assets/css/plugin.css?ver=7.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-video-darkmode-css'  href='https://timesdelphic.com/wp-content/plugins/jnews-video/assets/css/darkmode.css?ver=7.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocs-slider-css-css'  href='https://timesdelphic.com/wp-content/plugins/woocommerce-category-slider/styles/jquery.bxslider.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocs-main-css-css'  href='https://timesdelphic.com/wp-content/plugins/woocommerce-category-slider/styles/main.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='https://timesdelphic.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Baskerville%3Aregular%2Citalic%2C700&#038;display=swap&#038;ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='https://timesdelphic.com/wp-content/plugins/wpgform/css/wpgform.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://timesdelphic.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://timesdelphic.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://timesdelphic.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=7.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css'  href='https://timesdelphic.com/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=7.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://timesdelphic.com/wp-content/themes/jnews/style.css?ver=7.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://timesdelphic.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=7.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://timesdelphic.com/wp-content/themes/jnews/data/import/newspaper/scheme.css?ver=7.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://timesdelphic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/timesdelphic.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/azurecurve-toggle-showhide/jquery.js?ver=3.9.1'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b8310c8-ffbf-4efd-bb4e-2f1c840c2afb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/woocommerce-category-slider/js/jquery.bxslider.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/woocommerce-category-slider/js/main.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/multi-level-navigation-plugin/scripts/superfish.js?ver=1.4.8'></script>
<link rel='https://api.w.org/' href='https://timesdelphic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://timesdelphic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://timesdelphic.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://timesdelphic.com/?p=31824' />
<link rel="alternate" type="application/json+oembed" href="https://timesdelphic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftimesdelphic.com%2F2020%2F10%2Fcommentary-fly-on-the-wall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://timesdelphic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftimesdelphic.com%2F2020%2F10%2Fcommentary-fly-on-the-wall%2F&#038;format=xml" />
<meta property="og:site_name" content="The Times-Delphic" /><meta property="og:title" content="Commentary: Fly on the Wall - The Times-Delphic" /><script data-ad-client="ca-pub-3896753490491021" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Multi-level Navigation Plugin v2.3.6 by Ryan Hellyer ... https://geek.hellyer.kiwi/multi-level-navigation/ -->
<!--[if lte IE 7]><script type="text/javascript" src="https://timesdelphic.com/wp-content/plugins/multi-level-navigation-plugin/scripts/suckerfish_ie.js"></script><![endif]--><script>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</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="amphtml" href="https://timesdelphic.com/2020/10/commentary-fly-on-the-wall/amp/"><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/timesdelphic.com\/#organization","url":"https:\/\/timesdelphic.com\/","name":"\"\"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/jegtheme\/","https:\/\/twitter.com\/jegtheme","#","#"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/timesdelphic.com\/#website","url":"https:\/\/timesdelphic.com\/","name":"\"\"","potentialAction":{"@type":"SearchAction","target":"https:\/\/timesdelphic.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://timesdelphic.com/wp-content/uploads/2019/02/cropped-Screen-Shot-2019-02-28-at-3.49.29-PM-32x32.png" sizes="32x32" />
<link rel="icon" href="https://timesdelphic.com/wp-content/uploads/2019/02/cropped-Screen-Shot-2019-02-28-at-3.49.29-PM-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://timesdelphic.com/wp-content/uploads/2019/02/cropped-Screen-Shot-2019-02-28-at-3.49.29-PM-180x180.png" />
<meta name="msapplication-TileImage" content="https://timesdelphic.com/wp-content/uploads/2019/02/cropped-Screen-Shot-2019-02-28-at-3.49.29-PM-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style></head>
<body class="post-template-default single single-post postid-31824 single-format-standard wp-embed-responsive browser-unknown aesop-core aesop-on-jnews jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal elementor-default">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-31538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31538"><a href="https://timesdelphic.com/">Home</a></li>
<li id="menu-item-28501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28501"><a href="https://timesdelphic.com/about/staff/">Staff</a></li>
<li id="menu-item-28502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28502"><a href="https://timesdelphic.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-28506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28506"><a href="https://timesdelphic.com/about/news-tips/">News Tips/Press Releases</a></li>
<li id="menu-item-28505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28505"><a href="https://timesdelphic.com/advertising/">Advertising</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Friday, October 30, 2020</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://timesdelphic.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://timesdelphic.com/" style="padding: 0 0 0 0;">
	    	    The Times-Delphic	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-31398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31398 bgnav jeg_megamenu category_1" data-number="5"  data-item-row="default" ><a href="https://timesdelphic.com/category/news/">News</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="3" class="active"><a href="https://timesdelphic.com/category/news/">All</a></li>
                        <li data-cat-id="4521" class=""><a href="https://timesdelphic.com/category/news/administrative-news/">Administrative News</a></li><li data-cat-id="608" class=""><a href="https://timesdelphic.com/category/news/campus-events/">Campus Events</a></li><li data-cat-id="4539" class=""><a href="https://timesdelphic.com/category/news/campus-health/">Campus Health</a></li><li data-cat-id="3503" class=""><a href="https://timesdelphic.com/category/news/caucusroundup/">Caucus Roundup</a></li><li data-cat-id="2760" class=""><a href="https://timesdelphic.com/category/news/in-des-moines-news/">In Des Moines</a></li><li data-cat-id="4547" class=""><a href="https://timesdelphic.com/category/news/politics/">Politics</a></li><li data-cat-id="4546" class=""><a href="https://timesdelphic.com/category/news/student-politics/">Student Politics</a></li><li data-cat-id="399" class=""><a href="https://timesdelphic.com/category/news/student-senate/">Student Senate</a></li>
                    </ul>
                </div>
                <div class="jeg_newsfeed_list">
                    <div data-cat-id="3" data-load-status="loaded" class="jeg_newsfeed_container">
                        <div class="newsfeed_carousel owl-carousel with_subcat">
                            <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/election-season-brings-slew-of-political-advertisements/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Election Season brings Slew of Political Advertisements" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2020/10/election-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/election-season-brings-slew-of-political-advertisements/">Election Season brings Slew of Political Advertisements</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/drake-theatre-presents-student-playwriting-showcase/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/drake-theatre-presents-student-playwriting-showcase/">Drake Theatre Presents Student Playwriting Showcase</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/drake-sjmc-ranked-best-journalism-school-in-iowa/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/drake-sjmc-ranked-best-journalism-school-in-iowa/">Drake SJMC Ranked Best Journalism School in Iowa</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/black-voices-column-2020-presidential-election/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/black-voices-column-2020-presidential-election/">Black Voices Column &#8211; 2020 Presidential Election</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/provost-responds-to-iowa-student-action-rally/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/provost-responds-to-iowa-student-action-rally/">Provost Responds to Iowa Student Action Rally</a></h3>
                </div>
                        </div>
                    </div>
                    <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                </div></div>
                </div>
<ul class="sub-menu">
	<li id="menu-item-31399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31399 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/administrative-news/">Administrative News</a></li>
	<li id="menu-item-31400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31400 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/campus-events/">Campus Events</a></li>
	<li id="menu-item-31401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31401 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/campus-health/">Campus Health</a></li>
	<li id="menu-item-31402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31402 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/caucusroundup/">Caucus Roundup</a></li>
	<li id="menu-item-31403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31403 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/in-des-moines-news/">In Des Moines</a></li>
	<li id="menu-item-31404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31404 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-31405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31405 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/student-politics/">Student Politics</a></li>
	<li id="menu-item-31406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31406 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/student-senate/">Student Senate</a></li>
	<li id="menu-item-31407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31407 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/student-senate/senate-elections/">Senate Elections</a></li>
</ul>
</li>
<li id="menu-item-31408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31408 bgnav jeg_megamenu category_1" data-number="5"  data-item-row="default" ><a href="https://timesdelphic.com/category/sports/">Sports</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="5" class="active"><a href="https://timesdelphic.com/category/sports/">All</a></li>
                        <li data-cat-id="4580" class=""><a href="https://timesdelphic.com/category/sports/baseball/">Baseball</a></li><li data-cat-id="4523" class=""><a href="https://timesdelphic.com/category/sports/mens-basketball/">Basketball</a></li><li data-cat-id="719" class=""><a href="https://timesdelphic.com/category/sports/column/">Column</a></li><li data-cat-id="4524" class=""><a href="https://timesdelphic.com/category/sports/cross-country/">Cross-Country</a></li><li data-cat-id="4552" class=""><a href="https://timesdelphic.com/category/sports/e-sports/">E-Sports</a></li><li data-cat-id="4522" class=""><a href="https://timesdelphic.com/category/sports/football/">Football</a></li><li data-cat-id="4525" class=""><a href="https://timesdelphic.com/category/sports/golf/">Golf</a></li><li data-cat-id="4531" class=""><a href="https://timesdelphic.com/category/sports/rowing/">Rowing</a></li><li data-cat-id="4526" class=""><a href="https://timesdelphic.com/category/sports/mens-soccer/">Soccer</a></li><li data-cat-id="4533" class=""><a href="https://timesdelphic.com/category/sports/softball/">Softball</a></li><li data-cat-id="4527" class=""><a href="https://timesdelphic.com/category/sports/mens-tennis/">Tennis</a></li><li data-cat-id="4529" class=""><a href="https://timesdelphic.com/category/sports/track-and-field/">Track and Field</a></li><li data-cat-id="4534" class=""><a href="https://timesdelphic.com/category/sports/volleyball/">Volleyball</a></li>
                    </ul>
                </div>
                <div class="jeg_newsfeed_list">
                    <div data-cat-id="5" data-load-status="loaded" class="jeg_newsfeed_container">
                        <div class="newsfeed_carousel owl-carousel with_subcat">
                            <div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/track-and-field-compete-in-intersquad-meet/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/track-and-field-compete-in-intersquad-meet/">Track and Field Compete in Intersquad Meet</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/blackhawks-release-statement-regarding-trade-activity/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/blackhawks-release-statement-regarding-trade-activity/">Blackhawks Release Statement Regarding Trade Activity</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/mens-golf-makes-appearance-at-zach-johnson-invitational/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/mens-golf-makes-appearance-at-zach-johnson-invitational/">Men&#8217;s Golf Makes Appearance at Zach Johnson Invitational</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/skateboarding-puts-the-social-back-in-social-distancing/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/skateboarding-puts-the-social-back-in-social-distancing/">Skateboarding puts the Social Back in Social Distancing</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/womens-tennis-returns-to-the-courts/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/womens-tennis-returns-to-the-courts/">Women&#8217;s Tennis Returns to the Courts</a></h3>
                </div>
                        </div>
                    </div>
                    <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                </div></div>
                </div>
<ul class="sub-menu">
	<li id="menu-item-31409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31409 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/mens-basketball/">Basketball</a></li>
	<li id="menu-item-31410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31410 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/column/">Column</a></li>
	<li id="menu-item-31411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31411 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/cross-country/">Cross-Country</a></li>
	<li id="menu-item-31412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31412 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/e-sports/">E-Sports</a></li>
	<li id="menu-item-31413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31413 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/football/">Football</a></li>
	<li id="menu-item-31414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31414 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-31415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31415 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/rowing/">Rowing</a></li>
	<li id="menu-item-31416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31416 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/mens-soccer/">Soccer</a></li>
	<li id="menu-item-31417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31417 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/softball/">Softball</a></li>
</ul>
</li>
<li id="menu-item-31418" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-31418 bgnav jeg_megamenu category_1" data-number="5"  data-item-row="default" ><a href="https://timesdelphic.com/category/commentary/">Commentary</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="4873" class="active"><a href="https://timesdelphic.com/category/commentary/">All</a></li>
                        <li data-cat-id="4924" class=""><a href="https://timesdelphic.com/category/commentary/horoscope/">Horoscope</a></li><li data-cat-id="4963" class=""><a href="https://timesdelphic.com/category/commentary/letter-from-the-editor/">Letter from the Editor</a></li>
                    </ul>
                </div>
                <div class="jeg_newsfeed_list">
                    <div data-cat-id="4873" data-load-status="loaded" class="jeg_newsfeed_container">
                        <div class="newsfeed_carousel owl-carousel with_subcat">
                            <div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/the-haunting-of-bly-manor-review/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/the-haunting-of-bly-manor-review/">The Haunting of Bly Manor Review</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/black-voices-column-2020-presidential-election/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/black-voices-column-2020-presidential-election/">Black Voices Column &#8211; 2020 Presidential Election</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/starting-a-small-business-during-covid/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/starting-a-small-business-during-covid/">Starting a Small Business During Covid</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/commentary-fly-on-the-wall/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/commentary-fly-on-the-wall/">Commentary: Fly on the Wall</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/commentary-semesters-without-breaks/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/commentary-semesters-without-breaks/">Commentary: Semesters Without Breaks</a></h3>
                </div>
                        </div>
                    </div>
                    <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                </div></div>
                </div>
<ul class="sub-menu">
	<li id="menu-item-31419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31419 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/commentary/horoscope/">Horoscope</a></li>
	<li id="menu-item-31420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31420 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/commentary/letter-from-the-editor/">Letter from the Editor</a></li>
</ul>
</li>
<li id="menu-item-31428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31428 bgnav jeg_megamenu category_1" data-number="5"  data-item-row="default" ><a href="https://timesdelphic.com/category/features/">Features</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="4" class="active"><a href="https://timesdelphic.com/category/features/">All</a></li>
                        <li data-cat-id="193" class=""><a href="https://timesdelphic.com/category/features/greek-life/">Greek Life</a></li>
                    </ul>
                </div>
                <div class="jeg_newsfeed_list">
                    <div data-cat-id="4" data-load-status="loaded" class="jeg_newsfeed_container">
                        <div class="newsfeed_carousel owl-carousel with_subcat">
                            <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/haunted-or-not-the-ghosts-of-drake/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Haunted or Not? The Ghosts of Drake" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2020/10/herriotcreepystairwell-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/haunted-or-not-the-ghosts-of-drake/">Haunted or Not? The Ghosts of Drake</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/standing-out-on-linkedin-with-amanda-mulcahy/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/standing-out-on-linkedin-with-amanda-mulcahy/">Standing out on LinkedIn with Amanda Mulcahy</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/sab-plans-annual-halloween-spooktacular-event/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/sab-plans-annual-halloween-spooktacular-event/">SAB Plans annual Halloween Spooktacular Event</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/coping-with-the-cost-of-college/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/coping-with-the-cost-of-college/">Coping With the Cost of College</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/a-socially-distanced-yom-kippur/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/a-socially-distanced-yom-kippur/">A Socially Distanced Yom Kippur</a></h3>
                </div>
                        </div>
                    </div>
                    <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                </div></div>
                </div>
<ul class="sub-menu">
	<li id="menu-item-31429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31429 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/features/greek-life/">Greek Life</a></li>
</ul>
</li>
<li id="menu-item-28888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28888 bgnav jeg_megamenu category_1" data-number="5"  data-item-row="default" ><a href="https://timesdelphic.com/podcast-2/">Podcasts</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix">
                <div class="jeg_newsfeed_list">
                    <div data-cat-id="117" data-load-status="loaded" class="jeg_newsfeed_container">
                        <div class="newsfeed_carousel owl-carousel no_subcat">
                            <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/12/drake-weekly-sports-podcast-december-3/"><div class="thumbnail-container size-500 "><img width="180" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Drake Weekly Sports Podcast | December 3" sizes="(max-width: 180px) 100vw, 180px" data-src="https://timesdelphic.com/wp-content/uploads/2018/12/Drake-Sports-Recap.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/12/drake-weekly-sports-podcast-december-3/">Drake Weekly Sports Podcast | December 3</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/04/drake-public-safety-and-the-student-body/"><div class="thumbnail-container size-500 "><img width="270" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Drake Public Safety and the student body" sizes="(max-width: 270px) 100vw, 270px" data-src="https://timesdelphic.com/wp-content/uploads/2018/04/DrakePublicSafetyDept_YingChyiGooi.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/04/drake-public-safety-and-the-student-body/">Drake Public Safety and the student body</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2017/04/humans-of-drake-podcast/"><div class="thumbnail-container size-500 "><img width="360" height="171" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2014/11/20170415_Jim_Duncan_Invitational-Prac-for-Relays-2017_136-e1493069184157.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2017/04/humans-of-drake-podcast/">Humans of Drake Podcast</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2010/12/bulldog-blitz-1/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2010/12/bulldog-blitz-1/">Bulldog Blitz 1: December 7, 2010</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2010/11/the-sports-report-2010-7-11092010/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2010/11/the-sports-report-2010-7-11092010/">The Sports Report 2010 7: 11/09/2010</a></h3>
                </div>
                        </div>
                    </div>
                    <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                </div></div>
                </div></li>
<li id="menu-item-28236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28236 bgnav jeg_megamenu category_1" data-number="9"  data-item-row="default" ><a href="https://timesdelphic.com/category/relays-edition/">Relays Edition</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix">
                <div class="jeg_newsfeed_list">
                    <div data-cat-id="148" data-load-status="loaded" class="jeg_newsfeed_container">
                        <div class="newsfeed_carousel owl-carousel no_subcat">
                            <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2019/04/rainbow-union-empowers-the-lgbtq-community-at-drake/"><div class="thumbnail-container size-500 "><img width="270" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Rainbow Union Empowers the LGBTQ+ Community at Drake" sizes="(max-width: 270px) 100vw, 270px" data-src="https://timesdelphic.com/wp-content/uploads/2019/04/LGBTQ-Speed-RBG.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2019/04/rainbow-union-empowers-the-lgbtq-community-at-drake/">Rainbow Union Empowers the LGBTQ+ Community at Drake</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2019/04/avengers-endgame-predictions/"><div class="thumbnail-container size-500 "><img width="360" height="140" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Avengers: Endgame Predictions" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2019/04/Avengers_Endgame-RBG.png" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2019/04/avengers-endgame-predictions/">Avengers: Endgame Predictions</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/05/drake-professors-define-their-teaching-experiences/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/05/drake-professors-define-their-teaching-experiences/">Drake professors define their teaching experiences</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/05/evening-at-the-observatory-is-there-an-anti-me/"><div class="thumbnail-container size-500 "><img width="120" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Evening at the observatory: Is There an Anti-Me?" sizes="(max-width: 120px) 100vw, 120px" data-src="https://timesdelphic.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-18-at-12.18.44-AM.png" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/05/evening-at-the-observatory-is-there-an-anti-me/">Evening at the observatory: Is There an Anti-Me?</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/04/you-can-be-the-force-to-finally-change-drakes-culture/"><div class="thumbnail-container size-500 "><img width="135" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Bulldogs football completes 9th winning season in 10 years" sizes="(max-width: 135px) 100vw, 135px" data-src="https://timesdelphic.com/wp-content/uploads/2017/11/DU_FBnov.29.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/04/you-can-be-the-force-to-finally-change-drakes-culture/">You can be the force to finally change Drake&#8217;s culture</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/04/student-press-is-essential-for-letting-students-voices-be-heard/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/04/student-press-is-essential-for-letting-students-voices-be-heard/">Student press is essential for letting students&#8217; voices be heard</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/04/rolle-breaks-drake-triple-jump-record/"><div class="thumbnail-container size-500 "><img width="224" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Rolle breaks Drake triple jump record" sizes="(max-width: 224px) 100vw, 224px" data-src="https://timesdelphic.com/wp-content/uploads/2018/04/Screenshot-2018-04-19-17.50.18.png" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/04/rolle-breaks-drake-triple-jump-record/">Rolle breaks Drake triple jump record</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/04/spanish-class-spotlights-important-latinas/"><div class="thumbnail-container size-500 "><img width="180" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="First-year uses photo talent to market Drake&#8217;s campus" sizes="(max-width: 180px) 100vw, 180px" data-src="https://timesdelphic.com/wp-content/uploads/2016/09/IMG_0769.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/04/spanish-class-spotlights-important-latinas/">Spanish class spotlights important Latinas</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/04/blitz-day-festivities-include-revealing-relays-concert-theme/"><div class="thumbnail-container size-500 "><img width="240" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Blitz Day festivities include revealing Relays concert, theme" sizes="(max-width: 240px) 100vw, 240px" data-src="https://timesdelphic.com/wp-content/uploads/2018/04/2502EEB6-192D-425A-97B6-78E88E69AC7C.png" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/04/blitz-day-festivities-include-revealing-relays-concert-theme/">Blitz Day festivities include revealing Relays concert, theme</a></h3>
                </div>
                        </div>
                    </div>
                    <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                </div></div>
                </div>
<ul class="sub-menu">
	<li id="menu-item-31430" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31430 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/commentary/">Commentary</a></li>
	<li id="menu-item-31431" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31431 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-31432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31432 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/elections/">Elections</a></li>
	<li id="menu-item-31433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31433 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/features/">Features</a></li>
	<li id="menu-item-31434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31434 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/in-des-moines/">In Des Moines</a></li>
	<li id="menu-item-31435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31435 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/">News</a></li>
	<li id="menu-item-31436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31436 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/weekinphotos/">This week in photos</a></li>
	<li id="menu-item-31437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31437 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/top-news/">Top News</a></li>
	<li id="menu-item-31438" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31438 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-31439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31439 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/uncategorized/">Uncategorized</a></li>
	<li id="menu-item-31440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31440 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/video/">Video</a></li>
	<li id="menu-item-31441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31441 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/">Sports</a></li>
	<li id="menu-item-31442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31442 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/securityreports/">Security Reports</a></li>
	<li id="menu-item-31443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31443 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/relays-edition/">Relays Edition</a></li>
	<li id="menu-item-31445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31445 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/poll/">Poll</a></li>
	<li id="menu-item-31444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31444 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-31446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31446 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/online/">Online Exclusives</a></li>
	<li id="menu-item-31447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31447 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle" >
                        <span class="slider round"></span>
                    </label>
                 </div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31398 bgnav jeg_megamenu category_1" data-number="5"  data-item-row="default" ><a href="https://timesdelphic.com/category/news/">News</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="3" class="active"><a href="https://timesdelphic.com/category/news/">All</a></li>
                        <li data-cat-id="4521" class=""><a href="https://timesdelphic.com/category/news/administrative-news/">Administrative News</a></li><li data-cat-id="608" class=""><a href="https://timesdelphic.com/category/news/campus-events/">Campus Events</a></li><li data-cat-id="4539" class=""><a href="https://timesdelphic.com/category/news/campus-health/">Campus Health</a></li><li data-cat-id="3503" class=""><a href="https://timesdelphic.com/category/news/caucusroundup/">Caucus Roundup</a></li><li data-cat-id="2760" class=""><a href="https://timesdelphic.com/category/news/in-des-moines-news/">In Des Moines</a></li><li data-cat-id="4547" class=""><a href="https://timesdelphic.com/category/news/politics/">Politics</a></li><li data-cat-id="4546" class=""><a href="https://timesdelphic.com/category/news/student-politics/">Student Politics</a></li><li data-cat-id="399" class=""><a href="https://timesdelphic.com/category/news/student-senate/">Student Senate</a></li>
                    </ul>
                </div>
                <div class="jeg_newsfeed_list">
                    <div data-cat-id="3" data-load-status="loaded" class="jeg_newsfeed_container">
                        <div class="newsfeed_carousel owl-carousel with_subcat">
                            <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/election-season-brings-slew-of-political-advertisements/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Election Season brings Slew of Political Advertisements" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2020/10/election-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/election-season-brings-slew-of-political-advertisements/">Election Season brings Slew of Political Advertisements</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/drake-theatre-presents-student-playwriting-showcase/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/drake-theatre-presents-student-playwriting-showcase/">Drake Theatre Presents Student Playwriting Showcase</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/drake-sjmc-ranked-best-journalism-school-in-iowa/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/drake-sjmc-ranked-best-journalism-school-in-iowa/">Drake SJMC Ranked Best Journalism School in Iowa</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/black-voices-column-2020-presidential-election/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/black-voices-column-2020-presidential-election/">Black Voices Column &#8211; 2020 Presidential Election</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/provost-responds-to-iowa-student-action-rally/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/provost-responds-to-iowa-student-action-rally/">Provost Responds to Iowa Student Action Rally</a></h3>
                </div>
                        </div>
                    </div>
                    <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                </div></div>
                </div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31399 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/administrative-news/">Administrative News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31400 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/campus-events/">Campus Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31401 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/campus-health/">Campus Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31402 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/caucusroundup/">Caucus Roundup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31403 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/in-des-moines-news/">In Des Moines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31404 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31405 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/student-politics/">Student Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31406 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/student-senate/">Student Senate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31407 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/student-senate/senate-elections/">Senate Elections</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31408 bgnav jeg_megamenu category_1" data-number="5"  data-item-row="default" ><a href="https://timesdelphic.com/category/sports/">Sports</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="5" class="active"><a href="https://timesdelphic.com/category/sports/">All</a></li>
                        <li data-cat-id="4580" class=""><a href="https://timesdelphic.com/category/sports/baseball/">Baseball</a></li><li data-cat-id="4523" class=""><a href="https://timesdelphic.com/category/sports/mens-basketball/">Basketball</a></li><li data-cat-id="719" class=""><a href="https://timesdelphic.com/category/sports/column/">Column</a></li><li data-cat-id="4524" class=""><a href="https://timesdelphic.com/category/sports/cross-country/">Cross-Country</a></li><li data-cat-id="4552" class=""><a href="https://timesdelphic.com/category/sports/e-sports/">E-Sports</a></li><li data-cat-id="4522" class=""><a href="https://timesdelphic.com/category/sports/football/">Football</a></li><li data-cat-id="4525" class=""><a href="https://timesdelphic.com/category/sports/golf/">Golf</a></li><li data-cat-id="4531" class=""><a href="https://timesdelphic.com/category/sports/rowing/">Rowing</a></li><li data-cat-id="4526" class=""><a href="https://timesdelphic.com/category/sports/mens-soccer/">Soccer</a></li><li data-cat-id="4533" class=""><a href="https://timesdelphic.com/category/sports/softball/">Softball</a></li><li data-cat-id="4527" class=""><a href="https://timesdelphic.com/category/sports/mens-tennis/">Tennis</a></li><li data-cat-id="4529" class=""><a href="https://timesdelphic.com/category/sports/track-and-field/">Track and Field</a></li><li data-cat-id="4534" class=""><a href="https://timesdelphic.com/category/sports/volleyball/">Volleyball</a></li>
                    </ul>
                </div>
                <div class="jeg_newsfeed_list">
                    <div data-cat-id="5" data-load-status="loaded" class="jeg_newsfeed_container">
                        <div class="newsfeed_carousel owl-carousel with_subcat">
                            <div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/track-and-field-compete-in-intersquad-meet/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/track-and-field-compete-in-intersquad-meet/">Track and Field Compete in Intersquad Meet</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/blackhawks-release-statement-regarding-trade-activity/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/blackhawks-release-statement-regarding-trade-activity/">Blackhawks Release Statement Regarding Trade Activity</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/mens-golf-makes-appearance-at-zach-johnson-invitational/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/mens-golf-makes-appearance-at-zach-johnson-invitational/">Men&#8217;s Golf Makes Appearance at Zach Johnson Invitational</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/skateboarding-puts-the-social-back-in-social-distancing/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/skateboarding-puts-the-social-back-in-social-distancing/">Skateboarding puts the Social Back in Social Distancing</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/womens-tennis-returns-to-the-courts/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/womens-tennis-returns-to-the-courts/">Women&#8217;s Tennis Returns to the Courts</a></h3>
                </div>
                        </div>
                    </div>
                    <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                </div></div>
                </div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31409 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/mens-basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31410 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/column/">Column</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31411 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/cross-country/">Cross-Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31412 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/e-sports/">E-Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31413 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31414 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31415 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/rowing/">Rowing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31416 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/mens-soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31417 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/softball/">Softball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-31418 bgnav jeg_megamenu category_1" data-number="5"  data-item-row="default" ><a href="https://timesdelphic.com/category/commentary/">Commentary</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="4873" class="active"><a href="https://timesdelphic.com/category/commentary/">All</a></li>
                        <li data-cat-id="4924" class=""><a href="https://timesdelphic.com/category/commentary/horoscope/">Horoscope</a></li><li data-cat-id="4963" class=""><a href="https://timesdelphic.com/category/commentary/letter-from-the-editor/">Letter from the Editor</a></li>
                    </ul>
                </div>
                <div class="jeg_newsfeed_list">
                    <div data-cat-id="4873" data-load-status="loaded" class="jeg_newsfeed_container">
                        <div class="newsfeed_carousel owl-carousel with_subcat">
                            <div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/the-haunting-of-bly-manor-review/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/the-haunting-of-bly-manor-review/">The Haunting of Bly Manor Review</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/black-voices-column-2020-presidential-election/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/black-voices-column-2020-presidential-election/">Black Voices Column &#8211; 2020 Presidential Election</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/starting-a-small-business-during-covid/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/starting-a-small-business-during-covid/">Starting a Small Business During Covid</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/commentary-fly-on-the-wall/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/commentary-fly-on-the-wall/">Commentary: Fly on the Wall</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/commentary-semesters-without-breaks/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/commentary-semesters-without-breaks/">Commentary: Semesters Without Breaks</a></h3>
                </div>
                        </div>
                    </div>
                    <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                </div></div>
                </div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31419 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/commentary/horoscope/">Horoscope</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31420 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/commentary/letter-from-the-editor/">Letter from the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31428 bgnav jeg_megamenu category_1" data-number="5"  data-item-row="default" ><a href="https://timesdelphic.com/category/features/">Features</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="4" class="active"><a href="https://timesdelphic.com/category/features/">All</a></li>
                        <li data-cat-id="193" class=""><a href="https://timesdelphic.com/category/features/greek-life/">Greek Life</a></li>
                    </ul>
                </div>
                <div class="jeg_newsfeed_list">
                    <div data-cat-id="4" data-load-status="loaded" class="jeg_newsfeed_container">
                        <div class="newsfeed_carousel owl-carousel with_subcat">
                            <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/haunted-or-not-the-ghosts-of-drake/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Haunted or Not? The Ghosts of Drake" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2020/10/herriotcreepystairwell-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/haunted-or-not-the-ghosts-of-drake/">Haunted or Not? The Ghosts of Drake</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/standing-out-on-linkedin-with-amanda-mulcahy/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/standing-out-on-linkedin-with-amanda-mulcahy/">Standing out on LinkedIn with Amanda Mulcahy</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/sab-plans-annual-halloween-spooktacular-event/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/sab-plans-annual-halloween-spooktacular-event/">SAB Plans annual Halloween Spooktacular Event</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/coping-with-the-cost-of-college/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/coping-with-the-cost-of-college/">Coping With the Cost of College</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2020/10/a-socially-distanced-yom-kippur/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2020/10/a-socially-distanced-yom-kippur/">A Socially Distanced Yom Kippur</a></h3>
                </div>
                        </div>
                    </div>
                    <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                </div></div>
                </div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31429 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/features/greek-life/">Greek Life</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28888 bgnav jeg_megamenu category_1" data-number="5"  data-item-row="default" ><a href="https://timesdelphic.com/podcast-2/">Podcasts</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix">
                <div class="jeg_newsfeed_list">
                    <div data-cat-id="117" data-load-status="loaded" class="jeg_newsfeed_container">
                        <div class="newsfeed_carousel owl-carousel no_subcat">
                            <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/12/drake-weekly-sports-podcast-december-3/"><div class="thumbnail-container size-500 "><img width="180" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Drake Weekly Sports Podcast | December 3" sizes="(max-width: 180px) 100vw, 180px" data-src="https://timesdelphic.com/wp-content/uploads/2018/12/Drake-Sports-Recap.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/12/drake-weekly-sports-podcast-december-3/">Drake Weekly Sports Podcast | December 3</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/04/drake-public-safety-and-the-student-body/"><div class="thumbnail-container size-500 "><img width="270" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Drake Public Safety and the student body" sizes="(max-width: 270px) 100vw, 270px" data-src="https://timesdelphic.com/wp-content/uploads/2018/04/DrakePublicSafetyDept_YingChyiGooi.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/04/drake-public-safety-and-the-student-body/">Drake Public Safety and the student body</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2017/04/humans-of-drake-podcast/"><div class="thumbnail-container size-500 "><img width="360" height="171" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2014/11/20170415_Jim_Duncan_Invitational-Prac-for-Relays-2017_136-e1493069184157.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2017/04/humans-of-drake-podcast/">Humans of Drake Podcast</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2010/12/bulldog-blitz-1/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2010/12/bulldog-blitz-1/">Bulldog Blitz 1: December 7, 2010</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2010/11/the-sports-report-2010-7-11092010/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2010/11/the-sports-report-2010-7-11092010/">The Sports Report 2010 7: 11/09/2010</a></h3>
                </div>
                        </div>
                    </div>
                    <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                </div></div>
                </div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28236 bgnav jeg_megamenu category_1" data-number="9"  data-item-row="default" ><a href="https://timesdelphic.com/category/relays-edition/">Relays Edition</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix">
                <div class="jeg_newsfeed_list">
                    <div data-cat-id="148" data-load-status="loaded" class="jeg_newsfeed_container">
                        <div class="newsfeed_carousel owl-carousel no_subcat">
                            <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2019/04/rainbow-union-empowers-the-lgbtq-community-at-drake/"><div class="thumbnail-container size-500 "><img width="270" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Rainbow Union Empowers the LGBTQ+ Community at Drake" sizes="(max-width: 270px) 100vw, 270px" data-src="https://timesdelphic.com/wp-content/uploads/2019/04/LGBTQ-Speed-RBG.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2019/04/rainbow-union-empowers-the-lgbtq-community-at-drake/">Rainbow Union Empowers the LGBTQ+ Community at Drake</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2019/04/avengers-endgame-predictions/"><div class="thumbnail-container size-500 "><img width="360" height="140" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Avengers: Endgame Predictions" sizes="(max-width: 360px) 100vw, 360px" data-src="https://timesdelphic.com/wp-content/uploads/2019/04/Avengers_Endgame-RBG.png" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2019/04/avengers-endgame-predictions/">Avengers: Endgame Predictions</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/05/drake-professors-define-their-teaching-experiences/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/05/drake-professors-define-their-teaching-experiences/">Drake professors define their teaching experiences</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/05/evening-at-the-observatory-is-there-an-anti-me/"><div class="thumbnail-container size-500 "><img width="120" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Evening at the observatory: Is There an Anti-Me?" sizes="(max-width: 120px) 100vw, 120px" data-src="https://timesdelphic.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-18-at-12.18.44-AM.png" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/05/evening-at-the-observatory-is-there-an-anti-me/">Evening at the observatory: Is There an Anti-Me?</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/04/you-can-be-the-force-to-finally-change-drakes-culture/"><div class="thumbnail-container size-500 "><img width="135" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Bulldogs football completes 9th winning season in 10 years" sizes="(max-width: 135px) 100vw, 135px" data-src="https://timesdelphic.com/wp-content/uploads/2017/11/DU_FBnov.29.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/04/you-can-be-the-force-to-finally-change-drakes-culture/">You can be the force to finally change Drake&#8217;s culture</a></h3>
                </div><div class="jeg_newsfeed_item no_thumbnail">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/04/student-press-is-essential-for-letting-students-voices-be-heard/"><div class="thumbnail-container size-500 "></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/04/student-press-is-essential-for-letting-students-voices-be-heard/">Student press is essential for letting students&#8217; voices be heard</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/04/rolle-breaks-drake-triple-jump-record/"><div class="thumbnail-container size-500 "><img width="224" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Rolle breaks Drake triple jump record" sizes="(max-width: 224px) 100vw, 224px" data-src="https://timesdelphic.com/wp-content/uploads/2018/04/Screenshot-2018-04-19-17.50.18.png" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/04/rolle-breaks-drake-triple-jump-record/">Rolle breaks Drake triple jump record</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/04/spanish-class-spotlights-important-latinas/"><div class="thumbnail-container size-500 "><img width="180" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="First-year uses photo talent to market Drake&#8217;s campus" sizes="(max-width: 180px) 100vw, 180px" data-src="https://timesdelphic.com/wp-content/uploads/2016/09/IMG_0769.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/04/spanish-class-spotlights-important-latinas/">Spanish class spotlights important Latinas</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://timesdelphic.com/2018/04/blitz-day-festivities-include-revealing-relays-concert-theme/"><div class="thumbnail-container size-500 "><img width="240" height="180" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Blitz Day festivities include revealing Relays concert, theme" sizes="(max-width: 240px) 100vw, 240px" data-src="https://timesdelphic.com/wp-content/uploads/2018/04/2502EEB6-192D-425A-97B6-78E88E69AC7C.png" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://timesdelphic.com/2018/04/blitz-day-festivities-include-revealing-relays-concert-theme/">Blitz Day festivities include revealing Relays concert, theme</a></h3>
                </div>
                        </div>
                    </div>
                    <div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div>
                </div></div>
                </div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31430 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31431 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/coronavirus/">Coronavirus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31432 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/elections/">Elections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31433 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31434 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/in-des-moines/">In Des Moines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31435 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31436 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/weekinphotos/">This week in photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31437 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/top-news/">Top News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31438 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/top-stories/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31439 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/uncategorized/">Uncategorized</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31440 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31441 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31442 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/securityreports/">Security Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31443 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/relays-edition/">Relays Edition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31445 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/poll/">Poll</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31444 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31446 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/online/">Online Exclusives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31447 bgnav" data-item-row="default" ><a href="https://timesdelphic.com/category/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://timesdelphic.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://timesdelphic.com/">
		        The Times-Delphic		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://timesdelphic.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        
                        <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                <div id="breadcrumbs"><span class="">
                <a href="https://timesdelphic.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://timesdelphic.com/category/commentary/">Commentary</a>
            </span></div>            </div>
            
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">Commentary: Fly on the Wall</h1>

                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">

						<div class="jeg_meta_author coauthor">
				<span class="meta_text ">by</span><a href="https://timesdelphic.com/author/colin-frier/">Colin Frier</a>			</div>
			
			<div class="jeg_meta_date">
			<a href="https://timesdelphic.com/2020/10/commentary-fly-on-the-wall/">October 30, 2020</a>
		</div>
	
			<div class="jeg_meta_category">
			<span><span class="meta_text">in</span>
				<a href="https://timesdelphic.com/category/commentary/" rel="category tag">Commentary</a>, <a href="https://timesdelphic.com/category/coronavirus/" rel="category tag">Coronavirus</a>, <a href="https://timesdelphic.com/category/top-stories/" rel="category tag">Top Stories</a>			</span>
		</div>
	
	
	<div class="meta_right">
		<div class='jeg_meta_like_container jeg_meta_like'>
                <a class='like' href='#' data-id='31824' data-type='like' data-message=''>
                        <i class='fa fa-thumbs-o-up'></i> <span>0</span>
                    </a><a class='dislike' href='#' data-id='31824' data-type='dislike' data-message=''>
                        <i class='fa fa-thumbs-o-down fa-flip-horizontal'></i> <span>0</span>
                    </a>
            </div>					<div class="jeg_meta_comment"><a href="https://timesdelphic.com/2020/10/commentary-fly-on-the-wall/#comments"><i
						class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class="jeg_featured featured_image"></div>
                        
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                                            </div>

                            <div class="content-inner ">
                                <p><span style="font-weight: 400;">Welcome to this week&#8217;s edition of The Fly On the Wall, a piece solely dedicated to observing the natural world around us, written from a college freshman&#8217;s perspective. In particular, this article is dedicated to relating the experiences we as Drake pupils have had thus far in the COVID-era semester. I want to preface by stating that I am not, in fact, a prophet, a senior vice president, or even the Lorax. My experiences don&#8217;t speak for all Drake students. Instead, I am just an ordinary guy with nothing to lose, just like Kevin Spacey in American Beauty. </span></p>
<p><span style="font-weight: 400;">Forget that. Some of us have got something to lose, but that&#8217;s best archived for the romance column, should the Times-Delphic make room in the budget for such a thing.</span></p>
<p><span style="font-weight: 400;">Let us start with the dining hall. Never have I gone a full day without hearing at least one squeaky little complaint about the menu. In my book, food is food, which I believe was also the Donner Party&#8217;s mission statement. Take a hike to Applebee&#8217;s if you desire green beans with a pinch more salt to them. Now, I will admit, the occasional SSOB does make its way to the frontline now and then. SSOB meaning, Some Sort Of Beef. Rumor has it the label on that meat package is more classified than Hillary&#8217;s emails. A reincarnated J. Edgar Hoover wouldn&#8217;t be able to take a peek. In a police lineup, not even the neighboring chicken would be able to identify this mystery meat. If you&#8217;re looking for something more nutritious, you&#8217;re better off eating your plastic to-go container.</span></p>
<p><span style="font-weight: 400;">I say this all in jest, of course. You want a real horror story, go check out what they&#8217;re serving at middle schools. Meatball hoagie, no, thank you.</span></p>
<p><span style="font-weight: 400;">We aren&#8217;t able to serve ourselves during the COVID era, of course, but in reality, that&#8217;s most likely a good thing. If they were still doing buffet-style, no doubt I&#8217;d already look like Jonah Hill pre-2017. The ones who serve the food look like they&#8217;d rather be at a funeral. Again, it&#8217;s a tall order to ask the staff to put on a smile when the six o&#8217;clock dinner line is longer than the time Trump stayed at Walter Reed.</span></p>
<p><span style="font-weight: 400;">Dining hall aside, everything else is virtual. Classes, floor meetings, and clubs have all succumbed to Zoom&#8217;s seductive pull. Physical activities, naturally, have escaped this pitiful fate, but, as with anything, masks are required to participate. I&#8217;m a member of the tennis club, and, even when a good seventy-eight feet apart, you&#8217;re either forced to look like Bane or are given the boot. If nothing else, at least I can feel safe knowing that, if the tennis ball were to cough, I&#8217;d be protected.</span></p>
<p><span style="font-weight: 400;">But the more I think about it, with virus cases on the rise, virtual dining is not out of the question. Students could be placed into breakout rooms to have a pixelated chat. A variety of color saturations could be offered like the stir-fry bar ingredients. Then, in the safety of their dorm room, students could absorb that blue light as if practicing photosynthesis. And then a dessert of blood would follow; with this jail time, some of us are already starting to look like vampires.</span></p>
<p><span style="font-weight: 400;">Last, the bathrooms. Not as homey as the Holiday Inn ones, sure, but at least they don&#8217;t look like the one-room johns at the local 7-Eleven. I suspect there are enough bacteria in those cans to kill the entire nation of China. The situation in the residence halls isn&#8217;t all that much more encouraging, though. See, the men&#8217;s lavatory is identical to the women&#8217;s, which equates to there being not a urinal in sight. But to guys whose aim is worse than Star Wars stormtroopers, a bathroom full of stalls is nothing short of a nightmare. Prying your shoes from that floor is like pulling apart two pieces of duct tape. Legend has it the starting quarterback is still stuck in the fourth stall on Crawford&#8217;s second floor. </span></p>
<p><span style="font-weight: 400;">Not to worry, though, because when he finally frees himself, everyone will know. The stall doors swinging closed are louder than the whale shark-sized drums they used in the Roman Colosseum.</span></p>
                                
	                            
                                                                    <div class="jeg_post_tags"><span>Tags:</span> <a href="https://timesdelphic.com/tag/commentary/" rel="tag">Commentary</a><a href="https://timesdelphic.com/tag/coronavirus/" rel="tag">coronavirus</a><a href="https://timesdelphic.com/tag/top-stories/" rel="tag">top stories</a></div>
                                                            </div>

                            
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
					</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://timesdelphic.com/author/colin-frier/">
					Colin Frier				</a>
			</h3>
			<p class="jeg_author_desc">
							</p>

							<div class="jeg_author_socials">
									</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://timesdelphic.com/2020/10/starting-a-small-business-during-covid/">
                        <div class="thumbnail-container animate-lazy no_thumbnail size-1000 "><div class="ccfic"></div></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://timesdelphic.com/2020/10/starting-a-small-business-during-covid/">
                        Starting a Small Business During Covid                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/commentary-fly-on-the-wall/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://timesdelphic.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31824' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f53ed7de99" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="36"/></p></form>	</div><!-- #respond -->
	</div>                    </div>

                </div>
                
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget_text widget  jeg_pb_boxed widget_custom_html" id="custom_html-5"><div class="jeg_block_heading jeg_block_heading_6 jnews_5f9cd97000858"><h3 class="jeg_block_title"><span>Twitter Feeds</span></h3></div><div class="textwidget custom-html-widget">	<div id="twitter-feed-timesdelphic" class="feed_dynamic_classrlmxkfbvqy_twitter fts-twitter-div 
									 "
							>
			
						
			<div class="fts-tweeter-wrap "
									>
				<div class="tweeter-info">

												<div class="fts-twitter-image">
															<a href="https://twitter.com/timesdelphic" target="_blank" class="fts-twitter-username" rel="noopener noreferrer"><img class="twitter-image" src="https://pbs.twimg.com/profile_images/1168237416831954947/wfl8RuqY_normal.jpg" alt="The Times-Delphic"/></a>
													</div>
					
					<div class="
																		fts-right">
						<div class="fts-uppercase fts-bold">

																	<a href="https://twitter.com/timesdelphic" target="_blank" class="fts-twitter-full-name" rel="noopener noreferrer">The Times-Delphic</a>
								<a href="https://twitter.com/timesdelphic" target="_blank" class="fts-twitter-at-name" rel="noopener noreferrer">@timesdelphic</a>
										
						</div>

						<span class="time"><a href="https://twitter.com/timesdelphic/status/1321562268316946438" target="_blank" title=" " rel="noopener noreferrer"> </a></span><br/>
						<span class="fts-twitter-text">
						don’t let your dreams be dreams  <a href="https://t.co/YcwoXcAHQr">https://t.co/YcwoXcAHQr</a>  <a href="https://t.co/64Bpti8BLo">https://t.co/64Bpti8BLo</a>							<div class="fts-twitter-caption">
												<a href="https://twitter.com/timesdelphic" class="fts-view-on-twitter-link" target="_blank" rel="noopener noreferrer">View on Twitter</a>
											</div>
										</span>

						<a href="https://twitter.com/timesdelphic/status/1321562268316946438" class="" target="_blank" rel="noopener noreferrer"><img class="fts-twitter-description-image" src="https://pbs.twimg.com/media/Elch4DgWoAgAL-K.jpg" alt="timesdelphic photo"/></a>					</div>
					<div class="fts-twitter-reply-wrap
																		fts-twitter-no-margin-left">
									<div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup"></a><div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://twitter.com/timesdelphic/status/1321562268316946438" target="_blank" class="ft-galleryfacebook-icon" title="Share this post on Facebook" rel="noopener noreferrer"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://twitter.com/timesdelphic/status/1321562268316946438+don’t let your dreams be dreams  https://t.co/YcwoXcAHQr  https://t.co/64Bpti8BLo" target="_blank" class="ft-gallerytwitter-icon" title="Share this post on Twitter" rel="noopener noreferrer"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://twitter.com/timesdelphic/status/1321562268316946438" target="_blank" class="ft-gallerygoogle-icon" title="Share this post on Google" rel="noopener noreferrer"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://twitter.com/timesdelphic/status/1321562268316946438" target="_blank" class="ft-gallerylinkedin-icon" title="Share this post on Linkedin" rel="noopener noreferrer"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&amp;body=https://twitter.com/timesdelphic/status/1321562268316946438 - don’t let your dreams be dreams  https://t.co/YcwoXcAHQr  https://t.co/64Bpti8BLo" target="_blank" class="ft-galleryemail-icon" title="Share this post in your email" rel="noopener noreferrer"><i class="fa fa-envelope"></i></a></div></div>					</div>
					<div class="fts-twitter-reply-wrap-left">
									<div class="fts-tweet-reply-left"><a href="https://twitter.com/timesdelphic/status/1321562268316946438" target="_blank" title="Reply" aria-label="Reply" rel="noopener noreferrer"><div class="fts-twitter-reply"></div></a></div>						<div class="fts-tweet-others-right"><a href="https://twitter.com/intent/retweet?tweet_id=1321562268316946438&amp;related=timesdelphic" target="_blank" class="fts-twitter-retweet-wrap" title="Retweet" aria-label="Retweet" rel="noopener noreferrer"><div class="fts-twitter-retweet">0</div></a><a href="https://twitter.com/intent/like?tweet_id=1321562268316946438&amp;related=timesdelphic" target="_blank" class="fts-twitter-favorites-wrap" title="Favorite" aria-label="Favorite" rel="noopener noreferrer"><div class="fts-twitter-favorites">16</div></a></div>
					</div>
					<div class="fts-clear"></div>
				</div>			</div>
						
			<div class="fts-tweeter-wrap "
									>
				<div class="tweeter-info">

												<div class="fts-twitter-image">
															<a href="https://twitter.com/timesdelphic" target="_blank" class="fts-twitter-username" rel="noopener noreferrer"><img class="twitter-image" src="https://pbs.twimg.com/profile_images/1168237416831954947/wfl8RuqY_normal.jpg" alt="The Times-Delphic"/></a>
													</div>
					
					<div class="
																		fts-right">
						<div class="fts-uppercase fts-bold">

																	<a href="https://twitter.com/timesdelphic" target="_blank" class="fts-twitter-full-name" rel="noopener noreferrer">The Times-Delphic</a>
								<a href="https://twitter.com/timesdelphic" target="_blank" class="fts-twitter-at-name" rel="noopener noreferrer">@timesdelphic</a>
										
						</div>

						<span class="time"><a href="https://twitter.com/timesdelphic/status/1319351122193272834" target="_blank" title=" " rel="noopener noreferrer"> </a></span><br/>
						<span class="fts-twitter-text">
						A Socially Distanced Yom Kippur: “The Jewish community turned COVID restrictions to their advantage as many observed Yom Kippur virtually on Sept. 27 and 28.” Read to find out more on our website:  <a href="https://t.co/hbA8TiU149">https://t.co/hbA8TiU149</a>							<div class="fts-twitter-caption">
												<a href="https://twitter.com/timesdelphic" class="fts-view-on-twitter-link" target="_blank" rel="noopener noreferrer">View on Twitter</a>
											</div>
										</span>

											</div>
					<div class="fts-twitter-reply-wrap
																		fts-twitter-no-margin-left">
									<div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup"></a><div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://twitter.com/timesdelphic/status/1319351122193272834" target="_blank" class="ft-galleryfacebook-icon" title="Share this post on Facebook" rel="noopener noreferrer"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://twitter.com/timesdelphic/status/1319351122193272834+A Socially Distanced Yom Kippur: “The Jewish community turned COVID restrictions to their advantage as many observed Yom Kippur virtually on Sept. 27 and 28.” Read to find out more on our website:  https://t.co/hbA8TiU149" target="_blank" class="ft-gallerytwitter-icon" title="Share this post on Twitter" rel="noopener noreferrer"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://twitter.com/timesdelphic/status/1319351122193272834" target="_blank" class="ft-gallerygoogle-icon" title="Share this post on Google" rel="noopener noreferrer"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://twitter.com/timesdelphic/status/1319351122193272834" target="_blank" class="ft-gallerylinkedin-icon" title="Share this post on Linkedin" rel="noopener noreferrer"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&amp;body=https://twitter.com/timesdelphic/status/1319351122193272834 - A Socially Distanced Yom Kippur: “The Jewish community turned COVID restrictions to their advantage as many observed Yom Kippur virtually on Sept. 27 and 28.” Read to find out more on our website:  https://t.co/hbA8TiU149" target="_blank" class="ft-galleryemail-icon" title="Share this post in your email" rel="noopener noreferrer"><i class="fa fa-envelope"></i></a></div></div>					</div>
					<div class="fts-twitter-reply-wrap-left">
									<div class="fts-tweet-reply-left"><a href="https://twitter.com/timesdelphic/status/1319351122193272834" target="_blank" title="Reply" aria-label="Reply" rel="noopener noreferrer"><div class="fts-twitter-reply"></div></a></div>						<div class="fts-tweet-others-right"><a href="https://twitter.com/intent/retweet?tweet_id=1319351122193272834&amp;related=timesdelphic" target="_blank" class="fts-twitter-retweet-wrap" title="Retweet" aria-label="Retweet" rel="noopener noreferrer"><div class="fts-twitter-retweet">0</div></a><a href="https://twitter.com/intent/like?tweet_id=1319351122193272834&amp;related=timesdelphic" target="_blank" class="fts-twitter-favorites-wrap" title="Favorite" aria-label="Favorite" rel="noopener noreferrer"><div class="fts-twitter-favorites">1</div></a></div>
					</div>
					<div class="fts-clear"></div>
				</div>			</div>
							</div>
					</div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-1"><div  class='jeg_ad jeg_ad_module jnews_module_31824_0_5f9cd9700f8e0   '><div class='ads-wrapper'><a href='http://bit.ly/jnewsio' target='_blank' class='adlink ads_image '>
								<img src='https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://timesdelphic.com/wp-content/uploads/2020/07/ad_300x600.jpg' alt='' data-pin-no-hover="true">
							</a></div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-1"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_31824_1_5f9cd970107ba  normal " data-unique="jnews_module_31824_1_5f9cd970107ba">
                <div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Recommended</span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_sm no_thumbnail format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://timesdelphic.com/2012/11/second-nature/"><div class="thumbnail-container animate-lazy no_thumbnail size-715 "><div class="ccfic"></div></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://timesdelphic.com/2012/11/second-nature/">SECOND NATURE</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://timesdelphic.com/2012/11/second-nature/" ><i class="fa fa-clock-o"></i> 8 years ago</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm no_thumbnail format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://timesdelphic.com/2015/03/new-social-media-account-sheds-light-into-student-life-involvement/"><div class="thumbnail-container animate-lazy no_thumbnail size-715 "><div class="ccfic"></div></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://timesdelphic.com/2015/03/new-social-media-account-sheds-light-into-student-life-involvement/">New social media account sheds light into student life, involvement</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://timesdelphic.com/2015/03/new-social-media-account-sheds-light-into-student-life-involvement/" ><i class="fa fa-clock-o"></i> 6 years ago</a></div></div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_31824_1_5f9cd970107ba = {"header_icon":"","first_title":"Recommended","second_title":"","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"","post_type":"post","content_type":"all","number_post":"2","post_offset":"","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random","date_format":"ago","date_format_custom":"","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"1","pagination_scroll_limit":"","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
            </div></div><div class="widget  jeg_pb_boxed jeg_pb_boxed_shadow widget_jnews_popular" id="jnews_popular-1"><div class="jeg_block_heading jeg_block_heading_8 jnews_5f9cd9701a896"><h3 class="jeg_block_title"><span>Popular News</span></h3></div><ul class="popularpost_list"><li class="popularpost_item format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://timesdelphic.com/2018/10/snapchat-streaks-fostering-friendships-or-forcing-communication/"><div class="thumbnail-container animate-lazy  size-715 "><img width="230" height="250" src="https://timesdelphic.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Snapchat Streaks: fostering friendships or forcing communication?" data-src="https://timesdelphic.com/wp-content/uploads/2018/10/fire-e1538933064885.jpg" data-srcset="" data-sizes="auto" data-expand="700" /><div class="ccfic"></div></div></a>
                </div>
                <h3 class="jeg_post_title">
                    <a href="https://timesdelphic.com/2018/10/snapchat-streaks-fostering-friendships-or-forcing-communication/" data-num="01">Snapchat Streaks: fostering friendships or forcing communication?</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
                        <div class="socialshare_list">
                            <a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
                            <a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://timesdelphic.com/2017/10/gladwells-outliers-shows-the-many-factors-of-success/" data-num="02">Gladwell&#8217;s &#8220;Outliers&#8221; reveals the many factors of success</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
                        <div class="socialshare_list">
                            <a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
                            <a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://timesdelphic.com/2020/09/several-students-test-positive-for-covid-19-in-goodwin-kirk-residence-hall/" data-num="03">Several students test positive for COVID-19 in Goodwin-Kirk Residence Hall</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
                        <div class="socialshare_list">
                            <a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
                            <a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://timesdelphic.com/2020/08/drake-declines-to-share-covid-data/" data-num="04">Drake Declines to Share Covid Data</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
                        <div class="socialshare_list">
                            <a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
                            <a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://timesdelphic.com/2020/09/student-perspectives-on-blm-protests/" data-num="05">Student Perspectives on BLM Protests</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
                        <div class="socialshare_list">
                            <a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
                            <a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://timesdelphic.com/2020/09/drake-greek-life-prepares-for-recruitment-during-covid/" data-num="06">Drake Greek Life Prepares for Recruitment During Covid</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
                        <div class="socialshare_list">
                            <a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
                            <a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://timesdelphic.com/2020/05/drake-rowing-team-finds-ways-to-train/" data-num="07">Drake Rowing Team Finds Ways to Train</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
                        <div class="socialshare_list">
                            <a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
                            <a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://timesdelphic.com/2011/10/don%e2%80%99t-eat-the-rich-argument-against-occupy-wall-street-ideas/" data-num="08">Don’t eat the rich: Argument against Occupy Wall Street ideas</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
                        <div class="socialshare_list">
                            <a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
                            <a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://timesdelphic.com/2020/05/the-ncaas-plan-for-fall-sports/" data-num="09">The NCAA’s Plan for Fall Sports</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
                        <div class="socialshare_list">
                            <a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
                            <a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://timesdelphic.com/2018/04/student-press-is-essential-for-letting-students-voices-be-heard/" data-num="10">Student press is essential for letting students&#8217; voices be heard</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
                        <div class="socialshare_list">
                            <a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
                            <a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li></ul></div><div class="widget widget_jnews_social" id="jnews_social-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_5f9cd97042855"><h3 class="jeg_block_title"><span>Connect with us</span></h3></div>
        <div class="jeg_social_wrap ">
			
            <div class="socials_widget   rounded">
				<a href="http://www.facebook.com/timesdelphic" target="_blank" class="jeg_facebook">
                                            <i class="fa fa-facebook"></i>
                                            
                                        </a><a href="http://www.twitter.com/timesdelphic" target="_blank" class="jeg_twitter">
                                            <i class="fa fa-twitter"></i>
                                            
                                        </a><a href="https://www.instagram.com/draketimesdelphic/" target="_blank" class="jeg_instagram">
                                            <i class="fa fa-instagram"></i>
                                            
                                        </a>            </div>

						<style scoped></style>        </div>

		</div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-31824 single-format-standard wp-embed-responsive browser-unknown aesop-core aesop-on-jnews jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal elementor-default"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_6 dark">
    <div class="jeg_footer_container jeg_container">

        <div class="jeg_footer_content">
            <div class="container">
                <div class="jeg_footer_primary clearfix">
                                    </div>
            </div>
        </div>

        <div class="jeg_footer_instagram_wrapper">
                    </div>

        
        <div class="jeg_footer_bottom">
            <div class="container">

                <!-- secondary footer right -->
                <div class="footer_right">

                    
                    
                    
                </div>

                <!-- secondary footer left -->
                
                <ul class="jeg_menu_footer"><li id="menu-item-31487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31487"><a href="https://timesdelphic.com/about/">About</a></li>
<li id="menu-item-31547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31547"><a href="https://timesdelphic.com/">Home</a></li>
<li id="menu-item-31492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31492"><a href="https://timesdelphic.com/podcast-2/">Podcasts</a></li>
<li id="menu-item-31493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31493"><a href="https://timesdelphic.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-31494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31494"><a href="https://timesdelphic.com/virtual/">Virtual Edition</a></li>
<li id="menu-item-31495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31495"><a href="https://timesdelphic.com/advertising/">Advertising</a></li>
</ul>
                                    <p class="copyright"> Copyright 2015 Fuel Themes. All RIGHTS RESERVED. </p>
                
            </div>
        </div>

        
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://timesdelphic.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31398"><a href="https://timesdelphic.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31399"><a href="https://timesdelphic.com/category/news/administrative-news/">Administrative News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31400"><a href="https://timesdelphic.com/category/news/campus-events/">Campus Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31401"><a href="https://timesdelphic.com/category/news/campus-health/">Campus Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31402"><a href="https://timesdelphic.com/category/news/caucusroundup/">Caucus Roundup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31403"><a href="https://timesdelphic.com/category/news/in-des-moines-news/">In Des Moines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31404"><a href="https://timesdelphic.com/category/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31405"><a href="https://timesdelphic.com/category/news/student-politics/">Student Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31406"><a href="https://timesdelphic.com/category/news/student-senate/">Student Senate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31407"><a href="https://timesdelphic.com/category/news/student-senate/senate-elections/">Senate Elections</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31408"><a href="https://timesdelphic.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31409"><a href="https://timesdelphic.com/category/sports/mens-basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31410"><a href="https://timesdelphic.com/category/sports/column/">Column</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31411"><a href="https://timesdelphic.com/category/sports/cross-country/">Cross-Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31412"><a href="https://timesdelphic.com/category/sports/e-sports/">E-Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31413"><a href="https://timesdelphic.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31414"><a href="https://timesdelphic.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31415"><a href="https://timesdelphic.com/category/sports/rowing/">Rowing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31416"><a href="https://timesdelphic.com/category/sports/mens-soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31417"><a href="https://timesdelphic.com/category/sports/softball/">Softball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-31418"><a href="https://timesdelphic.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31419"><a href="https://timesdelphic.com/category/commentary/horoscope/">Horoscope</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31420"><a href="https://timesdelphic.com/category/commentary/letter-from-the-editor/">Letter from the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31428"><a href="https://timesdelphic.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31429"><a href="https://timesdelphic.com/category/features/greek-life/">Greek Life</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28888"><a href="https://timesdelphic.com/podcast-2/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28236"><a href="https://timesdelphic.com/category/relays-edition/">Relays Edition</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31430"><a href="https://timesdelphic.com/category/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31431"><a href="https://timesdelphic.com/category/coronavirus/">Coronavirus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31432"><a href="https://timesdelphic.com/category/elections/">Elections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31433"><a href="https://timesdelphic.com/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31434"><a href="https://timesdelphic.com/category/in-des-moines/">In Des Moines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31435"><a href="https://timesdelphic.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31436"><a href="https://timesdelphic.com/category/weekinphotos/">This week in photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31437"><a href="https://timesdelphic.com/category/top-news/">Top News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31438"><a href="https://timesdelphic.com/category/top-stories/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31439"><a href="https://timesdelphic.com/category/uncategorized/">Uncategorized</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31440"><a href="https://timesdelphic.com/category/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31441"><a href="https://timesdelphic.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31442"><a href="https://timesdelphic.com/category/securityreports/">Security Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31443"><a href="https://timesdelphic.com/category/relays-edition/">Relays Edition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31445"><a href="https://timesdelphic.com/category/poll/">Poll</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31444"><a href="https://timesdelphic.com/category/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31446"><a href="https://timesdelphic.com/category/online/">Online Exclusives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31447"><a href="https://timesdelphic.com/category/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/jegtheme/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jegtheme" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="#" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="#" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>Copyright 2015 Fuel Themes. All RIGHTS RESERVED.</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="6e115f34dc">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="register" method="post" accept-charset="utf-8">
            <h3>Create New Account!</h3>            <p>Fill the forms bellow to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="6e115f34dc">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="6e115f34dc">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div style="position: absolute; top: -10000px; left: -10000px;  width: 0px; height: 0px;" id="FB_HiddenContainer"></div><link type="text/css" rel="stylesheet" href="https://timesdelphic.com/wp-content/plugins/disable.wp-facebookconnect//fbconnect.css"></link>
<script src="http://static.ak.connect.facebook.com/js/api_lib/v0.4/FeatureLoader.js.php" type="text/javascript"></script>
<script src="https://timesdelphic.com/wp-content/plugins/disable.wp-facebookconnect//fbconnect.js" type="text/javascript"></script><!-- no logged in Facebook user --><div class="fbc_loginstate_top"></div><script type="text/javascript">
FBConnect.init('22afe7d307474b169c3f2ed45c4256e6', 'https://timesdelphic.com/wp-content/plugins/disable.wp-facebookconnect/', 'https://timesdelphic.com', 0, FBConnect.appconfig_reload);

</script><div id="jeg_playlist" class="jeg_popup create_playlist mfp-with-anim mfp-hide">
	<div class="jeg_popupform jeg_popupform_playlist">
		<form action="#" method="post" accept-charset="utf-8">
			<h3>Add New Playlist</h3>

			<!-- Form Messages -->
			<div class="form-message"></div>

			<div class="form-group">
				<p class="input_field">
					<input type="text" name="title"
						   placeholder="Playlist Name"
						   value="">
				</p>
				<p class="input_field">
					<select name='visibility'><option disabled selected='selected' value=''>- Select Visibility -</option><option value='public' >Public</option><option value='private' >Private</option></select>				</p>
				<!-- submit button -->
				<div class="submit">
					<input type="hidden" name="type" value="create_playlist">
					<input type="hidden" name="action" value="playlist_handler">
					<input type="hidden" name="post_id" value="">
					<input type="hidden" name="jnews-playlist-nonce"
						   value="b6bf4189ab">
					<input type="submit" name="jeg_save_button" class="button"
						   value="Save"
						   data-process="Processing . . ."
						   data-string="Save">
				</div>
			</div>


		</form>
	</div>
</div>

<div id="notification_action_renderer" class="jeg_popup_container">
	<div id="paper_toast">
		<span id="label"></span>
	</div>
</div>
<div class="jeg_read_progress_wrapper"></div><script type='text/javascript' src='https://timesdelphic.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/jnews-frontend-submit/assets/js/frontend.js?ver=7.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/timesdelphic.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.15'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1585502248'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/jnews-video/assets/js/supposition.js?ver=7.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsvideo = {"user_playlist":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/jnews-video/assets/js/plugin.js?ver=7.0.2'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://timesdelphic.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://timesdelphic.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"31824","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"timesdelphic.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=7.0.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://timesdelphic.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=7.0.4'></script>
<![endif]-->
<script type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/jnews-like/assets/js/plugin.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://timesdelphic.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script async="async" type='text/javascript' src='https://timesdelphic.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"\"Commentary: Fly on the Wall\"","published":"2020-10-30 14:46:10","updated":"2020-10-30 19:46:10"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/timesdelphic.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/timesdelphic.com\/category\/commentary\/","name":"Commentary"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/timesdelphic.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/timesdelphic.com\/category\/commentary\/","name":"Commentary"}}]}</script>
</body>
</html>

<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-10-30 22:26:40 -->