<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://timesdelphic.com/xmlrpc.php">
	<link rel="icon" href="http://timesdelphic.com/wp-content/uploads/2018/08/cropped-Screen-Shot-2018-08-25-at-6.48.03-PM-32x32.png" sizes="32x32" />
<link rel="icon" href="http://timesdelphic.com/wp-content/uploads/2018/08/cropped-Screen-Shot-2018-08-25-at-6.48.03-PM-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://timesdelphic.com/wp-content/uploads/2018/08/cropped-Screen-Shot-2018-08-25-at-6.48.03-PM-180x180.png" />
<meta name="msapplication-TileImage" content="http://timesdelphic.com/wp-content/uploads/2018/08/cropped-Screen-Shot-2018-08-25-at-6.48.03-PM-270x270.png" />
		
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<title>Faculty Profiles: Professor of Education Robert Stensrud &#8211; The Times-Delphic</title>
		<style type="text/css">
		</style>
		<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
						<meta property="fb:app_id" content="114057092260396" /> 
						<meta property="og:title" content="Faculty Profiles: Professor of Education Robert Stensrud" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="Professor of Education Robert Stensrud moved from Minnesota to Iowa where he now enjoys helping Drake students explore and pursue their passions. Born and raised on a farm between Freeborn and Hartlan" />
			<meta property="og:image" content="" />
			<meta property="og:url" content="http://timesdelphic.com/2020/04/faculty-profiles-professor-of-education-robert-stensrud/" />
			<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-88365498-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-88365498-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/timesdelphic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://timesdelphic.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='azc-tsh-css'  href='http://timesdelphic.com/wp-content/plugins/azurecurve-toggle-showhide/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://timesdelphic.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://timesdelphic.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1585502248' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://timesdelphic.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.8.2' type='text/css' media='' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='http://timesdelphic.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='woocs-slider-css-css'  href='http://timesdelphic.com/wp-content/plugins/woocommerce-category-slider/styles/jquery.bxslider.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocs-main-css-css'  href='http://timesdelphic.com/wp-content/plugins/woocommerce-category-slider/styles/main.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='http://timesdelphic.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='foundation-css'  href='http://timesdelphic.com/wp-content/themes/goodlife-wp/assets/css/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='http://timesdelphic.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://timesdelphic.com/wp-content/themes/goodlife-wp/assets/css/app.css' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>
body { font-family:'Poppins';color:;}.post .post-content p,.post .post-content ul,.post .post-content ol {font-family:'Georgia';color:#000000;}.titlefont, body, h1, h2, h3, h4, h5, h6, blockquote, .subheader, .post-review ul li, .post-review .comment_section p:before, .post-review .post_comment, .subcategory_container ul li a, .featured_image_credit {font-family:'Poppins';}.subheader {background-color:#ffffff !important;}.subheader.dark ul > li .sub-menu,.subheader.light ul > li .sub-menu {background:#ffffff;}@media only screen and (min-width:48.063em) {.header {}}.header {background-color:#ffffff !important;}@media only screen and (min-width:64.063em) {.header .logo .logoimg {max-height:350px;}}@media only screen and (min-width:64.063em) {.subheader.fixed .logo .logolink .logoimg {max-height:40px;}}.menu-holder.style1.dark {background-color:#ffffff !important;}a:hover, .menu-holder ul li.menu-item-mega-parent .thb_mega_menu_holder .thb_mega_menu li.active a,.menu-holder ul li.sfHover > a, .subcategory_container .thb-sibling-categories li a:hover,label small, .more-link, .comment-respond .comment-reply-title small a, .btn.accent, .button.accent, input[type=submit].accent, .btn.accent-transparent, .button.accent-transparent, input[type=submit].accent-transparent, .category_title.search span, .video_playlist .video_play.video-active .post-title h6, .menu-holder.dark ul li .sub-menu a:hover, .menu-holder.dark ul.sf-menu > li > a:hover {color:#202275;}ul.point-list li:before, ol.point-list li:before, .post .article-tags .tags-title, .post.post-overlay .post-gallery .counts,.post-review ul li .progress span, .post-review .average, .category-title.style1 .category-header, .widget.widget_topreviews .style1 li .progress, .btn.black:hover, .button.black:hover, input[type=submit].black:hover, .btn.white:hover, .button.white:hover, input[type=submit].white:hover, .btn.accent-transparent:hover, .button.accent-transparent:hover, input[type=submit].accent-transparent:hover, #scroll_totop:hover, .subheader.fixed > .row .progress {background-color:#202275;}.menu-holder ul li.menu-item-mega-parent .thb_mega_menu_holder, .btn.black:hover, .button.black:hover, input[type=submit].black:hover, .btn.accent, .button.accent, input[type=submit].accent, .btn.white:hover, .button.white:hover, input[type=submit].white:hover, .btn.accent-transparent, .button.accent-transparent, input[type=submit].accent-transparent {border-color:#202275;}.post .article-tags .tags-title:after {border-left-color:#202275;}.circle_rating .circle_perc {stroke:#202275;}.header .quick_search.active .quick_search_icon {fill:#202275;}.post .post-content p a {border-color:#3033b0;-moz-box-shadow:inset 0 -5px 0 #3033b0;-webkit-box-shadow:inset 0 -5px 0 #3033b0;box-shadow:inset 0 -5px 0 #3033b0;}.post .post-content p a:hover {background:#3033b0;}.subheader.fixed > .row .progress {background:#1d1375;}.widget > strong {color:#181b72;border-color:#181b72;}#footer.dark .widget > strong,#footer .widget > strong {color:#000000;border-color:rgba(0,0,0, .55);}.menu-holder ul.sf-menu > li > a {}.menu-holder ul li .sub-menu li a,.menu-holder ul li.menu-item-mega-parent .thb_mega_menu_holder .thb_mega_menu li > a {}.mobile-menu li a {color:#000000;}.mobile-menu .sub-menu li a {color:#000000;}.widget:not(.widget_singlead) {background-color:#ffffff !important;}[role="main"] .widget.widget_categoryslider .slick-nav {background-color:#ffffff !important;}#footer {background-color:#ffffff !important;}#footer .widget.widget_categoryslider .slick-nav {background-color:#ffffff !important;}#subfooter {background-color:#ffffff !important;}@media only screen and (min-width:48.063em) {#subfooter .subfooter-menu-holder .logolink .logoimg {max-height:50px;}}h1{color:white;}h2{color:white;}
</style>
<link rel='stylesheet' id='style-css'  href='http://timesdelphic.com/wp-content/themes/goodlife-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://timesdelphic.com/wp-content/plugins/wpgform/css/wpgform.css?ver=5.2.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/timesdelphic.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/azurecurve-toggle-showhide/jquery.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b8310c8-ffbf-4efd-bb4e-2f1c840c2afb"};
/* ]]> */
</script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/woocommerce-category-slider/js/jquery.bxslider.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/woocommerce-category-slider/js/main.js?ver=5.2.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://timesdelphic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://timesdelphic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://timesdelphic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Stallseat Journal Moves Online' href='http://timesdelphic.com/2020/04/stallseat-journal-moves-online/' />
<link rel='next' title='Remaining students on campus relocate to Morehouse Residence Hall' href='http://timesdelphic.com/2020/04/remaining-students-on-campus-relocated-to-morehouse-residence-hall/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="http://timesdelphic.com/2020/04/faculty-profiles-professor-of-education-robert-stensrud/" />
<link rel='shortlink' href='http://timesdelphic.com/?p=31064' />
<link rel="alternate" type="application/json+oembed" href="http://timesdelphic.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftimesdelphic.com%2F2020%2F04%2Ffaculty-profiles-professor-of-education-robert-stensrud%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://timesdelphic.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftimesdelphic.com%2F2020%2F04%2Ffaculty-profiles-professor-of-education-robert-stensrud%2F&#038;format=xml" />
<script data-ad-client="ca-pub-3896753490491021" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://timesdelphic.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://timesdelphic.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="http://timesdelphic.com/wp-content/uploads/2018/08/cropped-Screen-Shot-2018-08-25-at-6.48.03-PM-32x32.png" sizes="32x32" />
<link rel="icon" href="http://timesdelphic.com/wp-content/uploads/2018/08/cropped-Screen-Shot-2018-08-25-at-6.48.03-PM-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://timesdelphic.com/wp-content/uploads/2018/08/cropped-Screen-Shot-2018-08-25-at-6.48.03-PM-180x180.png" />
<meta name="msapplication-TileImage" content="http://timesdelphic.com/wp-content/uploads/2018/08/cropped-Screen-Shot-2018-08-25-at-6.48.03-PM-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			h1.entry-title {color:black;}
		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-31064 single-format-standard browser-unknown aesop-core aesop-on-goodlife lazy-load-on thb_ads_header_mobile_off wpb-js-composer js-comp-ver-4.12 vc_responsive" data-themeurl="http://timesdelphic.com/wp-content/themes/goodlife-wp">
<div id="wrapper" class="open">

	<!-- Start Mobile Menu -->
			<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
										  <ul id="menu-navigation" class="mobile-menu"><li id="menu-item-28233" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28233 menu-item-category-3"><a href="http://timesdelphic.com/category/news/">News</a></li>
<li id="menu-item-28232" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28232 menu-item-category-5"><a href="http://timesdelphic.com/category/sports/">Sports</a></li>
<li id="menu-item-30807" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30807 menu-item-category-4873"><a href="http://timesdelphic.com/category/commentary/">Commentary</a></li>
<li id="menu-item-28235" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28235 menu-item-category-4"><a href="http://timesdelphic.com/category/features/">Features</a></li>
<li id="menu-item-28236" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28236 menu-item-category-148"><a href="http://timesdelphic.com/category/relays-edition/">Relays Edition</a></li>
<li id="menu-item-28888" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-28888"><a href="http://timesdelphic.com/podcast-2/">Podcasts</a></li>
</ul>																<ul id="menu-top" class="mobile-menu secondary"><li id="menu-item-28536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28536"><a href="http://timesdelphic.com/">Home</a></li>
<li id="menu-item-28501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28501"><a href="http://timesdelphic.com/about/staff/">Staff</a></li>
<li id="menu-item-28502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28502"><a href="http://timesdelphic.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-28506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28506"><a href="http://timesdelphic.com/about/news-tips/">News Tips/Press Releases</a></li>
<li id="menu-item-28505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28505"><a href="http://timesdelphic.com/advertising/">Advertising</a></li>
</ul>										<div class="social-links">
								<a href="http://www.facebook.com/timesdelphic" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://www.twitter.com/timesdelphic" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="http://instagram.com/draketimesdelphic" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
																		</div>
					<div class="menu-footer">
						<p>Fuel Themes 2015</p>					</div>
				</div>
			</div>
		</nav>
		<!-- End Mobile Menu -->

	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed show-for-large-up light">
			<div class="row full-width-row">
			<div class="medium-8 columns logo">
				<div>
										<a href="http://timesdelphic.com/" class="logolink">
						<img src="http://timesdelphic.com/wp-content/uploads/2016/08/tdsmall.png" class="logoimg" alt="The Times-Delphic"/>
					</a>
					<span class="page-title" id="page-title">Faculty Profiles: Professor of Education Robert Stensrud</span>
				</div>
			</div>
			<div class="medium-4 columns">
				 		<aside class="share-article-vertical hide-on-print ">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftimesdelphic.com%2F2020%2F04%2Ffaculty-profiles-professor-of-education-robert-stensrud%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Faculty+Profiles%3A+Professor+of+Education+Robert+Stensrud&url=http%3A%2F%2Ftimesdelphic.com%2F2020%2F04%2Ffaculty-profiles-professor-of-education-robert-stensrud%2F&via=timesdelphic" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=http://timesdelphic.com/2020/04/faculty-profiles-professor-of-education-robert-stensrud/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
			</aside>
				</div>
							<span class="progress"></span>
					</div>
		
	</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large-up light boxed">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-top-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28536"><a href="http://timesdelphic.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28501"><a href="http://timesdelphic.com/about/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28502"><a href="http://timesdelphic.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28506"><a href="http://timesdelphic.com/about/news-tips/">News Tips/Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28505"><a href="http://timesdelphic.com/advertising/">Advertising</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
					<li class="social_links_style2">
				<a href="http://www.facebook.com/timesdelphic" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
								<a href="http://www.twitter.com/timesdelphic" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
								<a href="http://instagram.com/draketimesdelphic" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
																									</li>
										<li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://timesdelphic.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>			</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
    <div id="widget-theme-header" class="widget-area row" style="text-align: center">
        <div style="display: inline-block; top: 1.7em; position: relative; z-index: 1000;">
            <div><div class="flytead leaderboard"></div></div>        </div>
    </div><!-- #primary-sidebar -->
<!-- Start Header -->
<header class="header style2 boxed light" role="banner">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
			<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
		</div>
		<div class="small-8 large-6 large-centered xlarge-4 large-text-center columns logo">
						<a href="http://timesdelphic.com/" class="logolink">
				<img src="http://timesdelphic.com/wp-content/uploads/2016/08/td.png" class="logoimg" alt="The Times-Delphic"/>
			</a>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://timesdelphic.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
			</div>
		</div>
	</div>
	<div class="row">
		<div class="small-12 columns">
			<nav class="menu-holder text-center cf" id="menu_width">
								  <ul id="menu-navigation-1" class="sf-menu style2"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28233 menu-item-category-3"><a href="http://timesdelphic.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28232 menu-item-category-5"><a href="http://timesdelphic.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30807 menu-item-category-4873"><a href="http://timesdelphic.com/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28235 menu-item-category-4"><a href="http://timesdelphic.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28236 menu-item-category-148"><a href="http://timesdelphic.com/category/relays-edition/">Relays Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28888"><a href="http://timesdelphic.com/podcast-2/">Podcasts</a></li>
</ul>													<div class="secondary-holder">
						<a href="#" title="Secondary Menu" class="secondary-toggle"><i class="fa fa-bars"></i></a>
						<ul id="menu-top-2" class="sf-menu style1 secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28536"><a href="http://timesdelphic.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28501"><a href="http://timesdelphic.com/about/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28502"><a href="http://timesdelphic.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28506"><a href="http://timesdelphic.com/about/news-tips/">News Tips/Press Releases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28505"><a href="http://timesdelphic.com/advertising/">Advertising</a></li>
</ul>					</div>
							</nav>
		</div>
	</div>
</header>
<!-- End Header -->


		<div role="main" class="boxed">
<div id="infinite-article" data-infinite="off" class="off">
			<div class="row post-detail-row top-padding" data-equal=">.columns" data-row-detection="true">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-31064 type-post status-publish format-standard hentry category-features category-online category-top-stories tag-features-2" id="post-31064" role="article" data-id="31064" data-url="http://timesdelphic.com/2020/04/faculty-profiles-professor-of-education-robert-stensrud/">
	  	<header class="post-title entry-header">
	  		<a href="http://timesdelphic.com/category/features/" class="single_category_title category-link-4" title="Features">Features</a>	  		<h1 class="entry-title" itemprop="name headline">Faculty Profiles: Professor of Education Robert Stensrud</h1>	  			<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class=""><a href="http://timesdelphic.com/author/charleigh-reinardy/" title="Posts by CHARLEIGH REINARDY" rel="author">CHARLEIGH REINARDY</a></strong>
		<time class="time" datetime="2020-04-14T11:07:08-05:00" itemprop="datePublished" content="2020-04-14T11:07:08-05:00">1 day ago</time>
		<meta itemprop="dateModified" content="2020-04-14T17:08:11-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com/wp-content/uploads/2016/08/td.png">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2020/04/faculty-profiles-professor-of-education-robert-stensrud/">
				<span class="shares"><svg version="1.1" class="share_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="16.156px" height="9.113px" viewBox="0 0 16.156 9.113" enable-background="new 0 0 16.156 9.113" xml:space="preserve">
				<path d="M10.388,1.813c1.2,0.771,2.867,1.845,3.987,2.57c-1.113,0.777-2.785,1.938-3.984,2.761
					c-0.002-0.234-0.004-0.476-0.005-0.709l-0.005-0.827L9.568,5.458L9.293,5.407C8.837,5.318,8.351,5.272,7.85,5.272
					c-0.915,0-1.912,0.15-2.964,0.446C4.027,5.962,3.136,6.306,2.24,6.74c0.914-1.09,2.095-1.995,3.369-2.576
					c1.039-0.475,2.145-0.739,3.379-0.81l0.453-0.025l0.941-0.053l0.003-0.943C10.387,2.162,10.387,1.986,10.388,1.813 M9.402,0
					c-0.01,0-0.017,2.33-0.017,2.33L8.933,2.355C7.576,2.433,6.346,2.728,5.193,3.254C3.629,3.968,2.19,5.125,1.146,6.509
					C0.558,7.289-0.099,9.006,0.242,9.006c0.033,0,0.076-0.017,0.129-0.052c1.595-1.053,3.248-1.838,4.787-2.273
					C6.124,6.41,7.023,6.273,7.85,6.273c0.438,0,0.856,0.038,1.251,0.115l0.284,0.053c0,0,0.016,2.555,0.037,2.555
					c0.092,0,6.733-4.626,6.733-4.644C16.156,4.336,9.434,0,9.402,0L9.402,0z"/>
		</svg>0</span>
							</aside>
		  	</header>
	  		  	<div class="share-container">
		  	 		<aside class="share-article-vertical hide-on-print fixed-me hide-for-small">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftimesdelphic.com%2F2020%2F04%2Ffaculty-profiles-professor-of-education-robert-stensrud%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Faculty+Profiles%3A+Professor+of+Education+Robert+Stensrud&url=http%3A%2F%2Ftimesdelphic.com%2F2020%2F04%2Ffaculty-profiles-professor-of-education-robert-stensrud%2F&via=timesdelphic" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=http://timesdelphic.com/2020/04/faculty-profiles-professor-of-education-robert-stensrud/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
			</aside>
				  <div class="post-content-container">
					<div class="post-content entry-content cf">
									    	
<p>Professor of Education Robert Stensrud moved from Minnesota to Iowa where he now enjoys helping Drake students explore and pursue their passions.</p>



<p>Born and raised on a farm between Freeborn and Hartland, Minnesota, Stensrud and his two brothers all graduated from Freeborn High School.&nbsp;</p>



<p>Stensrud began furthering his education at Wartburg College in Waverly, Iowa, pursuing a major in both English and Psychology. The University of Northern Iowa was Stensrud’s next stop, where he received his Master of Arts and an Educational Specialist Degree. Stensrud finally landed at the University of Iowa and Drake University to receive his Doctorate in Education.</p>



<p>Once Stensrud finished his education, he took a position at the State Mental Health Institute in Independence, Iowa as a Vocational Rehabilitation Counselor.&nbsp;</p>



<p>In 1988, Stensrud was invited to apply at Drake and received a position. Stensrud teaches classes such as Research in Counseling, Trauma and Crisis Counseling, Medical Aspects of Disability and a First-Year Seminar on Disability and Culture.</p>



<p>Stensrud encourages individuals through his work to use their disability as their strength.&nbsp;</p>



<p>“A lot of the students I work with have disabilities and facilitating their exploration toward using that disability as a way to focus their passion rather than feel weighed down by it is rewarding to me,” Stensrud said.</p>



<p>First-year students Alex Doughty and Beatrice Kearns enjoyed Stensrud’s Disability and Culture class as a transitional course into their first semester of college.</p>



<p>“Bob was super caring and took his job as our intro to college seriously,” Doughty said. “He worked hard to help us transition into college and used his class to help us think about life beyond school.”</p>



<p>Kearns believes Stensrud created a class environment that helped her learn so much and create great connections throughout the Drake community.</p>



<p>“He gave a platform to so many people to share their stories and teach us about their experience,” Kearns said. “He let us learn in a really unique way which allowed the class to grow and become more empathetic and all-around better people.”</p>



<p>Stensrud appreciates that Drake supports having a balance of teaching and research so he can do things that integrate them both.“The students come here with a passion for doing something with their lives and it’s fun to help them explore and learn how to turn that into a more directed purpose,” Stensrud said.

</p>
			    				    	
					</div>
				</div>
			</div>
						<footer class="article-tags entry-footer">
	<span class="tags-title">Tags</span> 
	<a href="http://timesdelphic.com/tag/features-2/" title="" class="tag-link">features</a></footer>
 
<section class="post-author">
			<div class="author-content">
		<h5><a href="http://timesdelphic.com/author/charleigh-reinardy/">CHARLEIGH REINARDY</a></h5>
				<p></p>
									</div>
	</section>
 		<aside class="share-article hide-on-print ">
		<div class="row">
			<div class="small-12 medium-5 columns">
				<h6>Share This</h6>
			</div>
			<div class="small-12 medium-7 columns small-only-text-center text-right">
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftimesdelphic.com%2F2020%2F04%2Ffaculty-profiles-professor-of-education-robert-stensrud%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Faculty+Profiles%3A+Professor+of+Education+Robert+Stensrud&url=http%3A%2F%2Ftimesdelphic.com%2F2020%2F04%2Ffaculty-profiles-professor-of-education-robert-stensrud%2F&via=timesdelphic" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=http://timesdelphic.com/2020/04/faculty-profiles-professor-of-education-robert-stensrud/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
					</div>
	</aside>
	 
			<div class="row post-navi hide-on-print no-padding" data-equal=">.columns">
				<div class="small-12 medium-6 columns">
					<span>Previous Article</span><a href="http://timesdelphic.com/2020/04/stallseat-journal-moves-online/" title="Stallseat Journal Moves Online">Stallseat Journal Moves Online</a>				</div>
				<div class="small-12 medium-6 columns">
					<span>Next Article</span><a href="http://timesdelphic.com/2020/04/remaining-students-on-campus-relocated-to-morehouse-residence-hall/" title="Remaining students on campus relocate to Morehouse Residence Hall">Remaining students on campus relocate to Morehouse Residence Hall</a>				</div>
			</div>
			  </article>

					<!-- Start #comments -->
<section id="comments" class="cf">


	<a href="#" id="comment-toggle">Comments <span>(0)</span></a>
	<div class="comment-content-container">
		


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/faculty-profiles-professor-of-education-robert-stensrud/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://timesdelphic.com/wp-comments-post.php" method="post" id="form-comment" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked *</p><div class="row"><div class="small-12 columns"><label>Your Comment</label><textarea name="comment" id="comment" aria-required="true" data-required="true" rows="10" cols="58"></textarea></div></div><div class="row"><div class="small-12 medium-6 columns"><label>Name <span>*</span></label><input id="author" name="author" type="text" value="" size="30" aria-required="true" data-required="true" /></div>
<div class="small-12 medium-6 columns"><label>Email <span>*</span></label><input id="email" name="email" type="text" value="" size="30" aria-required="true" data-required="true" /></div>
<div class="small-12 columns"><label>Website</label><input name="url" size="30" id="url" value="" type="text" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="black" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='31064' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b8a64bfeb3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="250"/></p>			</form>
			</div><!-- #respond -->
	</div>
</section>
<!-- End #comments -->
			</div>
	<aside class="sidebar small-12 medium-4 columns equal" role="complementary">
	<div class="sidebar_inner fixed-me">
		<div id="thb_latestimages_widget-2" class="widget cf widget_latestimages"><strong>Latest Posts</strong><ul><li><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-31072 type-post status-publish format-standard has-post-thumbnail hentry category-administrative-news category-campus-health category-news category-top-news category-top-stories" role="article">
		<figure class="post-gallery">
		<a href="http://timesdelphic.com/2020/04/drake-students-experience-doubts-for-summer-employment-amidst-of-a-pandemic/" rel="bookmark" title="Drake Students experience doubts for summer employment amidst of a pandemic">
			<img width="280" height="150" data-original="http://timesdelphic.com/wp-content/uploads/2020/04/Nokia_Networks_Munich_Office_April_2017_-02-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" itemprop="image" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://timesdelphic.com/2020/04/drake-students-experience-doubts-for-summer-employment-amidst-of-a-pandemic/" title="Drake Students experience doubts for summer employment amidst of a pandemic">Drake Students experience doubts for summer employment amidst of a pandemic</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class=""><a href="http://timesdelphic.com/author/sarah-bogaards/" title="Posts by SARAH BOGAARDS" rel="author">SARAH BOGAARDS</a></strong>
		<time class="time" datetime="2020-04-15T12:10:46-05:00" itemprop="datePublished" content="2020-04-15T12:10:46-05:00">10 mins ago</time>
		<meta itemprop="dateModified" content="2020-04-13T12:44:47-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com/wp-content/uploads/2016/08/td.png">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2020/04/drake-students-experience-doubts-for-summer-employment-amidst-of-a-pandemic/">
							</aside>
	</article></li><li><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-31066 type-post status-publish format-standard has-post-thumbnail hentry category-commentary category-online category-top-stories tag-commentary tag-tiger-king" role="article">
		<figure class="post-gallery">
		<a href="http://timesdelphic.com/2020/04/commentary-the-real-villain-in-netflixs-tiger-king/" rel="bookmark" title="Commentary: The Real Villain in Netflix&#8217;s &#8220;Tiger King&#8221;">
			<img width="280" height="150" data-original="http://timesdelphic.com/wp-content/uploads/2020/04/tigerkingTina-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" itemprop="image" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://timesdelphic.com/2020/04/commentary-the-real-villain-in-netflixs-tiger-king/" title="Commentary: The Real Villain in Netflix&#8217;s &#8220;Tiger King&#8221;">Commentary: The Real Villain in Netflix&#8217;s &#8220;Tiger King&#8221;</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class=""><a href="http://timesdelphic.com/author/grace-hulin/" title="Posts by GRACE HULIN" rel="author">GRACE HULIN</a></strong>
		<time class="time" datetime="2020-04-15T11:21:07-05:00" itemprop="datePublished" content="2020-04-15T11:21:07-05:00">59 mins ago</time>
		<meta itemprop="dateModified" content="2020-04-13T11:24:39-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com/wp-content/uploads/2016/08/td.png">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2020/04/commentary-the-real-villain-in-netflixs-tiger-king/">
							</aside>
	</article></li><li><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-31087 type-post status-publish format-standard has-post-thumbnail hentry category-mens-basketball category-sports" role="article">
		<figure class="post-gallery">
		<a href="http://timesdelphic.com/2020/04/drake-basketball-star-transfers-to-minnesota/" rel="bookmark" title="Drake Basketball Star transfers to Minnesota">
			<img width="280" height="150" data-original="http://timesdelphic.com/wp-content/uploads/2020/04/Liam-Transfer-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" itemprop="image" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://timesdelphic.com/2020/04/drake-basketball-star-transfers-to-minnesota/" title="Drake Basketball Star transfers to Minnesota">Drake Basketball Star transfers to Minnesota</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class=""><a href="http://timesdelphic.com/author/kendall-hunt/" title="Posts by KENDALL HUNT" rel="author">KENDALL HUNT</a></strong>
		<time class="time" datetime="2020-04-15T09:14:22-05:00" itemprop="datePublished" content="2020-04-15T09:14:22-05:00">3 hours ago</time>
		<meta itemprop="dateModified" content="2020-04-14T09:17:47-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com/wp-content/uploads/2016/08/td.png">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2020/04/drake-basketball-star-transfers-to-minnesota/">
							</aside>
	</article></li></ul></div>	</div>
</aside></div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Latest News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-31072 type-post status-publish format-standard has-post-thumbnail hentry category-administrative-news category-campus-health category-news category-top-news category-top-stories" role="article">
		<figure class="post-gallery">
		<a href="http://timesdelphic.com/2020/04/drake-students-experience-doubts-for-summer-employment-amidst-of-a-pandemic/" rel="bookmark" title="Drake Students experience doubts for summer employment amidst of a pandemic">
			<img width="570" height="300" data-original="http://timesdelphic.com/wp-content/uploads/2020/04/Nokia_Networks_Munich_Office_April_2017_-02-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="http://timesdelphic.com/category/news/" class="single_category_title category-link-3" title="News">News</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://timesdelphic.com/2020/04/drake-students-experience-doubts-for-summer-employment-amidst-of-a-pandemic/" title="Drake Students experience doubts for summer employment amidst of a pandemic">Drake Students experience doubts for summer employment amidst of a pandemic</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="hide"><a href="http://timesdelphic.com/author/sarah-bogaards/" title="Posts by SARAH BOGAARDS" rel="author">SARAH BOGAARDS</a></strong>
		<time class="time hide" datetime="2020-04-15T12:10:46-05:00" itemprop="datePublished" content="2020-04-15T12:10:46-05:00">10 mins ago</time>
		<meta itemprop="dateModified" content="2020-04-13T12:44:47-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com/wp-content/uploads/2016/08/td.png">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2020/04/drake-students-experience-doubts-for-summer-employment-amidst-of-a-pandemic/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-31066 type-post status-publish format-standard has-post-thumbnail hentry category-commentary category-online category-top-stories tag-commentary tag-tiger-king" role="article">
		<figure class="post-gallery">
		<a href="http://timesdelphic.com/2020/04/commentary-the-real-villain-in-netflixs-tiger-king/" rel="bookmark" title="Commentary: The Real Villain in Netflix&#8217;s &#8220;Tiger King&#8221;">
			<img width="570" height="300" data-original="http://timesdelphic.com/wp-content/uploads/2020/04/tigerkingTina-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="http://timesdelphic.com/category/commentary/" class="single_category_title category-link-4873" title="Commentary">Commentary</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://timesdelphic.com/2020/04/commentary-the-real-villain-in-netflixs-tiger-king/" title="Commentary: The Real Villain in Netflix&#8217;s &#8220;Tiger King&#8221;">Commentary: The Real Villain in Netflix&#8217;s &#8220;Tiger King&#8221;</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="hide"><a href="http://timesdelphic.com/author/grace-hulin/" title="Posts by GRACE HULIN" rel="author">GRACE HULIN</a></strong>
		<time class="time hide" datetime="2020-04-15T11:21:07-05:00" itemprop="datePublished" content="2020-04-15T11:21:07-05:00">59 mins ago</time>
		<meta itemprop="dateModified" content="2020-04-13T11:24:39-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com/wp-content/uploads/2016/08/td.png">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2020/04/commentary-the-real-villain-in-netflixs-tiger-king/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-31087 type-post status-publish format-standard has-post-thumbnail hentry category-mens-basketball category-sports" role="article">
		<figure class="post-gallery">
		<a href="http://timesdelphic.com/2020/04/drake-basketball-star-transfers-to-minnesota/" rel="bookmark" title="Drake Basketball Star transfers to Minnesota">
			<img width="570" height="300" data-original="http://timesdelphic.com/wp-content/uploads/2020/04/Liam-Transfer-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="http://timesdelphic.com/category/sports/" class="single_category_title category-link-5" title="Sports">Sports</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://timesdelphic.com/2020/04/drake-basketball-star-transfers-to-minnesota/" title="Drake Basketball Star transfers to Minnesota">Drake Basketball Star transfers to Minnesota</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="hide"><a href="http://timesdelphic.com/author/kendall-hunt/" title="Posts by KENDALL HUNT" rel="author">KENDALL HUNT</a></strong>
		<time class="time hide" datetime="2020-04-15T09:14:22-05:00" itemprop="datePublished" content="2020-04-15T09:14:22-05:00">3 hours ago</time>
		<meta itemprop="dateModified" content="2020-04-14T09:17:47-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com/wp-content/uploads/2016/08/td.png">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2020/04/drake-basketball-star-transfers-to-minnesota/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-31084 type-post status-publish format-standard has-post-thumbnail hentry category-column category-coronavirus category-sports" role="article">
		<figure class="post-gallery">
		<a href="http://timesdelphic.com/2020/04/major-professional-sports-adjust-to-the-pandemic-shutdown/" rel="bookmark" title="Major professional sports adjust to the pandemic shutdown.">
			<img width="570" height="274" data-original="http://timesdelphic.com/wp-content/uploads/2020/04/1108px-ESPN_wordmark.svg_-570x274.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="http://timesdelphic.com/category/coronavirus/" class="single_category_title category-link-4953" title="Coronavirus">Coronavirus</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://timesdelphic.com/2020/04/major-professional-sports-adjust-to-the-pandemic-shutdown/" title="Major professional sports adjust to the pandemic shutdown.">Major professional sports adjust to the pandemic shutdown.</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="hide"><a href="http://timesdelphic.com/author/emily-stadelmyer/" title="Posts by Emily Stadelmyer" rel="author">Emily Stadelmyer</a></strong>
		<time class="time hide" datetime="2020-04-15T08:58:52-05:00" itemprop="datePublished" content="2020-04-15T08:58:52-05:00">3 hours ago</time>
		<meta itemprop="dateModified" content="2020-04-14T09:20:57-05:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com/wp-content/uploads/2016/08/td.png">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2020/04/major-professional-sports-adjust-to-the-pandemic-shutdown/">
							</aside>
	</article>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
		</div>
		</div><!-- End role["main"] -->
			
									<!-- Start Sub Footer -->
			<footer id="subfooter" role="contentinfo" class="light ">
				<div class="row">
					<div class="small-12 columns">
						<div class="subfooter-menu-holder text-center">
															<a href="http://timesdelphic.com/" class="logolink">
									<img src="http://timesdelphic.com/wp-content/uploads/2016/08/td.png" class="logoimg" alt="The Times-Delphic"/>
								</a>
														<div class="footer-menu"><ul>
<li class="page_item page-item-2 page_item_has_children"><a href="http://timesdelphic.com/about/">About</a></li>
<li class="page_item page-item-23933"><a href="http://timesdelphic.com/">Home</a></li>
<li class="page_item page-item-60"><a href="http://timesdelphic.com/images/">Images</a></li>
<li class="page_item page-item-28884"><a href="http://timesdelphic.com/podcast-2/">Podcasts</a></li>
<li class="page_item page-item-3173"><a href="http://timesdelphic.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-96"><a href="http://timesdelphic.com/virtual/">Virtual Edition</a></li>
<li class="page_item page-item-79"><a href="http://timesdelphic.com/advertising/">Advertising</a></li>
</ul></div>
	
							<p>Copyright 2015 Fuel Themes. All RIGHTS RESERVED. </p>
						</div>
					</div>
				</div>
			</footer>
			<!-- End Sub Footer -->
				</section> <!-- End #content-container -->

</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>

<script type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.15'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1585502248'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/timesdelphic.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/themes/goodlife-wp/assets/js/app.min.js'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script async="async" type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
</body>
</html>
<!-- Page supported by LiteSpeed Cache 2.9.9.2 on 2020-04-15 12:20:24 -->