<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://timesdelphic.com/xmlrpc.php">
	<link rel="icon" href="http://timesdelphic.com/wp-content/uploads/2018/02/cropped-TD-social-media-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://timesdelphic.com/wp-content/uploads/2018/02/cropped-TD-social-media-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://timesdelphic.com/wp-content/uploads/2018/02/cropped-TD-social-media-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://timesdelphic.com/wp-content/uploads/2018/02/cropped-TD-social-media-logo-270x270.jpg" />
		
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<title>Panel discusses visibility of women in social justice movements &#8211; The Times-Delphic</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Times-Delphic &raquo; Feed" href="http://timesdelphic.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Times-Delphic &raquo; Comments Feed" href="http://timesdelphic.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Times-Delphic &raquo; Panel discusses visibility of women in social justice movements Comments Feed" href="http://timesdelphic.com/2018/03/21/panel-discusses-visibility-of-women-in-social-justice-movements/feed" />
						<meta property="fb:app_id" content="114057092260396" /> 
						<meta property="og:title" content="Panel discusses visibility of women in social justice movements" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="Photo by Holly Santman BY HOLLY SANTMAN The “Women Makin’ Moves” panel focused on social justice movements, activists and how women, specifically women of color, are erased from many of the movements " />
			<meta property="og:image" content="http://timesdelphic.com/wp-content/uploads/2018/03/20180308_190700-e1521576140986.jpg" />
			<meta property="og:url" content="http://timesdelphic.com/2018/03/21/panel-discusses-visibility-of-women-in-social-justice-movements" />
			<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-88365498-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-88365498-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/timesdelphic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='azc_tsh-css'  href='http://timesdelphic.com/wp-content/plugins/azurecurve-toggle-showhide/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://timesdelphic.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://timesdelphic.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://timesdelphic.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='woocs-slider-css-css'  href='http://timesdelphic.com/wp-content/plugins/woocommerce-category-slider/styles/jquery.bxslider.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocs-main-css-css'  href='http://timesdelphic.com/wp-content/plugins/woocommerce-category-slider/styles/main.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='http://timesdelphic.com/wp-content/themes/goodlife-wp/assets/css/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='http://timesdelphic.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://timesdelphic.com/wp-content/themes/goodlife-wp/assets/css/app.css' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>
body { font-family:'Poppins';color:;}.post .post-content p,.post .post-content ul,.post .post-content ol {font-family:'Georgia';}.titlefont, body, h1, h2, h3, h4, h5, h6, blockquote, .subheader, .post-review ul li, .post-review .comment_section p:before, .post-review .post_comment, .subcategory_container ul li a, .featured_image_credit {font-family:'Poppins';}@media only screen and (min-width:48.063em) {.header {}}.header {background-color:#ffffff !important;}@media only screen and (min-width:64.063em) {.header .logo .logoimg {max-height:185px;}}@media only screen and (min-width:64.063em) {.subheader.fixed .logo .logolink .logoimg {max-height:21px;}}a:hover, .menu-holder ul li.menu-item-mega-parent .thb_mega_menu_holder .thb_mega_menu li.active a,.menu-holder ul li.sfHover > a, .subcategory_container .thb-sibling-categories li a:hover,label small, .more-link, .comment-respond .comment-reply-title small a, .btn.accent, .button.accent, input[type=submit].accent, .btn.accent-transparent, .button.accent-transparent, input[type=submit].accent-transparent, .category_title.search span, .video_playlist .video_play.video-active .post-title h6, .menu-holder.dark ul li .sub-menu a:hover, .menu-holder.dark ul.sf-menu > li > a:hover {color:#202275;}ul.point-list li:before, ol.point-list li:before, .post .article-tags .tags-title, .post.post-overlay .post-gallery .counts,.post-review ul li .progress span, .post-review .average, .category-title.style1 .category-header, .widget.widget_topreviews .style1 li .progress, .btn.black:hover, .button.black:hover, input[type=submit].black:hover, .btn.white:hover, .button.white:hover, input[type=submit].white:hover, .btn.accent-transparent:hover, .button.accent-transparent:hover, input[type=submit].accent-transparent:hover, #scroll_totop:hover, .subheader.fixed > .row .progress {background-color:#202275;}.menu-holder ul li.menu-item-mega-parent .thb_mega_menu_holder, .btn.black:hover, .button.black:hover, input[type=submit].black:hover, .btn.accent, .button.accent, input[type=submit].accent, .btn.white:hover, .button.white:hover, input[type=submit].white:hover, .btn.accent-transparent, .button.accent-transparent, input[type=submit].accent-transparent {border-color:#202275;}.post .article-tags .tags-title:after {border-left-color:#202275;}.circle_rating .circle_perc {stroke:#202275;}.header .quick_search.active .quick_search_icon {fill:#202275;}.post .post-content p a {border-color:#3033b0;-moz-box-shadow:inset 0 -5px 0 #3033b0;-webkit-box-shadow:inset 0 -5px 0 #3033b0;box-shadow:inset 0 -5px 0 #3033b0;}.post .post-content p a:hover {background:#3033b0;}.subheader.fixed > .row .progress {background:#1d1375;}.widget > strong {color:#181b72;border-color:#181b72;}#footer.dark .widget > strong,#footer .widget > strong {color:#ffffff;border-color:rgba(255,255,255, .55);}.menu-holder ul.sf-menu > li > a {}.menu-holder ul li .sub-menu li a,.menu-holder ul li.menu-item-mega-parent .thb_mega_menu_holder .thb_mega_menu li > a {}.header .menu-holder ul.sf-menu > li.menu-item-category-148 > a:hover,.menu-holder.style1 ul.sf-menu > li.menu-item-category-148 > a:hover,.menu-holder ul li.menu-item-mega-parent .thb_mega_menu_holder .thb_mega_menu li.menu-item-category-148 > a:hover,.menu-holder ul li.menu-item-mega-parent .thb_mega_menu_holder .thb_mega_menu li.menu-item-category-148.active > a,.menu-holder ul li .sub-menu li.menu-item-category-148 > a:hover,.post .single_category_title.category-link-148 {color:#03ed00;}.menu-holder ul.sf-menu > li.menu-item-category-148 > a + .thb_mega_menu_holder {border-color:#03ed00;}.post .single_category_title.category-boxed-link-148.boxed-link,.category_title.cat-148:before,.category-title.style1 .category-header.cat-148 {background-color:#03ed00;}.header .menu-holder ul.sf-menu > li.menu-item-category-5 > a:hover,.menu-holder.style1 ul.sf-menu > li.menu-item-category-5 > a:hover,.menu-holder ul li.menu-item-mega-parent .thb_mega_menu_holder .thb_mega_menu li.menu-item-category-5 > a:hover,.menu-holder ul li.menu-item-mega-parent .thb_mega_menu_holder .thb_mega_menu li.menu-item-category-5.active > a,.menu-holder ul li .sub-menu li.menu-item-category-5 > a:hover,.post .single_category_title.category-link-5 {color:#1b88cd;}.menu-holder ul.sf-menu > li.menu-item-category-5 > a + .thb_mega_menu_holder {border-color:#1b88cd;}.post .single_category_title.category-boxed-link-5.boxed-link,.category_title.cat-5:before,.category-title.style1 .category-header.cat-5 {background-color:#1b88cd;}#footer {background-color:#ffffff !important;}#footer .widget.widget_categoryslider .slick-nav {background-color:#ffffff !important;}#subfooter {background-color:#ffffff !important;}@media only screen and (min-width:48.063em) {#subfooter .subfooter-menu-holder .logolink .logoimg {max-height:70px;}}
</style>
<link rel='stylesheet' id='style-css'  href='http://timesdelphic.com/wp-content/themes/goodlife-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://timesdelphic.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.9.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/timesdelphic.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.8'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/azurecurve-toggle-showhide/jquery.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/woocommerce-category-slider/js/jquery.bxslider.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/woocommerce-category-slider/js/main.js?ver=4.9.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://timesdelphic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://timesdelphic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://timesdelphic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Students for Life group founded in conflict' href='http://timesdelphic.com/2018/03/21/students-for-life-group-founded-in-conflict' />
<link rel='next' title='Humans of Drake: Helen Trisko' href='http://timesdelphic.com/2018/03/22/humans-of-drake-helen-trisko' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="http://timesdelphic.com/2018/03/21/panel-discusses-visibility-of-women-in-social-justice-movements" />
<link rel='shortlink' href='http://timesdelphic.com/?p=27401' />
<link rel="alternate" type="application/json+oembed" href="http://timesdelphic.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftimesdelphic.com%2F2018%2F03%2F21%2Fpanel-discusses-visibility-of-women-in-social-justice-movements" />
<link rel="alternate" type="text/xml+oembed" href="http://timesdelphic.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftimesdelphic.com%2F2018%2F03%2F21%2Fpanel-discusses-visibility-of-women-in-social-justice-movements&#038;format=xml" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://timesdelphic.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://timesdelphic.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="http://timesdelphic.com/wp-content/uploads/2018/02/cropped-TD-social-media-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://timesdelphic.com/wp-content/uploads/2018/02/cropped-TD-social-media-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://timesdelphic.com/wp-content/uploads/2018/02/cropped-TD-social-media-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://timesdelphic.com/wp-content/uploads/2018/02/cropped-TD-social-media-logo-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-27401 single-format-standard lazy-load-on thb_ads_header_mobile_off wpb-js-composer js-comp-ver-4.12 vc_responsive" data-themeurl="http://timesdelphic.com/wp-content/themes/goodlife-wp">
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
			<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
										  <ul id="menu-top-menu" class="mobile-menu"><li id="menu-item-15105" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15105 menu-item-category-3"><a href="http://timesdelphic.com/category/news">News</a></li>
<li id="menu-item-22680" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22680 menu-item-category-4224"><a href="http://timesdelphic.com/category/online">Online Exclusives</a></li>
<li id="menu-item-15104" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15104 menu-item-category-5"><a href="http://timesdelphic.com/category/sports">Sports</a></li>
<li id="menu-item-22720" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22720 menu-item-category-7"><a href="http://timesdelphic.com/category/opinion">Opinion</a></li>
<li id="menu-item-15106" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15106 menu-item-category-4"><a href="http://timesdelphic.com/category/features">Features</a></li>
<li id="menu-item-15109" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15109 menu-item-category-148"><a href="http://timesdelphic.com/category/relays-edition">Relays Edition</a></li>
</ul>															<div class="social-links">
								<a href="http://www.facebook.com/timesdelphic" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://www.twitter.com/timesdelphic" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="http://instagram.com/draketimesdelphic" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
																		</div>
					<div class="menu-footer">
						<p>Fuel Themes 2015</p>					</div>
				</div>
			</div>
		</nav>
		<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed show-for-large-up light">
			<div class="row full-width-row">
			<div class="medium-8 columns logo">
				<div>
										<a href="http://timesdelphic.com/" class="logolink">
						<img src="http://timesdelphic.com/wp-content/uploads/2013/01/Untitled-2-1.png" class="logoimg" alt="The Times-Delphic"/>
					</a>
					<span class="page-title" id="page-title">Panel discusses visibility of women in social justice movements</span>
				</div>
			</div>
			<div class="medium-4 columns">
				 		<aside class="share-article-vertical hide-on-print ">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftimesdelphic.com%2F2018%2F03%2F21%2Fpanel-discusses-visibility-of-women-in-social-justice-movements" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Panel+discusses+visibility+of+women+in+social+justice+movements&url=http%3A%2F%2Ftimesdelphic.com%2F2018%2F03%2F21%2Fpanel-discusses-visibility-of-women-in-social-justice-movements&via=timesdelphic" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=http://timesdelphic.com/2018/03/21/panel-discusses-visibility-of-women-in-social-justice-movements" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
			</aside>
				</div>
							<span class="progress"></span>
					</div>
		
	</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large-up light boxed">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-non-category-menu" class="sf-menu"><li id="menu-item-22826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22826"><a href="http://timesdelphic.com/about">About</a></li>
<li id="menu-item-22993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22993"><a href="http://timesdelphic.com/about/staff">Staff</a></li>
<li id="menu-item-22825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22825"><a href="http://timesdelphic.com/advertising">Advertising</a></li>
<li id="menu-item-22823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22823"><a href="http://timesdelphic.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-22824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22824"><a href="http://timesdelphic.com/virtual">Virtual Edition</a></li>
<li id="menu-item-23392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23392"><a href="http://timesdelphic.com/news-tip">NEWS TIP</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
					<li class="social_links_style2">
				<a href="http://www.facebook.com/timesdelphic" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
								<a href="http://www.twitter.com/timesdelphic" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
								<a href="http://instagram.com/draketimesdelphic" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
																									</li>
										<li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://timesdelphic.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>			</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3 boxed light" role="banner">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
			<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
		</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
								<a href="http://timesdelphic.com/" class="logolink">
					<img src="http://timesdelphic.com/wp-content/uploads/2016/08/Times-Delphic-online-logo-copy.jpg" class="logoimg" alt="The Times-Delphic"/>
				</a>
				<nav class="menu-holder">
										  <ul id="menu-top-menu-1" class="sf-menu style3"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15105 menu-item-category-3"><a href="http://timesdelphic.com/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22680 menu-item-category-4224"><a href="http://timesdelphic.com/category/online">Online Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15104 menu-item-category-5"><a href="http://timesdelphic.com/category/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22720 menu-item-category-7"><a href="http://timesdelphic.com/category/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15106 menu-item-category-4"><a href="http://timesdelphic.com/category/features">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15109 menu-item-category-148"><a href="http://timesdelphic.com/category/relays-edition">Relays Edition</a></li>
</ul>														</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://timesdelphic.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main" class="boxed"><div id="infinite-article" data-infinite="off" class="off">
			<div class="row post-detail-row top-padding" data-equal=">.columns" data-row-detection="true">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-27401 type-post status-publish format-standard has-post-thumbnail hentry category-campus-events category-news category-top-news category-top-stories" id="post-27401" role="article" data-id="27401" data-url="http://timesdelphic.com/2018/03/21/panel-discusses-visibility-of-women-in-social-justice-movements">
	  	<header class="post-title entry-header">
	  		<a href="http://timesdelphic.com/category/news/campus-events" class="single_category_title category-link-608" title="Campus Events">Campus Events</a>	  		<h1 class="entry-title" itemprop="name headline">Panel discusses visibility of women in social justice movements</h1>	  			<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class=""><a href="http://timesdelphic.com/author/holly-santman" title="Posts by HOLLY SANTMAN" rel="author">HOLLY SANTMAN</a></strong>
		<time class="time" datetime="2018-03-21T13:00:24+00:00" itemprop="datePublished" content="2018-03-21T13:00:24+00:00">5 days ago</time>
		<meta itemprop="dateModified" content="2018-03-20T20:13:49+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com/wp-content/uploads/2016/08/Times-Delphic-online-logo-copy.jpg">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2018/03/21/panel-discusses-visibility-of-women-in-social-justice-movements">
				<span class="shares"><svg version="1.1" class="share_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="16.156px" height="9.113px" viewBox="0 0 16.156 9.113" enable-background="new 0 0 16.156 9.113" xml:space="preserve">
				<path d="M10.388,1.813c1.2,0.771,2.867,1.845,3.987,2.57c-1.113,0.777-2.785,1.938-3.984,2.761
					c-0.002-0.234-0.004-0.476-0.005-0.709l-0.005-0.827L9.568,5.458L9.293,5.407C8.837,5.318,8.351,5.272,7.85,5.272
					c-0.915,0-1.912,0.15-2.964,0.446C4.027,5.962,3.136,6.306,2.24,6.74c0.914-1.09,2.095-1.995,3.369-2.576
					c1.039-0.475,2.145-0.739,3.379-0.81l0.453-0.025l0.941-0.053l0.003-0.943C10.387,2.162,10.387,1.986,10.388,1.813 M9.402,0
					c-0.01,0-0.017,2.33-0.017,2.33L8.933,2.355C7.576,2.433,6.346,2.728,5.193,3.254C3.629,3.968,2.19,5.125,1.146,6.509
					C0.558,7.289-0.099,9.006,0.242,9.006c0.033,0,0.076-0.017,0.129-0.052c1.595-1.053,3.248-1.838,4.787-2.273
					C6.124,6.41,7.023,6.273,7.85,6.273c0.438,0,0.856,0.038,1.251,0.115l0.284,0.053c0,0,0.016,2.555,0.037,2.555
					c0.092,0,6.733-4.626,6.733-4.644C16.156,4.336,9.434,0,9.402,0L9.402,0z"/>
		</svg>0</span>
							</aside>
		  	</header>
	  		  	<figure class="post-gallery">
	  		<img width="770" height="578" data-original="http://timesdelphic.com/wp-content/uploads/2018/03/20180308_190700-e1521576140986-770x578.jpg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="" itemprop="image" data-original-set="http://timesdelphic.com/wp-content/uploads/2018/03/20180308_190700-e1521576140986-770x578.jpg 770w, http://timesdelphic.com/wp-content/uploads/2018/03/20180308_190700-e1521576140986-768x576.jpg 768w, http://timesdelphic.com/wp-content/uploads/2018/03/20180308_190700-e1521576140986-533x400.jpg 533w" sizes="(max-width: 770px) 100vw, 770px" />	  			  	</figure>
	  		  	<div class="share-container">
		  	 		<aside class="share-article-vertical hide-on-print fixed-me hide-for-small">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftimesdelphic.com%2F2018%2F03%2F21%2Fpanel-discusses-visibility-of-women-in-social-justice-movements" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Panel+discusses+visibility+of+women+in+social+justice+movements&url=http%3A%2F%2Ftimesdelphic.com%2F2018%2F03%2F21%2Fpanel-discusses-visibility-of-women-in-social-justice-movements&via=timesdelphic" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=http://timesdelphic.com/2018/03/21/panel-discusses-visibility-of-women-in-social-justice-movements" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
			</aside>
				  <div class="post-content-container">
					<div class="post-content entry-content cf">
									    	<p><em>Photo by Holly Santman</em></p>
<p><strong>BY HOLLY SANTMAN</strong></p>
<p class="p1">The “Women Makin’ Moves” panel focused on social justice movements, activists and how women, specifically women of color, are erased from many of the movements taking place today.</p>
<p><span id="more-27401"></span></p>
<p class="p1">The panel took place on March 8, which is recognized as International Women’s Day. It featured women working with different organizations around the Des Moines area, including Terry Hernandez, a representative from the Chrysalis Foundation, and Dr. Jennifer Harvey, a professor of religion at Drake.</p>
<p class="p1">The event was put on by Student Senate and was organized and led by Bakari Caldwell and his student committee. As the community outreach senator, Caldwell said one of his goals is to break the “Drake bubble.”</p>
<p class="p1">“This university is a guest of Des Moines, and it’s not the other way around,” Caldwell said.</p>
<p class="p1">The women on the panel answered questions surrounding their work, inspirations and journeys, as well as how students can get involved and become social justice activists.<span class="Apple-converted-space">  </span>Harvey responded strongly to one question about whether or not women get erased from movements and how this can be seen today.</p>
<p class="p1">“My first thought was, of course, women of color get erased,” Harvey said. “And is this happening right now, the answer is yes.”</p>
<p class="p1">She said the movements of today’s world, such as the Black Lives Matter and the #MeToo movements, are erasing their leaders as they are happening. Harvey said that in order to remedy this, people need to know the names of the women of color who have led both of these movements and those that have taken place throughout history.</p>
<p class="p1">“The one thing that I think is important to remember, even the #MeToo [movement], does anybody know the origins of that?&#8221; said Hernandez. &#8220;So, it wasn’t a white woman. It wasn’t an actress. It was in fact a black woman about 10 years ago who wanted to work with survivors of sexual assault.&#8221;</p>
<p class="p1">Kenia Calderon, a local activist working to support immigrants and fight for their rights, agreed.</p>
<p class="p1">“It’s not until—I’m just being very real—it’s not until white women get with the movement that people start paying attention, and if you look at history, that is how all movements have gone,” Calderon said.</p>
<p class="p1">Due to the size and pressure surrounding social justice movements, it is easy for people to get erased or put out of the spotlight.</p>
<p class="p1">Erin Lain, associate provost for campus equity and inclusion, said that “we devalue just those everyday moments where we can stand up for justice” either on campus or in general to ensure people are being seen across movements.</p>
<p class="p1">Others on the panel echoed that sentiment, saying that attempting to focus on everything can be overwhelming and committing time and energy to one cause or area can help create change.</p>
<p class="p1">“We have to have the conversation, and it has to be had over and over again, and not to repeat the same exact things we’re talking about, but to put those names out there like Dr. Jennifer Harvey was talking about,” Caldwell said.</p>
<p class="p1">Throughout the panel, the women reminded students that they must recognize and value the origins of movements in order to continue fighting for their causes.</p>
			    				    	
					</div>
				</div>
			</div>
						 
<section class="post-author">
			<div class="author-content">
		<h5><a href="http://timesdelphic.com/author/holly-santman">HOLLY SANTMAN</a></h5>
				<p></p>
									</div>
	</section>
 		<aside class="share-article hide-on-print ">
		<div class="row">
			<div class="small-12 medium-5 columns">
				<h6>Share This</h6>
			</div>
			<div class="small-12 medium-7 columns small-only-text-center text-right">
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftimesdelphic.com%2F2018%2F03%2F21%2Fpanel-discusses-visibility-of-women-in-social-justice-movements" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Panel+discusses+visibility+of+women+in+social+justice+movements&url=http%3A%2F%2Ftimesdelphic.com%2F2018%2F03%2F21%2Fpanel-discusses-visibility-of-women-in-social-justice-movements&via=timesdelphic" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=http://timesdelphic.com/2018/03/21/panel-discusses-visibility-of-women-in-social-justice-movements" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
					</div>
	</aside>
	 
			<div class="row post-navi hide-on-print no-padding" data-equal=">.columns">
				<div class="small-12 medium-6 columns">
					<span>Previous Article</span><a href="http://timesdelphic.com/2018/03/21/students-for-life-group-founded-in-conflict" title="Students for Life group founded in conflict">Students for Life group founded in conflict</a>				</div>
				<div class="small-12 medium-6 columns">
					<span>Next Article</span><a href="http://timesdelphic.com/2018/03/22/humans-of-drake-helen-trisko" title="Humans of Drake: Helen Trisko">Humans of Drake: Helen Trisko</a>				</div>
			</div>
			  </article>

					<!-- Start #comments -->
<section id="comments" class="cf">


	<a href="#" id="comment-toggle">Comments <span>(0)</span></a>
	<div class="comment-content-container">
		


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/21/panel-discusses-visibility-of-women-in-social-justice-movements#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://timesdelphic.com/wp-comments-post.php" method="post" id="form-comment" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked *</p><div class="row"><div class="small-12 columns"><label>Your Comment</label><textarea name="comment" id="comment" aria-required="true" data-required="true" rows="10" cols="58"></textarea></div></div><div class="row"><div class="small-12 medium-6 columns"><label>Name <span>*</span></label><input id="author" name="author" type="text" value="" size="30" aria-required="true" data-required="true" /></div>
<div class="small-12 medium-6 columns"><label>Email <span>*</span></label><input id="email" name="email" type="text" value="" size="30" aria-required="true" data-required="true" /></div>
<div class="small-12 columns"><label>Website</label><input name="url" size="30" id="url" value="" type="text" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="black" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='27401' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4e361461cc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="46"/></p>			</form>
			</div><!-- #respond -->
	</div>
</section>
<!-- End #comments -->
			</div>
	<aside class="sidebar small-12 medium-4 columns equal" role="complementary">
	<div class="sidebar_inner fixed-me">
		<div id="thb_latestimages_widget-2" class="widget cf widget_latestimages"><strong>Latest Posts</strong><ul><li><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-27425 type-post status-publish format-standard has-post-thumbnail hentry category-music-review category-opinion category-top-stories" role="article">
		<figure class="post-gallery">
		<a href="http://timesdelphic.com/2018/03/26/xxxtentacions-latest-is-a-minor-but-tangible-improvement" rel="bookmark" title="XXXTentacion&#8217;s latest is a minor but tangible improvement">
			<img width="280" height="150" data-original="http://timesdelphic.com/wp-content/uploads/2018/03/xxxtentacion-sad-changes-cover-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" itemprop="image" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://timesdelphic.com/2018/03/26/xxxtentacions-latest-is-a-minor-but-tangible-improvement" title="XXXTentacion&#8217;s latest is a minor but tangible improvement">XXXTentacion&#8217;s latest is a minor but tangible improvement</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class=""><a href="http://timesdelphic.com/author/parker-klyn" title="Posts by PARKER KLYN" rel="author">PARKER KLYN</a></strong>
		<time class="time" datetime="2018-03-26T11:00:12+00:00" itemprop="datePublished" content="2018-03-26T11:00:12+00:00">12 hours ago</time>
		<meta itemprop="dateModified" content="2018-03-21T17:49:56+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com/wp-content/uploads/2016/08/Times-Delphic-online-logo-copy.jpg">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2018/03/26/xxxtentacions-latest-is-a-minor-but-tangible-improvement">
							</aside>
	</article></li><li><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-27437 type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories" role="article">
		<figure class="post-gallery">
		<a href="http://timesdelphic.com/2018/03/26/ncaa-pay-for-play-investigation-wont-impact-march-madness" rel="bookmark" title="NCAA pay-for-play investigation won&#8217;t impact March Madness">
			<img width="280" height="150" data-original="http://timesdelphic.com/wp-content/uploads/2018/03/Sports3-Photo-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" itemprop="image" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://timesdelphic.com/2018/03/26/ncaa-pay-for-play-investigation-wont-impact-march-madness" title="NCAA pay-for-play investigation won&#8217;t impact March Madness">NCAA pay-for-play investigation won&#8217;t impact March Madness</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class=""><a href="http://timesdelphic.com/author/maddie-topliff" title="Posts by MADDIE TOPLIFF" rel="author">MADDIE TOPLIFF</a></strong>
		<time class="time" datetime="2018-03-26T01:00:49+00:00" itemprop="datePublished" content="2018-03-26T01:00:49+00:00">22 hours ago</time>
		<meta itemprop="dateModified" content="2018-03-21T23:34:24+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com/wp-content/uploads/2016/08/Times-Delphic-online-logo-copy.jpg">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2018/03/26/ncaa-pay-for-play-investigation-wont-impact-march-madness">
							</aside>
	</article></li><li><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-27434 type-post status-publish format-standard has-post-thumbnail hentry category-mens-basketball category-sports category-top-stories" role="article">
		<figure class="post-gallery">
		<a href="http://timesdelphic.com/2018/03/25/drake-draws-13-seed-in-ncaa-tournament-falls-in-round-1-to-4-texas-am" rel="bookmark" title="Drake draws #13 seed in NCAA tournament, falls in round 1 to #4 Texas A&#038;M">
			<img width="280" height="150" data-original="http://timesdelphic.com/wp-content/uploads/2018/03/Sports2-Photo-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" itemprop="image" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://timesdelphic.com/2018/03/25/drake-draws-13-seed-in-ncaa-tournament-falls-in-round-1-to-4-texas-am" title="Drake draws #13 seed in NCAA tournament, falls in round 1 to #4 Texas A&#038;M">Drake draws #13 seed in NCAA tournament, falls in round 1 to #4 Texas A&#038;M</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class=""><a href="http://timesdelphic.com/author/jd-pelegrino" title="Posts by JD PELEGRINO" rel="author">JD PELEGRINO</a></strong>
		<time class="time" datetime="2018-03-25T12:00:36+00:00" itemprop="datePublished" content="2018-03-25T12:00:36+00:00">1 day ago</time>
		<meta itemprop="dateModified" content="2018-03-21T23:18:12+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com/wp-content/uploads/2016/08/Times-Delphic-online-logo-copy.jpg">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2018/03/25/drake-draws-13-seed-in-ncaa-tournament-falls-in-round-1-to-4-texas-am">
							</aside>
	</article></li></ul></div>	</div>
</aside></div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Latest News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-27425 type-post status-publish format-standard has-post-thumbnail hentry category-music-review category-opinion category-top-stories" role="article">
		<figure class="post-gallery">
		<a href="http://timesdelphic.com/2018/03/26/xxxtentacions-latest-is-a-minor-but-tangible-improvement" rel="bookmark" title="XXXTentacion&#8217;s latest is a minor but tangible improvement">
			<img width="570" height="300" data-original="http://timesdelphic.com/wp-content/uploads/2018/03/xxxtentacion-sad-changes-cover-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="http://timesdelphic.com/category/opinion/music-review" class="single_category_title category-link-4537" title="Music Review">Music Review</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://timesdelphic.com/2018/03/26/xxxtentacions-latest-is-a-minor-but-tangible-improvement" title="XXXTentacion&#8217;s latest is a minor but tangible improvement">XXXTentacion&#8217;s latest is a minor but tangible improvement</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="hide"><a href="http://timesdelphic.com/author/parker-klyn" title="Posts by PARKER KLYN" rel="author">PARKER KLYN</a></strong>
		<time class="time hide" datetime="2018-03-26T11:00:12+00:00" itemprop="datePublished" content="2018-03-26T11:00:12+00:00">12 hours ago</time>
		<meta itemprop="dateModified" content="2018-03-21T17:49:56+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com/wp-content/uploads/2016/08/Times-Delphic-online-logo-copy.jpg">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2018/03/26/xxxtentacions-latest-is-a-minor-but-tangible-improvement">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-27437 type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories" role="article">
		<figure class="post-gallery">
		<a href="http://timesdelphic.com/2018/03/26/ncaa-pay-for-play-investigation-wont-impact-march-madness" rel="bookmark" title="NCAA pay-for-play investigation won&#8217;t impact March Madness">
			<img width="570" height="300" data-original="http://timesdelphic.com/wp-content/uploads/2018/03/Sports3-Photo-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="http://timesdelphic.com/category/sports" class="single_category_title category-link-5" title="Sports">Sports</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://timesdelphic.com/2018/03/26/ncaa-pay-for-play-investigation-wont-impact-march-madness" title="NCAA pay-for-play investigation won&#8217;t impact March Madness">NCAA pay-for-play investigation won&#8217;t impact March Madness</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="hide"><a href="http://timesdelphic.com/author/maddie-topliff" title="Posts by MADDIE TOPLIFF" rel="author">MADDIE TOPLIFF</a></strong>
		<time class="time hide" datetime="2018-03-26T01:00:49+00:00" itemprop="datePublished" content="2018-03-26T01:00:49+00:00">22 hours ago</time>
		<meta itemprop="dateModified" content="2018-03-21T23:34:24+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com/wp-content/uploads/2016/08/Times-Delphic-online-logo-copy.jpg">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2018/03/26/ncaa-pay-for-play-investigation-wont-impact-march-madness">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-27434 type-post status-publish format-standard has-post-thumbnail hentry category-mens-basketball category-sports category-top-stories" role="article">
		<figure class="post-gallery">
		<a href="http://timesdelphic.com/2018/03/25/drake-draws-13-seed-in-ncaa-tournament-falls-in-round-1-to-4-texas-am" rel="bookmark" title="Drake draws #13 seed in NCAA tournament, falls in round 1 to #4 Texas A&#038;M">
			<img width="570" height="300" data-original="http://timesdelphic.com/wp-content/uploads/2018/03/Sports2-Photo-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="http://timesdelphic.com/category/sports/mens-basketball" class="single_category_title category-link-4523" title="Basketball">Basketball</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://timesdelphic.com/2018/03/25/drake-draws-13-seed-in-ncaa-tournament-falls-in-round-1-to-4-texas-am" title="Drake draws #13 seed in NCAA tournament, falls in round 1 to #4 Texas A&#038;M">Drake draws #13 seed in NCAA tournament, falls in round 1 to #4 Texas A&#038;M</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="hide"><a href="http://timesdelphic.com/author/jd-pelegrino" title="Posts by JD PELEGRINO" rel="author">JD PELEGRINO</a></strong>
		<time class="time hide" datetime="2018-03-25T12:00:36+00:00" itemprop="datePublished" content="2018-03-25T12:00:36+00:00">1 day ago</time>
		<meta itemprop="dateModified" content="2018-03-21T23:18:12+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com/wp-content/uploads/2016/08/Times-Delphic-online-logo-copy.jpg">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2018/03/25/drake-draws-13-seed-in-ncaa-tournament-falls-in-round-1-to-4-texas-am">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-27422 type-post status-publish format-standard has-post-thumbnail hentry category-music-review category-opinion category-top-stories" role="article">
		<figure class="post-gallery">
		<a href="http://timesdelphic.com/2018/03/25/mount-eeries-now-only-is-more-than-a-companion-piece" rel="bookmark" title="Mount Eerie&#8217;s &#8220;Now Only&#8221; is more than a companion piece">
			<img width="320" height="300" data-original="http://timesdelphic.com/wp-content/uploads/2018/03/Mount-Eerie_-Now-Only-320x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" itemprop="image" data-original-set="http://timesdelphic.com/wp-content/uploads/2018/03/Mount-Eerie_-Now-Only-320x300.jpg 320w, http://timesdelphic.com/wp-content/uploads/2018/03/Mount-Eerie_-Now-Only-80x75.jpg 80w" sizes="(max-width: 320px) 100vw, 320px" />					</a>
	</figure>
		<aside class="post-category"><a href="http://timesdelphic.com/category/opinion/music-review" class="single_category_title category-link-4537" title="Music Review">Music Review</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://timesdelphic.com/2018/03/25/mount-eeries-now-only-is-more-than-a-companion-piece" title="Mount Eerie&#8217;s &#8220;Now Only&#8221; is more than a companion piece">Mount Eerie&#8217;s &#8220;Now Only&#8221; is more than a companion piece</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="hide"><a href="http://timesdelphic.com/author/parker-klyn" title="Posts by PARKER KLYN" rel="author">PARKER KLYN</a></strong>
		<time class="time hide" datetime="2018-03-25T10:00:35+00:00" itemprop="datePublished" content="2018-03-25T10:00:35+00:00">2 days ago</time>
		<meta itemprop="dateModified" content="2018-03-21T17:41:55+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com/wp-content/uploads/2016/08/Times-Delphic-online-logo-copy.jpg">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2018/03/25/mount-eeries-now-only-is-more-than-a-companion-piece">
							</aside>
	</article>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
		</div>
		</div><!-- End role["main"] -->
			
									<!-- Start Sub Footer -->
			<footer id="subfooter" role="contentinfo" class="light ">
				<div class="row">
					<div class="small-12 columns">
						<div class="subfooter-menu-holder text-center">
															<a href="http://timesdelphic.com/" class="logolink">
									<img src="http://timesdelphic.com/wp-content/uploads/2018/02/Times-Delphic-online-logo-copy.jpg" class="logoimg" alt="The Times-Delphic"/>
								</a>
														<div class="subfooter-menu"><ul id="menu-non-category-menu-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22826"><a href="http://timesdelphic.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22993"><a href="http://timesdelphic.com/about/staff">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22825"><a href="http://timesdelphic.com/advertising">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22823"><a href="http://timesdelphic.com/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22824"><a href="http://timesdelphic.com/virtual">Virtual Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23392"><a href="http://timesdelphic.com/news-tip">NEWS TIP</a></li>
</ul></div>	
							<p>Copyright 2015 Fuel Themes. All RIGHTS RESERVED. </p>
						</div>
					</div>
				</div>
			</footer>
			<!-- End Sub Footer -->
				</section> <!-- End #content-container -->

</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/timesdelphic.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/timesdelphic.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/themes/goodlife-wp/assets/js/app.min.js'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script async="async" type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
</body>
</html>