<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://timesdelphic.com/xmlrpc.php">
	<link rel="icon" href="http://timesdelphic.com/wp-content/uploads/2014/11/cropped-1915643_166574973203_1053679_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://timesdelphic.com/wp-content/uploads/2014/11/cropped-1915643_166574973203_1053679_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://timesdelphic.com/wp-content/uploads/2014/11/cropped-1915643_166574973203_1053679_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://timesdelphic.com/wp-content/uploads/2014/11/cropped-1915643_166574973203_1053679_n-270x270.jpg" />
		
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<title>Palestinian, American student discourse yields podcast series &#8211; The Times-Delphic</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Times-Delphic &raquo; Feed" href="http://timesdelphic.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Times-Delphic &raquo; Comments Feed" href="http://timesdelphic.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Times-Delphic &raquo; Palestinian, American student discourse yields podcast series Comments Feed" href="http://timesdelphic.com/2018/02/09/palestinian-american-student-discourse-yields-podcast-series/feed" />
						<meta property="fb:app_id" content="114057092260396" /> 
						<meta property="og:title" content="Palestinian, American student discourse yields podcast series" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="BY PHONG LY Genesis Buckhalton, a first-year at Drake University, was supposed to have a six-week winter break like all the other first-years at Drake. Instead, she chose to be a part of a two-week lo" />
			<meta property="og:image" content="http://timesdelphic.com/wp-content/uploads/2018/02/PAYCE_CAPTIOL_GROUP-2.jpg" />
			<meta property="og:url" content="http://timesdelphic.com/2018/02/09/palestinian-american-student-discourse-yields-podcast-series" />
			<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-88365498-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-88365498-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/timesdelphic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='azc_tsh-css'  href='http://timesdelphic.com/wp-content/plugins/azurecurve-toggle-showhide/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://timesdelphic.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://timesdelphic.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://timesdelphic.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='woocs-slider-css-css'  href='http://timesdelphic.com/wp-content/plugins/woocommerce-category-slider/styles/jquery.bxslider.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocs-main-css-css'  href='http://timesdelphic.com/wp-content/plugins/woocommerce-category-slider/styles/main.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='http://timesdelphic.com/wp-content/themes/goodlife-wp/assets/css/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='http://timesdelphic.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://timesdelphic.com/wp-content/themes/goodlife-wp/assets/css/app.css' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>
body { font-family:'Poppins';color:;}.post .post-content p,.post .post-content ul,.post .post-content ol {font-family:'Georgia';}.titlefont, body, h1, h2, h3, h4, h5, h6, blockquote, .subheader, .post-review ul li, .post-review .comment_section p:before, .post-review .post_comment, .subcategory_container ul li a, .featured_image_credit {font-family:'Poppins';}@media only screen and (min-width:48.063em) {.header {}}.header {background-color:#ffffff !important;}@media only screen and (min-width:64.063em) {.header .logo .logoimg {max-height:50px;}}@media only screen and (min-width:64.063em) {.subheader.fixed .logo .logolink .logoimg {max-height:21px;}}a:hover, .menu-holder ul li.menu-item-mega-parent .thb_mega_menu_holder .thb_mega_menu li.active a,.menu-holder ul li.sfHover > a, .subcategory_container .thb-sibling-categories li a:hover,label small, .more-link, .comment-respond .comment-reply-title small a, .btn.accent, .button.accent, input[type=submit].accent, .btn.accent-transparent, .button.accent-transparent, input[type=submit].accent-transparent, .category_title.search span, .video_playlist .video_play.video-active .post-title h6, .menu-holder.dark ul li .sub-menu a:hover, .menu-holder.dark ul.sf-menu > li > a:hover {color:#136ebf;}ul.point-list li:before, ol.point-list li:before, .post .article-tags .tags-title, .post.post-overlay .post-gallery .counts,.post-review ul li .progress span, .post-review .average, .category-title.style1 .category-header, .widget.widget_topreviews .style1 li .progress, .btn.black:hover, .button.black:hover, input[type=submit].black:hover, .btn.white:hover, .button.white:hover, input[type=submit].white:hover, .btn.accent-transparent:hover, .button.accent-transparent:hover, input[type=submit].accent-transparent:hover, #scroll_totop:hover, .subheader.fixed > .row .progress {background-color:#136ebf;}.menu-holder ul li.menu-item-mega-parent .thb_mega_menu_holder, .btn.black:hover, .button.black:hover, input[type=submit].black:hover, .btn.accent, .button.accent, input[type=submit].accent, .btn.white:hover, .button.white:hover, input[type=submit].white:hover, .btn.accent-transparent, .button.accent-transparent, input[type=submit].accent-transparent {border-color:#136ebf;}.post .article-tags .tags-title:after {border-left-color:#136ebf;}.circle_rating .circle_perc {stroke:#136ebf;}.header .quick_search.active .quick_search_icon {fill:#136ebf;}.post .post-content p a {border-color:#1da5ff;-moz-box-shadow:inset 0 -5px 0 #1da5ff;-webkit-box-shadow:inset 0 -5px 0 #1da5ff;box-shadow:inset 0 -5px 0 #1da5ff;}.post .post-content p a:hover {background:#1da5ff;}.subheader.fixed > .row .progress {background:#0769bf;}.widget > strong {color:#2677bf;border-color:#2677bf;}.menu-holder ul.sf-menu > li > a {}.menu-holder ul li .sub-menu li a,.menu-holder ul li.menu-item-mega-parent .thb_mega_menu_holder .thb_mega_menu li > a {}.header .menu-holder ul.sf-menu > li.menu-item-category-148 > a:hover,.menu-holder.style1 ul.sf-menu > li.menu-item-category-148 > a:hover,.menu-holder ul li.menu-item-mega-parent .thb_mega_menu_holder .thb_mega_menu li.menu-item-category-148 > a:hover,.menu-holder ul li.menu-item-mega-parent .thb_mega_menu_holder .thb_mega_menu li.menu-item-category-148.active > a,.menu-holder ul li .sub-menu li.menu-item-category-148 > a:hover,.post .single_category_title.category-link-148 {color:#03ed00;}.menu-holder ul.sf-menu > li.menu-item-category-148 > a + .thb_mega_menu_holder {border-color:#03ed00;}.post .single_category_title.category-boxed-link-148.boxed-link,.category_title.cat-148:before,.category-title.style1 .category-header.cat-148 {background-color:#03ed00;}.header .menu-holder ul.sf-menu > li.menu-item-category-5 > a:hover,.menu-holder.style1 ul.sf-menu > li.menu-item-category-5 > a:hover,.menu-holder ul li.menu-item-mega-parent .thb_mega_menu_holder .thb_mega_menu li.menu-item-category-5 > a:hover,.menu-holder ul li.menu-item-mega-parent .thb_mega_menu_holder .thb_mega_menu li.menu-item-category-5.active > a,.menu-holder ul li .sub-menu li.menu-item-category-5 > a:hover,.post .single_category_title.category-link-5 {color:#1b88cd;}.menu-holder ul.sf-menu > li.menu-item-category-5 > a + .thb_mega_menu_holder {border-color:#1b88cd;}.post .single_category_title.category-boxed-link-5.boxed-link,.category_title.cat-5:before,.category-title.style1 .category-header.cat-5 {background-color:#1b88cd;}#subfooter {}@media only screen and (min-width:48.063em) {#subfooter .subfooter-menu-holder .logolink .logoimg {max-height:25px;}}
</style>
<link rel='stylesheet' id='style-css'  href='http://timesdelphic.com/wp-content/themes/goodlife-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://timesdelphic.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.9.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/timesdelphic.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.8'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/azurecurve-toggle-showhide/jquery.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/woocommerce-category-slider/js/jquery.bxslider.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/woocommerce-category-slider/js/main.js?ver=4.9.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://timesdelphic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://timesdelphic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://timesdelphic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='So Venus Rose: J-term class highlights female empowerment and emergence through music' href='http://timesdelphic.com/2018/02/09/so-venus-rose-j-term-class-highlights-female-empowerment-and-emergence-through-music' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="http://timesdelphic.com/2018/02/09/palestinian-american-student-discourse-yields-podcast-series" />
<link rel='shortlink' href='http://timesdelphic.com/?p=27170' />
<link rel="alternate" type="application/json+oembed" href="http://timesdelphic.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftimesdelphic.com%2F2018%2F02%2F09%2Fpalestinian-american-student-discourse-yields-podcast-series" />
<link rel="alternate" type="text/xml+oembed" href="http://timesdelphic.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftimesdelphic.com%2F2018%2F02%2F09%2Fpalestinian-american-student-discourse-yields-podcast-series&#038;format=xml" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://timesdelphic.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://timesdelphic.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="http://timesdelphic.com/wp-content/uploads/2014/11/cropped-1915643_166574973203_1053679_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://timesdelphic.com/wp-content/uploads/2014/11/cropped-1915643_166574973203_1053679_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://timesdelphic.com/wp-content/uploads/2014/11/cropped-1915643_166574973203_1053679_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://timesdelphic.com/wp-content/uploads/2014/11/cropped-1915643_166574973203_1053679_n-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-27170 single-format-standard lazy-load-on thb_ads_header_mobile_off wpb-js-composer js-comp-ver-4.12 vc_responsive" data-themeurl="http://timesdelphic.com/wp-content/themes/goodlife-wp">
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
			<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
										  <ul id="menu-top-menu" class="mobile-menu"><li id="menu-item-15105" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-15105 menu-item-category-3"><a href="http://timesdelphic.com/category/news">News</a></li>
<li id="menu-item-22680" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22680 menu-item-category-4224"><a href="http://timesdelphic.com/category/online">Online Exclusives</a></li>
<li id="menu-item-15104" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15104 menu-item-category-5"><a href="http://timesdelphic.com/category/sports">Sports</a></li>
<li id="menu-item-22720" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22720 menu-item-category-7"><a href="http://timesdelphic.com/category/opinion">Opinion</a></li>
<li id="menu-item-15106" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15106 menu-item-category-4"><a href="http://timesdelphic.com/category/features">Features</a></li>
<li id="menu-item-15109" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15109 menu-item-category-148"><a href="http://timesdelphic.com/category/relays-edition">Relays Edition</a></li>
</ul>															<div class="social-links">
								<a href="http://www.facebook.com/timesdelphic" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://www.twitter.com/timesdelphic" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="http://instagram.com/draketimesdelphic" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
																		</div>
					<div class="menu-footer">
						<p>Fuel Themes 2015</p>					</div>
				</div>
			</div>
		</nav>
		<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed show-for-large-up light">
			<div class="row full-width-row">
			<div class="medium-8 columns logo">
				<div>
										<a href="http://timesdelphic.com/" class="logolink">
						<img src="http://timesdelphic.com/wp-content/uploads/2013/01/Untitled-2-1.png" class="logoimg" alt="The Times-Delphic"/>
					</a>
					<span class="page-title" id="page-title">Palestinian, American student discourse yields podcast series</span>
				</div>
			</div>
			<div class="medium-4 columns">
				 		<aside class="share-article-vertical hide-on-print ">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftimesdelphic.com%2F2018%2F02%2F09%2Fpalestinian-american-student-discourse-yields-podcast-series" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Palestinian%2C+American+student+discourse+yields+podcast+series&url=http%3A%2F%2Ftimesdelphic.com%2F2018%2F02%2F09%2Fpalestinian-american-student-discourse-yields-podcast-series&via=timesdelphic" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=http://timesdelphic.com/2018/02/09/palestinian-american-student-discourse-yields-podcast-series" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
			</aside>
				</div>
							<span class="progress"></span>
					</div>
		
	</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large-up light boxed">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-non-category-menu" class="sf-menu"><li id="menu-item-22826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22826"><a href="http://timesdelphic.com/about">About</a></li>
<li id="menu-item-22993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22993"><a href="http://timesdelphic.com/about/staff">Staff</a></li>
<li id="menu-item-22825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22825"><a href="http://timesdelphic.com/advertising">Advertising</a></li>
<li id="menu-item-22823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22823"><a href="http://timesdelphic.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-22824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22824"><a href="http://timesdelphic.com/virtual">Virtual Edition</a></li>
<li id="menu-item-23392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23392"><a href="http://timesdelphic.com/news-tip">NEWS TIP</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
					<li class="social_links_style2">
				<a href="http://www.facebook.com/timesdelphic" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
								<a href="http://www.twitter.com/timesdelphic" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
								<a href="http://instagram.com/draketimesdelphic" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
																									</li>
										<li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://timesdelphic.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>			</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3 boxed light" role="banner">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
			<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
		</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
								<a href="http://timesdelphic.com/" class="logolink">
					<img src="http://timesdelphic.com//wp-content/uploads/2013/01/Untitled-2-3-e1447220718143.png" class="logoimg" alt="The Times-Delphic"/>
				</a>
				<nav class="menu-holder">
										  <ul id="menu-top-menu-1" class="sf-menu style3"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-15105 menu-item-category-3"><a href="http://timesdelphic.com/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22680 menu-item-category-4224"><a href="http://timesdelphic.com/category/online">Online Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15104 menu-item-category-5"><a href="http://timesdelphic.com/category/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22720 menu-item-category-7"><a href="http://timesdelphic.com/category/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15106 menu-item-category-4"><a href="http://timesdelphic.com/category/features">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15109 menu-item-category-148"><a href="http://timesdelphic.com/category/relays-edition">Relays Edition</a></li>
</ul>														</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://timesdelphic.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main" class="boxed"><div id="infinite-article" data-infinite="off" class="off">
			<div class="row post-detail-row top-padding" data-equal=">.columns" data-row-detection="true">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-27170 type-post status-publish format-standard has-post-thumbnail hentry category-campus-events category-features category-in-des-moines category-top-stories" id="post-27170" role="article" data-id="27170" data-url="http://timesdelphic.com/2018/02/09/palestinian-american-student-discourse-yields-podcast-series">
	  	<header class="post-title entry-header">
	  		<a href="http://timesdelphic.com/category/features" class="single_category_title category-link-4" title="Features">Features</a>	  		<h1 class="entry-title" itemprop="name headline">Palestinian, American student discourse yields podcast series</h1>	  			<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class=""><a href="http://timesdelphic.com/author/phong-ly" title="Posts by PHONG LY" rel="author">PHONG LY</a></strong>
		<time class="time" datetime="2018-02-09T12:00:44+00:00" itemprop="datePublished" content="2018-02-09T12:00:44+00:00">2 hours ago</time>
		<meta itemprop="dateModified" content="2018-02-07T15:54:21+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com//wp-content/uploads/2013/01/Untitled-2-3-e1447220718143.png">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2018/02/09/palestinian-american-student-discourse-yields-podcast-series">
				<span class="shares"><svg version="1.1" class="share_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="16.156px" height="9.113px" viewBox="0 0 16.156 9.113" enable-background="new 0 0 16.156 9.113" xml:space="preserve">
				<path d="M10.388,1.813c1.2,0.771,2.867,1.845,3.987,2.57c-1.113,0.777-2.785,1.938-3.984,2.761
					c-0.002-0.234-0.004-0.476-0.005-0.709l-0.005-0.827L9.568,5.458L9.293,5.407C8.837,5.318,8.351,5.272,7.85,5.272
					c-0.915,0-1.912,0.15-2.964,0.446C4.027,5.962,3.136,6.306,2.24,6.74c0.914-1.09,2.095-1.995,3.369-2.576
					c1.039-0.475,2.145-0.739,3.379-0.81l0.453-0.025l0.941-0.053l0.003-0.943C10.387,2.162,10.387,1.986,10.388,1.813 M9.402,0
					c-0.01,0-0.017,2.33-0.017,2.33L8.933,2.355C7.576,2.433,6.346,2.728,5.193,3.254C3.629,3.968,2.19,5.125,1.146,6.509
					C0.558,7.289-0.099,9.006,0.242,9.006c0.033,0,0.076-0.017,0.129-0.052c1.595-1.053,3.248-1.838,4.787-2.273
					C6.124,6.41,7.023,6.273,7.85,6.273c0.438,0,0.856,0.038,1.251,0.115l0.284,0.053c0,0,0.016,2.555,0.037,2.555
					c0.092,0,6.733-4.626,6.733-4.644C16.156,4.336,9.434,0,9.402,0L9.402,0z"/>
		</svg>0</span>
							</aside>
		  	</header>
	  		  	<figure class="post-gallery">
	  		<img width="770" height="513" data-original="http://timesdelphic.com/wp-content/uploads/2018/02/PAYCE_CAPTIOL_GROUP-2-770x513.jpg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="" itemprop="image" data-original-set="http://timesdelphic.com/wp-content/uploads/2018/02/PAYCE_CAPTIOL_GROUP-2-770x513.jpg 770w, http://timesdelphic.com/wp-content/uploads/2018/02/PAYCE_CAPTIOL_GROUP-2-768x512.jpg 768w, http://timesdelphic.com/wp-content/uploads/2018/02/PAYCE_CAPTIOL_GROUP-2-600x400.jpg 600w" sizes="(max-width: 770px) 100vw, 770px" />	  			  	</figure>
	  		  	<div class="share-container">
		  	 		<aside class="share-article-vertical hide-on-print fixed-me hide-for-small">
		<h6>0<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftimesdelphic.com%2F2018%2F02%2F09%2Fpalestinian-american-student-discourse-yields-podcast-series" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Palestinian%2C+American+student+discourse+yields+podcast+series&url=http%3A%2F%2Ftimesdelphic.com%2F2018%2F02%2F09%2Fpalestinian-american-student-discourse-yields-podcast-series&via=timesdelphic" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=http://timesdelphic.com/2018/02/09/palestinian-american-student-discourse-yields-podcast-series" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
			</aside>
				  <div class="post-content-container">
					<div class="post-content entry-content cf">
									    	<p><strong>BY PHONG LY</strong></p>
<p class="p1">Genesis Buckhalton, a first-year at Drake University, was supposed to have a six-week winter break like all the other first-years at Drake. Instead, she chose to be a part of a two-week long federally funded program with seven other American students and eight Palestinian students.</p>
<p><span id="more-27170"></span></p>
<p class="p1">Buckhalton said she first heard about this opportunity from an event she attended with her crew mentor. She was sitting right next to Darcie Vandegrift, who led the January workshop at Drake.</p>
<p class="p1">“I told her I have a radio show here on campus every Thursday night,” Buckhalton said. “She told me I should look into the PAYCE program that she was going to be running over J-term.”</p>
<p class="p1">Buckhalton ended up applying to the program, but kept thinking that she was not going to get in.</p>
<p class="p1">“I’m a freshman,&#8221; Buckhalton said. &#8220;Also, there are juniors and seniors who could (have) also applied and definitely are way more qualified than I was.&#8221;</p>
<p class="p1">According to Drake Professor of Sociology Darcie Vandegrift, the Palestinian-American Youth Civic Engagement (PAYCE) workshop is funded by the Stevens Initiative, a foundation that is dedicated to increasing exchange between youths and young adults in the Middle East and the United States. For this workshop, the students arrived Jan. 4 and were on campus through Jan. 19, engaging in daily activities that explore the role of young adults in civic issues.</p>
<p class="p1">“We are a curriculum initiative which includes six campuses, two campuses from Palestine and four campuses from the United States,” Vandegrift said. “These groups of students who came were a competitively selected group of fellows who came to Des Moines for two weeks and essentially did a study trip to Des Moines, Iowa to learn young adults’ political and civic engagement.”</p>
<p class="p1">For their final project, the students each produced two original podcasts—one about their own experiences and involvement with civic and political engagement, and the other derived from interviews with young civic leaders in Des Moines.</p>
<p class="p1">Participants also met with bipartisan groups of young Iowans to discuss civic engagement in three major areas: institutional politics, nonprofits and advocacy groups and social advocacy. The group of students were given a chance to observe the Iowa court system, meet legislators and legislative staff members at the Iowa State Capitol, and talk to local non-profit leaders, community activists, as well as faith leaders.</p>
<p class="p1">Professor Vandegrift also mentioned that students got the opportunity to reflect on their experience in their home context so that they could further understand each other, and also increase curiosity in intercultural exchange.</p>
<p class="p1">Buckhalton said that it was really cool to be learning about a different culture, different perspectives and what Palestinian students go through in their daily lives. Despite the fact that all participants were from different backgrounds, Buckhalton said that there was not a lot of internal conflict in the group.</p>
<p class="p1">“We talked about it before and we all agreed to be understanding while learning other people’s culture,” Buckhalton said. “Some conflicts we had was more when we had panels, and the panelists were saying things about the situation between Israel and Palestine that the Palestinians didn’t agree with.”</p>
<p class="p1">Buckhalton said that they all try to keep the panels pretty civilized, but at times it was hard for the Palestinian students to stay quiet because of some issues the panelists mentioned without consideration to the Palestinian home context.</p>
<p class="p1">“You could see in their faces that they were pretty upset and uncomfortable,” Buckhalton said.</p>
<p class="p1">According to Buckhalton, there were chances for both sides to talk and reach a common ground. As a group, they were always careful to not let any debates get too heated.</p>
<p class="p1">Professor Vandegrift thought that overall, the experience was “transformative” for all the people involved, and she is looking forward to the second season of podcasts by the end of this semester.</p>
<p class="p1">“It will be stories not just about Des Moines, but also stories about all other campuses and about young adults in all other cities that we have worked with,” Vandegrift said. “These stories are really worth telling.”</p>
			    				    	
					</div>
				</div>
			</div>
						 
<section class="post-author">
			<div class="author-content">
		<h5><a href="http://timesdelphic.com/author/phong-ly">PHONG LY</a></h5>
				<p></p>
									</div>
	</section>
 		<aside class="share-article hide-on-print ">
		<div class="row">
			<div class="small-12 medium-5 columns">
				<h6>Share This</h6>
			</div>
			<div class="small-12 medium-7 columns small-only-text-center text-right">
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftimesdelphic.com%2F2018%2F02%2F09%2Fpalestinian-american-student-discourse-yields-podcast-series" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Palestinian%2C+American+student+discourse+yields+podcast+series&url=http%3A%2F%2Ftimesdelphic.com%2F2018%2F02%2F09%2Fpalestinian-american-student-discourse-yields-podcast-series&via=timesdelphic" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=http://timesdelphic.com/2018/02/09/palestinian-american-student-discourse-yields-podcast-series" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
					</div>
	</aside>
	 
			<div class="row post-navi hide-on-print no-padding" data-equal=">.columns">
				<div class="small-12 medium-6 columns">
					<span>Previous Article</span><a href="http://timesdelphic.com/2018/02/09/so-venus-rose-j-term-class-highlights-female-empowerment-and-emergence-through-music" title="So Venus Rose: J-term class highlights female empowerment and emergence through music">So Venus Rose: J-term class highlights female empowerment and emergence through music</a>				</div>
				<div class="small-12 medium-6 columns">
					<span>No Newer Articles</span>				</div>
			</div>
			  </article>

					<!-- Start #comments -->
<section id="comments" class="cf">


	<a href="#" id="comment-toggle">Comments <span>(0)</span></a>
	<div class="comment-content-container">
		


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/09/palestinian-american-student-discourse-yields-podcast-series#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://timesdelphic.com/wp-comments-post.php" method="post" id="form-comment" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked *</p><div class="row"><div class="small-12 columns"><label>Your Comment</label><textarea name="comment" id="comment" aria-required="true" data-required="true" rows="10" cols="58"></textarea></div></div><div class="row"><div class="small-12 medium-6 columns"><label>Name <span>*</span></label><input id="author" name="author" type="text" value="" size="30" aria-required="true" data-required="true" /></div>
<div class="small-12 medium-6 columns"><label>Email <span>*</span></label><input id="email" name="email" type="text" value="" size="30" aria-required="true" data-required="true" /></div>
<div class="small-12 columns"><label>Website</label><input name="url" size="30" id="url" value="" type="text" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="black" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='27170' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="eb38ecbecd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="105"/></p>			</form>
			</div><!-- #respond -->
	</div>
</section>
<!-- End #comments -->
			</div>
	<aside class="sidebar small-12 medium-4 columns equal" role="complementary">
	<div class="sidebar_inner fixed-me">
		<div id="thb_latestimages_widget-2" class="widget cf widget_latestimages"><strong>Latest Posts</strong><ul><li><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-27170 type-post status-publish format-standard has-post-thumbnail hentry category-campus-events category-features category-in-des-moines category-top-stories" role="article">
		<figure class="post-gallery">
		<a href="http://timesdelphic.com/2018/02/09/palestinian-american-student-discourse-yields-podcast-series" rel="bookmark" title="Palestinian, American student discourse yields podcast series">
			<img width="280" height="150" data-original="http://timesdelphic.com/wp-content/uploads/2018/02/PAYCE_CAPTIOL_GROUP-2-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" itemprop="image" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://timesdelphic.com/2018/02/09/palestinian-american-student-discourse-yields-podcast-series" title="Palestinian, American student discourse yields podcast series">Palestinian, American student discourse yields podcast series</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class=""><a href="http://timesdelphic.com/author/phong-ly" title="Posts by PHONG LY" rel="author">PHONG LY</a></strong>
		<time class="time" datetime="2018-02-09T12:00:44+00:00" itemprop="datePublished" content="2018-02-09T12:00:44+00:00">2 hours ago</time>
		<meta itemprop="dateModified" content="2018-02-07T15:54:21+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com//wp-content/uploads/2013/01/Untitled-2-3-e1447220718143.png">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2018/02/09/palestinian-american-student-discourse-yields-podcast-series">
							</aside>
	</article></li><li><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-27166 type-post status-publish format-standard has-post-thumbnail hentry category-campus-events category-features category-in-des-moines category-top-stories" role="article">
		<figure class="post-gallery">
		<a href="http://timesdelphic.com/2018/02/09/so-venus-rose-j-term-class-highlights-female-empowerment-and-emergence-through-music" rel="bookmark" title="So Venus Rose: J-term class highlights female empowerment and emergence through music">
			<img width="280" height="150" data-original="http://timesdelphic.com/wp-content/uploads/2018/02/FRONT-PAGE-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" itemprop="image" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://timesdelphic.com/2018/02/09/so-venus-rose-j-term-class-highlights-female-empowerment-and-emergence-through-music" title="So Venus Rose: J-term class highlights female empowerment and emergence through music">So Venus Rose: J-term class highlights female empowerment and emergence through music</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class=""><a href="http://timesdelphic.com/author/hannah-thomas" title="Posts by HANNAH THOMAS" rel="author">HANNAH THOMAS</a></strong>
		<time class="time" datetime="2018-02-09T10:00:44+00:00" itemprop="datePublished" content="2018-02-09T10:00:44+00:00">4 hours ago</time>
		<meta itemprop="dateModified" content="2018-02-07T14:44:52+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com//wp-content/uploads/2013/01/Untitled-2-3-e1447220718143.png">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2018/02/09/so-venus-rose-j-term-class-highlights-female-empowerment-and-emergence-through-music">
							</aside>
	</article></li><li><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-27188 type-post status-publish format-standard has-post-thumbnail hentry category-features category-humans-of-drake category-top-stories" role="article">
		<figure class="post-gallery">
		<a href="http://timesdelphic.com/2018/02/08/humans-of-drake-alex-peralta-cornejo" rel="bookmark" title="Humans of Drake: Alex Peralta-Cornejo">
			<img width="280" height="150" data-original="http://timesdelphic.com/wp-content/uploads/2018/02/IMG_9879-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" itemprop="image" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://timesdelphic.com/2018/02/08/humans-of-drake-alex-peralta-cornejo" title="Humans of Drake: Alex Peralta-Cornejo">Humans of Drake: Alex Peralta-Cornejo</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class=""><a href="http://timesdelphic.com/author/hallie-oneill" title="Posts by HALLIE O&#039;NEILL" rel="author">HALLIE O'NEILL</a></strong>
		<time class="time" datetime="2018-02-08T12:00:30+00:00" itemprop="datePublished" content="2018-02-08T12:00:30+00:00">1 day ago</time>
		<meta itemprop="dateModified" content="2018-02-07T14:29:55+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com//wp-content/uploads/2013/01/Untitled-2-3-e1447220718143.png">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2018/02/08/humans-of-drake-alex-peralta-cornejo">
							</aside>
	</article></li></ul></div>	</div>
</aside></div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Latest News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-27166 type-post status-publish format-standard has-post-thumbnail hentry category-campus-events category-features category-in-des-moines category-top-stories" role="article">
		<figure class="post-gallery">
		<a href="http://timesdelphic.com/2018/02/09/so-venus-rose-j-term-class-highlights-female-empowerment-and-emergence-through-music" rel="bookmark" title="So Venus Rose: J-term class highlights female empowerment and emergence through music">
			<img width="570" height="300" data-original="http://timesdelphic.com/wp-content/uploads/2018/02/FRONT-PAGE-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="http://timesdelphic.com/category/features" class="single_category_title category-link-4" title="Features">Features</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://timesdelphic.com/2018/02/09/so-venus-rose-j-term-class-highlights-female-empowerment-and-emergence-through-music" title="So Venus Rose: J-term class highlights female empowerment and emergence through music">So Venus Rose: J-term class highlights female empowerment and emergence through music</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="hide"><a href="http://timesdelphic.com/author/hannah-thomas" title="Posts by HANNAH THOMAS" rel="author">HANNAH THOMAS</a></strong>
		<time class="time hide" datetime="2018-02-09T10:00:44+00:00" itemprop="datePublished" content="2018-02-09T10:00:44+00:00">4 hours ago</time>
		<meta itemprop="dateModified" content="2018-02-07T14:44:52+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com//wp-content/uploads/2013/01/Untitled-2-3-e1447220718143.png">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2018/02/09/so-venus-rose-j-term-class-highlights-female-empowerment-and-emergence-through-music">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-27188 type-post status-publish format-standard has-post-thumbnail hentry category-features category-humans-of-drake category-top-stories" role="article">
		<figure class="post-gallery">
		<a href="http://timesdelphic.com/2018/02/08/humans-of-drake-alex-peralta-cornejo" rel="bookmark" title="Humans of Drake: Alex Peralta-Cornejo">
			<img width="570" height="300" data-original="http://timesdelphic.com/wp-content/uploads/2018/02/IMG_9879-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="http://timesdelphic.com/category/opinion/humans-of-drake" class="single_category_title category-link-3275" title="Humans of Drake">Humans of Drake</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://timesdelphic.com/2018/02/08/humans-of-drake-alex-peralta-cornejo" title="Humans of Drake: Alex Peralta-Cornejo">Humans of Drake: Alex Peralta-Cornejo</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="hide"><a href="http://timesdelphic.com/author/hallie-oneill" title="Posts by HALLIE O&#039;NEILL" rel="author">HALLIE O'NEILL</a></strong>
		<time class="time hide" datetime="2018-02-08T12:00:30+00:00" itemprop="datePublished" content="2018-02-08T12:00:30+00:00">1 day ago</time>
		<meta itemprop="dateModified" content="2018-02-07T14:29:55+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com//wp-content/uploads/2013/01/Untitled-2-3-e1447220718143.png">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2018/02/08/humans-of-drake-alex-peralta-cornejo">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-27173 type-post status-publish format-standard has-post-thumbnail hentry category-campus-events category-features category-top-news category-top-stories" role="article">
		<figure class="post-gallery">
		<a href="http://timesdelphic.com/2018/02/08/black-history-months-debut" rel="bookmark" title="Black History Month’s debut">
			<img width="570" height="300" data-original="http://timesdelphic.com/wp-content/uploads/2018/02/IMG_3313-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="http://timesdelphic.com/category/features" class="single_category_title category-link-4" title="Features">Features</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://timesdelphic.com/2018/02/08/black-history-months-debut" title="Black History Month’s debut">Black History Month’s debut</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="hide"><a href="http://timesdelphic.com/author/tuma-haji" title="Posts by TUMA HAJI" rel="author">TUMA HAJI</a></strong>
		<time class="time hide" datetime="2018-02-08T10:30:14+00:00" itemprop="datePublished" content="2018-02-08T10:30:14+00:00">1 day ago</time>
		<meta itemprop="dateModified" content="2018-02-07T15:35:45+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com//wp-content/uploads/2013/01/Untitled-2-3-e1447220718143.png">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2018/02/08/black-history-months-debut">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-27182 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-news category-top-stories" role="article">
		<figure class="post-gallery">
		<a href="http://timesdelphic.com/2018/02/08/advertising-professor-receives-special-opportunity-during-super-bowl" rel="bookmark" title="Advertising professor receives special opportunity during Super Bowl">
			<img width="570" height="300" data-original="http://timesdelphic.com/wp-content/uploads/2018/02/20180127_105451-2-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="http://timesdelphic.com/category/news" class="single_category_title category-link-3" title="News">News</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://timesdelphic.com/2018/02/08/advertising-professor-receives-special-opportunity-during-super-bowl" title="Advertising professor receives special opportunity during Super Bowl">Advertising professor receives special opportunity during Super Bowl</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="hide"><a href="http://timesdelphic.com/author/phong-ly" title="Posts by PHONG LY" rel="author">PHONG LY</a></strong>
		<time class="time hide" datetime="2018-02-08T09:00:29+00:00" itemprop="datePublished" content="2018-02-08T09:00:29+00:00">1 day ago</time>
		<meta itemprop="dateModified" content="2018-02-07T14:36:27+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com//wp-content/uploads/2013/01/Untitled-2-3-e1447220718143.png">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2018/02/08/advertising-professor-receives-special-opportunity-during-super-bowl">
							</aside>
	</article>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
		</div>
		</div><!-- End role["main"] -->
			
									<!-- Start Sub Footer -->
			<footer id="subfooter" role="contentinfo" class="light boxed">
				<div class="row">
					<div class="small-12 columns">
						<div class="subfooter-menu-holder text-center">
															<a href="http://timesdelphic.com/" class="logolink">
									<img src="http://timesdelphic.com//wp-content/uploads/2013/01/Untitled-2-3-e1447220718143.png" class="logoimg" alt="The Times-Delphic"/>
								</a>
														<div class="subfooter-menu"><ul id="menu-non-category-menu-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22826"><a href="http://timesdelphic.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22993"><a href="http://timesdelphic.com/about/staff">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22825"><a href="http://timesdelphic.com/advertising">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22823"><a href="http://timesdelphic.com/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22824"><a href="http://timesdelphic.com/virtual">Virtual Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23392"><a href="http://timesdelphic.com/news-tip">NEWS TIP</a></li>
</ul></div>	
							<p>Copyright 2015 Fuel Themes. All RIGHTS RESERVED. </p>
						</div>
					</div>
				</div>
			</footer>
			<!-- End Sub Footer -->
				</section> <!-- End #content-container -->

</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/timesdelphic.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/timesdelphic.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/themes/goodlife-wp/assets/js/app.min.js'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script async="async" type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
</body>
</html>