<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://timesdelphic.com/xmlrpc.php">
			
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<title>Ingle leads Women&#8217;s Basketball to first MVC Tournament Championship since 2007, Bulldogs secure NCAA Tournament berth &#8211; The Times-Delphic</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Times-Delphic &raquo; Feed" href="http://timesdelphic.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Times-Delphic &raquo; Comments Feed" href="http://timesdelphic.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Times-Delphic &raquo; Ingle leads Women&#8217;s Basketball to first MVC Tournament Championship since 2007, Bulldogs secure NCAA Tournament berth Comments Feed" href="http://timesdelphic.com/2017/03/12/ingle-leads-womens-basketball-to-mvc-championship-bulldogs-secure-ncaa-tournament-berth/feed" />
						<meta property="fb:app_id" content="114057092260396" /> 
						<meta property="og:title" content="Ingle leads Women&#8217;s Basketball to first MVC Tournament Championship since 2007, Bulldogs secure NCAA Tournament berth" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="For the first time in nearly a decade, Drake Women&#8217;s Basketball is heading to the NCAA Tournament — and a lot of that is thanks to senior guard Caitlin Ingle." />
			<meta property="og:image" content="http://timesdelphic.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-6.10.02-PM.png" />
			<meta property="og:url" content="http://timesdelphic.com/2017/03/12/ingle-leads-womens-basketball-to-mvc-championship-bulldogs-secure-ncaa-tournament-berth" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/timesdelphic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='azc_tsh-css'  href='http://timesdelphic.com/wp-content/plugins/azurecurve-toggle-showhide/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://timesdelphic.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://timesdelphic.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://timesdelphic.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocs-slider-css-css'  href='http://timesdelphic.com/wp-content/plugins/woocommerce-category-slider/styles/jquery.bxslider.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocs-main-css-css'  href='http://timesdelphic.com/wp-content/plugins/woocommerce-category-slider/styles/main.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='http://timesdelphic.com/wp-content/themes/goodlife-wp/assets/css/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='http://timesdelphic.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://timesdelphic.com/wp-content/themes/goodlife-wp/assets/css/app.css' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>
body { font-family:'Poppins';color:;}.post .post-content p,.post .post-content ul,.post .post-content ol {font-family:'Georgia';}.titlefont, body, h1, h2, h3, h4, h5, h6, blockquote, .subheader, .post-review ul li, .post-review .comment_section p:before, .post-review .post_comment, .subcategory_container ul li a, .featured_image_credit {font-family:'Poppins';}@media only screen and (min-width:48.063em) {.header {}}.header {background-color:#ffffff !important;}@media only screen and (min-width:64.063em) {.header .logo .logoimg {max-height:50px;}}@media only screen and (min-width:64.063em) {.subheader.fixed .logo .logolink .logoimg {max-height:21px;}}a:hover, .menu-holder ul li.menu-item-mega-parent .thb_mega_menu_holder .thb_mega_menu li.active a,.menu-holder ul li.sfHover > a, .subcategory_container .thb-sibling-categories li a:hover,label small, .more-link, .comment-respond .comment-reply-title small a, .btn.accent, .button.accent, input[type=submit].accent, .btn.accent-transparent, .button.accent-transparent, input[type=submit].accent-transparent, .category_title.search span, .video_playlist .video_play.video-active .post-title h6, .menu-holder.dark ul li .sub-menu a:hover, .menu-holder.dark ul.sf-menu > li > a:hover {color:#136ebf;}ul.point-list li:before, ol.point-list li:before, .post .article-tags .tags-title, .post.post-overlay .post-gallery .counts,.post-review ul li .progress span, .post-review .average, .category-title.style1 .category-header, .widget.widget_topreviews .style1 li .progress, .btn.black:hover, .button.black:hover, input[type=submit].black:hover, .btn.white:hover, .button.white:hover, input[type=submit].white:hover, .btn.accent-transparent:hover, .button.accent-transparent:hover, input[type=submit].accent-transparent:hover, #scroll_totop:hover, .subheader.fixed > .row .progress {background-color:#136ebf;}.menu-holder ul li.menu-item-mega-parent .thb_mega_menu_holder, .btn.black:hover, .button.black:hover, input[type=submit].black:hover, .btn.accent, .button.accent, input[type=submit].accent, .btn.white:hover, .button.white:hover, input[type=submit].white:hover, .btn.accent-transparent, .button.accent-transparent, input[type=submit].accent-transparent {border-color:#136ebf;}.post .article-tags .tags-title:after {border-left-color:#136ebf;}.circle_rating .circle_perc {stroke:#136ebf;}.header .quick_search.active .quick_search_icon {fill:#136ebf;}.post .post-content p a {border-color:#1da5ff;-moz-box-shadow:inset 0 -5px 0 #1da5ff;-webkit-box-shadow:inset 0 -5px 0 #1da5ff;box-shadow:inset 0 -5px 0 #1da5ff;}.post .post-content p a:hover {background:#1da5ff;}.subheader.fixed > .row .progress {background:#0769bf;}.widget > strong {color:#2677bf;border-color:#2677bf;}.menu-holder ul.sf-menu > li > a {}.menu-holder ul li .sub-menu li a,.menu-holder ul li.menu-item-mega-parent .thb_mega_menu_holder .thb_mega_menu li > a {}.header .menu-holder ul.sf-menu > li.menu-item-category-148 > a:hover,.menu-holder.style1 ul.sf-menu > li.menu-item-category-148 > a:hover,.menu-holder ul li.menu-item-mega-parent .thb_mega_menu_holder .thb_mega_menu li.menu-item-category-148 > a:hover,.menu-holder ul li.menu-item-mega-parent .thb_mega_menu_holder .thb_mega_menu li.menu-item-category-148.active > a,.menu-holder ul li .sub-menu li.menu-item-category-148 > a:hover,.post .single_category_title.category-link-148 {color:#1b88cd;}.menu-holder ul.sf-menu > li.menu-item-category-148 > a + .thb_mega_menu_holder {border-color:#1b88cd;}.post .single_category_title.category-boxed-link-148.boxed-link,.category_title.cat-148:before,.category-title.style1 .category-header.cat-148 {background-color:#1b88cd;}.header .menu-holder ul.sf-menu > li.menu-item-category-5 > a:hover,.menu-holder.style1 ul.sf-menu > li.menu-item-category-5 > a:hover,.menu-holder ul li.menu-item-mega-parent .thb_mega_menu_holder .thb_mega_menu li.menu-item-category-5 > a:hover,.menu-holder ul li.menu-item-mega-parent .thb_mega_menu_holder .thb_mega_menu li.menu-item-category-5.active > a,.menu-holder ul li .sub-menu li.menu-item-category-5 > a:hover,.post .single_category_title.category-link-5 {color:#1b88cd;}.menu-holder ul.sf-menu > li.menu-item-category-5 > a + .thb_mega_menu_holder {border-color:#1b88cd;}.post .single_category_title.category-boxed-link-5.boxed-link,.category_title.cat-5:before,.category-title.style1 .category-header.cat-5 {background-color:#1b88cd;}#subfooter {}@media only screen and (min-width:48.063em) {#subfooter .subfooter-menu-holder .logolink .logoimg {max-height:25px;}}
</style>
<link rel='stylesheet' id='style-css'  href='http://timesdelphic.com/wp-content/themes/goodlife-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://timesdelphic.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.7.3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-88365498-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://timesdelphic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/azurecurve-toggle-showhide/jquery.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/woocommerce-category-slider/js/jquery.bxslider.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/woocommerce-category-slider/js/main.js?ver=4.7.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://timesdelphic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://timesdelphic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://timesdelphic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Conference championship bound, Women’s Basketball comes back against Wichita State' href='http://timesdelphic.com/2017/03/11/conference-championship-bound-womens-basketball-comes-back-against-wichita-state' />
<link rel='next' title='Bulldogs&#8217; season ends in first round of NCAA Tournament' href='http://timesdelphic.com/2017/03/18/bulldogs-season-ends-in-first-round-of-ncaa-tournament' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://timesdelphic.com/2017/03/12/ingle-leads-womens-basketball-to-mvc-championship-bulldogs-secure-ncaa-tournament-berth/comment-page-1#comments" />
<link rel='shortlink' href='http://timesdelphic.com/?p=25197' />
<link rel="alternate" type="application/json+oembed" href="http://timesdelphic.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftimesdelphic.com%2F2017%2F03%2F12%2Fingle-leads-womens-basketball-to-mvc-championship-bulldogs-secure-ncaa-tournament-berth" />
<link rel="alternate" type="text/xml+oembed" href="http://timesdelphic.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftimesdelphic.com%2F2017%2F03%2F12%2Fingle-leads-womens-basketball-to-mvc-championship-bulldogs-secure-ncaa-tournament-berth&#038;format=xml" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://timesdelphic.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://timesdelphic.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-25197 single-format-standard lazy-load-on thb_ads_header_mobile_off wpb-js-composer js-comp-ver-4.12 vc_responsive" data-themeurl="http://timesdelphic.com/wp-content/themes/goodlife-wp">
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
			<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
										  <ul id="menu-top-menu" class="mobile-menu"><li id="menu-item-15105" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15105 menu-item-category-3"><a href="http://timesdelphic.com/category/news">News</a></li>
<li id="menu-item-22680" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22680 menu-item-category-4224"><a href="http://timesdelphic.com/category/online">Online Exclusives</a></li>
<li id="menu-item-15104" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15104 menu-item-category-5"><a href="http://timesdelphic.com/category/sports">Sports</a></li>
<li id="menu-item-22720" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22720 menu-item-category-7"><a href="http://timesdelphic.com/category/opinion">Opinion</a></li>
<li id="menu-item-15106" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15106 menu-item-category-4"><a href="http://timesdelphic.com/category/features">Features</a></li>
<li id="menu-item-15109" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15109 menu-item-category-148"><a href="http://timesdelphic.com/category/relays-edition">Relays Edition</a></li>
</ul>															<div class="social-links">
								<a href="http://www.facebook.com/timesdelphic" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://www.twitter.com/timesdelphic" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="http://instagram.com/draketimesdelphic" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
																		</div>
					<div class="menu-footer">
						<p>Fuel Themes 2015</p>					</div>
				</div>
			</div>
		</nav>
		<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed show-for-large-up light">
			<div class="row full-width-row">
			<div class="medium-8 columns logo">
				<div>
										<a href="http://timesdelphic.com/" class="logolink">
						<img src="http://timesdelphic.com/wp-content/uploads/2013/01/Untitled-2-1.png" class="logoimg" alt="The Times-Delphic"/>
					</a>
					<span class="page-title" id="page-title">Ingle leads Women&#8217;s Basketball to first MVC Tournament Championship since 2007, Bulldogs secure NCAA Tournament berth</span>
				</div>
			</div>
			<div class="medium-4 columns">
				 		<aside class="share-article-vertical hide-on-print ">
		<h6>2<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftimesdelphic.com%2F2017%2F03%2F12%2Fingle-leads-womens-basketball-to-mvc-championship-bulldogs-secure-ncaa-tournament-berth" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Ingle+leads+Women%E2%80%99s+Basketball+to+first+MVC+Tournament+Championship+since+2007%2C+Bulldogs+secure+NCAA+Tournament+berth&url=http%3A%2F%2Ftimesdelphic.com%2F2017%2F03%2F12%2Fingle-leads-womens-basketball-to-mvc-championship-bulldogs-secure-ncaa-tournament-berth&via=timesdelphic" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=http://timesdelphic.com/2017/03/12/ingle-leads-womens-basketball-to-mvc-championship-bulldogs-secure-ncaa-tournament-berth" class="linkedin social"><i class="fa fa-linkedin"></i><span>1</span></a>
			</aside>
				</div>
							<span class="progress"></span>
					</div>
		
	</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large-up light boxed">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-non-category-menu" class="sf-menu"><li id="menu-item-22826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22826"><a href="http://timesdelphic.com/about">About</a></li>
<li id="menu-item-22993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22993"><a href="http://timesdelphic.com/about/staff">Staff</a></li>
<li id="menu-item-22825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22825"><a href="http://timesdelphic.com/advertising">Advertising</a></li>
<li id="menu-item-22823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22823"><a href="http://timesdelphic.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-22824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22824"><a href="http://timesdelphic.com/virtual">Virtual Edition</a></li>
<li id="menu-item-23392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23392"><a href="http://timesdelphic.com/news-tip">NEWS TIP</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
					<li class="social_links_style2">
				<a href="http://www.facebook.com/timesdelphic" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
								<a href="http://www.twitter.com/timesdelphic" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
								<a href="http://instagram.com/draketimesdelphic" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
																									</li>
										<li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://timesdelphic.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>			</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3 boxed light" role="banner">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
			<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
		</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
								<a href="http://timesdelphic.com/" class="logolink">
					<img src="http://timesdelphic.com//wp-content/uploads/2013/01/Untitled-2-3-e1447220718143.png" class="logoimg" alt="The Times-Delphic"/>
				</a>
				<nav class="menu-holder">
										  <ul id="menu-top-menu-1" class="sf-menu style3"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15105 menu-item-category-3"><a href="http://timesdelphic.com/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22680 menu-item-category-4224"><a href="http://timesdelphic.com/category/online">Online Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15104 menu-item-category-5"><a href="http://timesdelphic.com/category/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22720 menu-item-category-7"><a href="http://timesdelphic.com/category/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15106 menu-item-category-4"><a href="http://timesdelphic.com/category/features">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15109 menu-item-category-148"><a href="http://timesdelphic.com/category/relays-edition">Relays Edition</a></li>
</ul>														</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://timesdelphic.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main" class="boxed"><div id="infinite-article" data-infinite="off" class="off">
			<div class="row post-detail-row top-padding" data-equal=">.columns" data-row-detection="true">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-25197 type-post status-publish format-standard has-post-thumbnail hentry category-mens-basketball category-sports" id="post-25197" role="article" data-id="25197" data-url="http://timesdelphic.com/2017/03/12/ingle-leads-womens-basketball-to-mvc-championship-bulldogs-secure-ncaa-tournament-berth">
	  	<header class="post-title entry-header">
	  		<a href="http://timesdelphic.com/category/sports" class="single_category_title category-link-5" title="Sports">Sports</a>	  		<h1 class="entry-title" itemprop="name headline">Ingle leads Women&#8217;s Basketball to first MVC Tournament Championship since 2007, Bulldogs secure NCAA Tournament berth</h1>	  			<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class=""><a href="http://timesdelphic.com/author/adam-rogan" title="Posts by ADAM ROGAN" rel="author">ADAM ROGAN</a></strong>
		<time class="time" datetime="2017-03-12T16:19:54+00:00" itemprop="datePublished" content="2017-03-12T16:19:54+00:00">2 weeks ago</time>
		<meta itemprop="dateModified" content="2017-03-12T17:19:11+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com//wp-content/uploads/2013/01/Untitled-2-3-e1447220718143.png">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2017/03/12/ingle-leads-womens-basketball-to-mvc-championship-bulldogs-secure-ncaa-tournament-berth">
				<span class="shares"><svg version="1.1" class="share_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="16.156px" height="9.113px" viewBox="0 0 16.156 9.113" enable-background="new 0 0 16.156 9.113" xml:space="preserve">
				<path d="M10.388,1.813c1.2,0.771,2.867,1.845,3.987,2.57c-1.113,0.777-2.785,1.938-3.984,2.761
					c-0.002-0.234-0.004-0.476-0.005-0.709l-0.005-0.827L9.568,5.458L9.293,5.407C8.837,5.318,8.351,5.272,7.85,5.272
					c-0.915,0-1.912,0.15-2.964,0.446C4.027,5.962,3.136,6.306,2.24,6.74c0.914-1.09,2.095-1.995,3.369-2.576
					c1.039-0.475,2.145-0.739,3.379-0.81l0.453-0.025l0.941-0.053l0.003-0.943C10.387,2.162,10.387,1.986,10.388,1.813 M9.402,0
					c-0.01,0-0.017,2.33-0.017,2.33L8.933,2.355C7.576,2.433,6.346,2.728,5.193,3.254C3.629,3.968,2.19,5.125,1.146,6.509
					C0.558,7.289-0.099,9.006,0.242,9.006c0.033,0,0.076-0.017,0.129-0.052c1.595-1.053,3.248-1.838,4.787-2.273
					C6.124,6.41,7.023,6.273,7.85,6.273c0.438,0,0.856,0.038,1.251,0.115l0.284,0.053c0,0,0.016,2.555,0.037,2.555
					c0.092,0,6.733-4.626,6.733-4.644C16.156,4.336,9.434,0,9.402,0L9.402,0z"/>
		</svg>2</span>
							</aside>
		  	</header>
	  		  	<figure class="post-gallery">
	  		<img width="770" height="579" data-original="http://timesdelphic.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-6.10.02-PM-770x579.png" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="" itemprop="image" data-original-set="http://timesdelphic.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-6.10.02-PM-770x579.png 770w, http://timesdelphic.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-6.10.02-PM-768x578.png 768w, http://timesdelphic.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-6.10.02-PM-532x400.png 532w" sizes="(max-width: 770px) 100vw, 770px" />	  			  	</figure>
	  		  	<div class="share-container">
		  	 		<aside class="share-article-vertical hide-on-print fixed-me hide-for-small">
		<h6>2<span>Shares</span></h6>

				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftimesdelphic.com%2F2017%2F03%2F12%2Fingle-leads-womens-basketball-to-mvc-championship-bulldogs-secure-ncaa-tournament-berth" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Ingle+leads+Women%E2%80%99s+Basketball+to+first+MVC+Tournament+Championship+since+2007%2C+Bulldogs+secure+NCAA+Tournament+berth&url=http%3A%2F%2Ftimesdelphic.com%2F2017%2F03%2F12%2Fingle-leads-womens-basketball-to-mvc-championship-bulldogs-secure-ncaa-tournament-berth&via=timesdelphic" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=http://timesdelphic.com/2017/03/12/ingle-leads-womens-basketball-to-mvc-championship-bulldogs-secure-ncaa-tournament-berth" class="linkedin social"><i class="fa fa-linkedin"></i><span>1</span></a>
			</aside>
				  <div class="post-content-container">
					<div class="post-content entry-content cf">
									    	<p><em>Photos by Tim Webber</em></p>
<p><strong>ONLINE EXCLUSIVE BY <a href="http://twitter.com/adam_rogan" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://twitter.com/adam_rogan', 'ADAM ROGAN');">ADAM ROGAN</a></strong></p>
<p>&nbsp;</p>
<p>For the first time in nearly a decade, Drake Women&#8217;s Basketball is heading to the NCAA Tournament — and a lot of that is thanks to senior guard Caitlin Ingle.</p>
<p>Facing the University of Northern Iowa Panthers in the Missouri Valley Conference Championship on March 12, Drake overcame its third straight underwhelming first half to secure the MVC title in overtime by a score of 74-69.</p>
<p>Although the fourth quarter featured four ties and seven lead changes, the intensity truly amped up in the final minute and a half.</p>
<p>Freshman Brenni Rose knocked down a jumper with 1:28 left to give Drake a 61-60 lead. The Panthers missed their shot on the next possession, followed by a shot from Drake senior Lizzy Wendell getting blocked.</p>
<p>The Bulldogs snagged the offensive rebound and called timeout, but turned the ball over via shot clock violation following the inbound. UNI got the ball back with 13 seconds left.</p>
<p>Panther Ellie Herzberg drained a fadeaway three to give UNI a two-point lead. Drake called timeout with five seconds left.</p>
<p>Ingle took the inbounds pass and sunk a contested jumper at the buzzer to force overtime.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">CAITLIN INGLE SENDS IT TO OT!!!! <a href="https://t.co/G4KE7OGFR4" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://t.co/G4KE7OGFR4', 'pic.twitter.com/G4KE7OGFR4');">pic.twitter.com/G4KE7OGFR4</a></p>
<p>&mdash; Drake University WBB (@DrakeWBB) <a href="https://twitter.com/DrakeWBB/status/841030039328059392" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/DrakeWBB/status/841030039328059392', 'March 12, 2017');">March 12, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In OT, Drake started to look like the undefeated team it’s been since late December.</p>
<p>Herzberg hit another three to open the period, but Drake responded with 10 consecutive points to get back ahead. Herzberg drained her fifth three of the game to close the gap to three with 23 seconds left, but a pair of free throws from senior Lizzy Wendell made it a two-possession game once again.</p>
<p>A couple more missed UNI threes and it was all over.</p>
<p>The win is Drake’s first MVC Championship since 2007 and will be the team’s first trip to the NCAA Tournament since that season.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">WE DID IT!!!! <a href="https://t.co/Pr1LtABmOi" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://t.co/Pr1LtABmOi', 'pic.twitter.com/Pr1LtABmOi');">pic.twitter.com/Pr1LtABmOi</a></p>
<p>&mdash; Drake University WBB (@DrakeWBB) <a href="https://twitter.com/DrakeWBB/status/841034167404118017" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/DrakeWBB/status/841034167404118017', 'March 12, 2017');">March 12, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Even with the back-and-forth ending, the Bulldogs didn’t look like a championship team in the first half.</p>
<p>They were down 39-29 at halftime and were shooting only 36.7 percent from the field, a third straight poor first-half performance.</p>
<p>Wendell started 1-9 and only had five points in the first two quarters.</p>
<p>The third quarter is what saved the Bulldogs. They outscored UNI 16-7 over nine minutes and were only down two entering the fourth quarter.</p>
<figure id="attachment_25208" style="width: 358px" class="wp-caption alignright"><a href="http://timesdelphic.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-6.14.30-PM.png" rel="mfp"><img class="wp-image-25208" src="http://timesdelphic.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-6.14.30-PM-532x400.png" alt="" width="358" height="269" srcset="http://timesdelphic.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-6.14.30-PM-532x400.png 532w, http://timesdelphic.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-6.14.30-PM-768x577.png 768w, http://timesdelphic.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-6.14.30-PM-770x579.png 770w" sizes="(max-width: 358px) 100vw, 358px" /></a><figcaption class="wp-caption-text">Lizzy Wendell.</figcaption></figure>
<p>Wendell netted six in the period and finished with 13. She was one of eight Bulldogs to score during the quarter.</p>
<p>Although Wendell has been Drake’s leading scorer throughout the season, Ingle was the one who’d power Drake’s comeback.</p>
<p>She finished with 22 points to go along six rebounds and a team-high seven assists, not to mention the second-half buzzer-beater. She also scored five of Drake&#8217;s 11 overtime points</p>
<p>Jonas threw in a double-double for good measure. She only made two of her 10 shots in the game, but still finished with 11 rebounds and 10 points — including a three that opened Drake’s overtime scoring.</p>
<p>The win was Drake&#8217;s 21st consecutive in conference, adding on to its MVC record-setting streak.</p>
<p>The NCAA Tournament is set to begin on March 17 with seedings to be announced on March 13.</p>
			    				    	
					</div>
				</div>
			</div>
						 
<section class="post-author">
			<div class="author-content">
		<h5><a href="http://timesdelphic.com/author/adam-rogan">ADAM ROGAN</a></h5>
				<p></p>
									</div>
	</section>
 		<aside class="share-article hide-on-print ">
		<div class="row">
			<div class="small-12 medium-5 columns">
				<h6>Share This</h6>
			</div>
			<div class="small-12 medium-7 columns small-only-text-center text-right">
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftimesdelphic.com%2F2017%2F03%2F12%2Fingle-leads-womens-basketball-to-mvc-championship-bulldogs-secure-ncaa-tournament-berth" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Ingle+leads+Women%E2%80%99s+Basketball+to+first+MVC+Tournament+Championship+since+2007%2C+Bulldogs+secure+NCAA+Tournament+berth&url=http%3A%2F%2Ftimesdelphic.com%2F2017%2F03%2F12%2Fingle-leads-womens-basketball-to-mvc-championship-bulldogs-secure-ncaa-tournament-berth&via=timesdelphic" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=http://timesdelphic.com/2017/03/12/ingle-leads-womens-basketball-to-mvc-championship-bulldogs-secure-ncaa-tournament-berth" class="linkedin social"><i class="fa fa-linkedin"></i><span>1</span></a>
					</div>
	</aside>
	 
			<div class="row post-navi hide-on-print no-padding" data-equal=">.columns">
				<div class="small-12 medium-6 columns">
					<span>Previous Article</span><a href="http://timesdelphic.com/2017/03/11/conference-championship-bound-womens-basketball-comes-back-against-wichita-state" title="Conference championship bound, Women’s Basketball comes back against Wichita State">Conference championship bound, Women’s Basketball comes back against Wichita State</a>				</div>
				<div class="small-12 medium-6 columns">
					<span>Next Article</span><a href="http://timesdelphic.com/2017/03/18/bulldogs-season-ends-in-first-round-of-ncaa-tournament" title="Bulldogs' season ends in first round of NCAA Tournament">Bulldogs' season ends in first round of NCAA Tournament</a>				</div>
			</div>
			  </article>

					<!-- Start #comments -->
<section id="comments" class="cf">


	<a href="#" id="comment-toggle">Comments <span>(2)</span></a>
	<div class="comment-content-container">
				<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="comment-137917">
				<div id="div-comment-137917" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Neil Ruddy</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://timesdelphic.com/2017/03/12/ingle-leads-womens-basketball-to-mvc-championship-bulldogs-secure-ncaa-tournament-berth/comment-page-1#comment-137917">
			March 12, 2017 at 7:52 PM</a>		</div>

		<p>&#8220;Props to Drake women&#8217;s &#8211; hoops for punching their dance card &#8211; here come the Bulldogs&#8221;</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://timesdelphic.com/2017/03/12/ingle-leads-womens-basketball-to-mvc-championship-bulldogs-secure-ncaa-tournament-berth?replytocom=137917#respond' onclick='return addComment.moveForm( "div-comment-137917", "137917", "respond", "25197" )' aria-label='Reply to Neil Ruddy'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-137919">
				<div id="div-comment-137919" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Neil Ruddy</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://timesdelphic.com/2017/03/12/ingle-leads-womens-basketball-to-mvc-championship-bulldogs-secure-ncaa-tournament-berth/comment-page-1#comment-137919">
			March 12, 2017 at 7:59 PM</a>		</div>

		<p>Bring On The Huskies (haiku) &#8220;Props to Drake women&#8217;s &#8211; hoops for punching their dance card &#8211; here come the Bulldogs&#8221;</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://timesdelphic.com/2017/03/12/ingle-leads-womens-basketball-to-mvc-championship-bulldogs-secure-ncaa-tournament-berth?replytocom=137919#respond' onclick='return addComment.moveForm( "div-comment-137919", "137919", "respond", "25197" )' aria-label='Reply to Neil Ruddy'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		</ol>
	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/12/ingle-leads-womens-basketball-to-mvc-championship-bulldogs-secure-ncaa-tournament-berth/comment-page-1#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://timesdelphic.com/wp-comments-post.php" method="post" id="form-comment" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked *</p><div class="row"><div class="small-12 columns"><label>Your Comment</label><textarea name="comment" id="comment" aria-required="true" data-required="true" rows="10" cols="58"></textarea></div></div><div class="row"><div class="small-12 medium-6 columns"><label>Name <span>*</span></label><input id="author" name="author" type="text" value="" size="30" aria-required="true" data-required="true" /></div>
<div class="small-12 medium-6 columns"><label>Email <span>*</span></label><input id="email" name="email" type="text" value="" size="30" aria-required="true" data-required="true" /></div>
<div class="small-12 columns"><label>Website</label><input name="url" size="30" id="url" value="" type="text" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="black" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='25197' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="86cd3c0f56" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="177"/></p>			</form>
			</div><!-- #respond -->
	</div>
</section>
<!-- End #comments -->
			</div>
	<aside class="sidebar small-12 medium-4 columns equal" role="complementary">
	<div class="sidebar_inner fixed-me">
		<div id="thb_latestimages_widget-2" class="widget cf widget_latestimages"><strong>Latest Posts</strong><ul><li><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-25303 type-post status-publish format-standard has-post-thumbnail hentry category-relays category-sports category-track-and-field" role="article">
		<figure class="post-gallery">
		<a href="http://timesdelphic.com/2017/03/23/four-pro-athletes-confirmed-for-drake-relays-minor-changes-announced" rel="bookmark" title="Four pro athletes confirmed for Drake Relays, minor changes announced">
			<img width="280" height="150" data-original="http://timesdelphic.com/wp-content/uploads/2014/11/Blake-Boldon-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" itemprop="image" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://timesdelphic.com/2017/03/23/four-pro-athletes-confirmed-for-drake-relays-minor-changes-announced" title="Four pro athletes confirmed for Drake Relays, minor changes announced">Four pro athletes confirmed for Drake Relays, minor changes announced</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class=""><a href="http://timesdelphic.com/author/adam-rogan" title="Posts by ADAM ROGAN" rel="author">ADAM ROGAN</a></strong>
		<time class="time" datetime="2017-03-23T16:26:18+00:00" itemprop="datePublished" content="2017-03-23T16:26:18+00:00">5 days ago</time>
		<meta itemprop="dateModified" content="2017-03-23T22:26:35+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com//wp-content/uploads/2013/01/Untitled-2-3-e1447220718143.png">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2017/03/23/four-pro-athletes-confirmed-for-drake-relays-minor-changes-announced">
							</aside>
	</article></li><li><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-25252 type-post status-publish format-standard has-post-thumbnail hentry category-features" role="article">
		<figure class="post-gallery">
		<a href="http://timesdelphic.com/2017/03/22/student-activities-board-hosts-student-showcase" rel="bookmark" title="Student Activities Board hosts Student Showcase">
			<img width="280" height="150" data-original="http://timesdelphic.com/wp-content/uploads/2017/03/Student-Organization-Showcase-01-copy-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" itemprop="image" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://timesdelphic.com/2017/03/22/student-activities-board-hosts-student-showcase" title="Student Activities Board hosts Student Showcase">Student Activities Board hosts Student Showcase</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class=""><a href="http://timesdelphic.com/author/natalie-larimer" title="Posts by NATALIE LARIMER" rel="author">NATALIE LARIMER</a></strong>
		<time class="time" datetime="2017-03-22T08:45:45+00:00" itemprop="datePublished" content="2017-03-22T08:45:45+00:00">6 days ago</time>
		<meta itemprop="dateModified" content="2017-03-21T22:17:12+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com//wp-content/uploads/2013/01/Untitled-2-3-e1447220718143.png">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2017/03/22/student-activities-board-hosts-student-showcase">
							</aside>
	</article></li><li><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-25254 type-post status-publish format-standard has-post-thumbnail hentry category-music-review category-opinion" role="article">
		<figure class="post-gallery">
		<a href="http://timesdelphic.com/2017/03/22/ed-sheeran-continues-to-dominate-lead-pop-music-with-new-album" rel="bookmark" title="Ed Sheeran continues to dominate, lead pop music with new album">
			<img width="280" height="150" data-original="http://timesdelphic.com/wp-content/uploads/2014/11/EdSheeranDivide-3-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" itemprop="image" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://timesdelphic.com/2017/03/22/ed-sheeran-continues-to-dominate-lead-pop-music-with-new-album" title="Ed Sheeran continues to dominate, lead pop music with new album">Ed Sheeran continues to dominate, lead pop music with new album</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class=""><a href="http://timesdelphic.com/author/parker-klyn" title="Posts by PARKER KLYN" rel="author">PARKER KLYN</a></strong>
		<time class="time" datetime="2017-03-22T08:45:43+00:00" itemprop="datePublished" content="2017-03-22T08:45:43+00:00">6 days ago</time>
		<meta itemprop="dateModified" content="2017-03-21T22:15:59+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com//wp-content/uploads/2013/01/Untitled-2-3-e1447220718143.png">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2017/03/22/ed-sheeran-continues-to-dominate-lead-pop-music-with-new-album">
							</aside>
	</article></li></ul></div><div id="text-17" class="widget cf widget_text">			<div class="textwidget"><img src="http://timesdelphic.com/wp-content/uploads/2014/11/Part-time-assist-ad.jpeg" alt="Part-time Executive Assistant" width=1000></div>
		</div>	</div>
</aside></div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Latest News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-25303 type-post status-publish format-standard has-post-thumbnail hentry category-relays category-sports category-track-and-field" role="article">
		<figure class="post-gallery">
		<a href="http://timesdelphic.com/2017/03/23/four-pro-athletes-confirmed-for-drake-relays-minor-changes-announced" rel="bookmark" title="Four pro athletes confirmed for Drake Relays, minor changes announced">
			<img width="570" height="300" data-original="http://timesdelphic.com/wp-content/uploads/2014/11/Blake-Boldon-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="http://timesdelphic.com/category/sports" class="single_category_title category-link-5" title="Sports">Sports</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://timesdelphic.com/2017/03/23/four-pro-athletes-confirmed-for-drake-relays-minor-changes-announced" title="Four pro athletes confirmed for Drake Relays, minor changes announced">Four pro athletes confirmed for Drake Relays, minor changes announced</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="hide"><a href="http://timesdelphic.com/author/adam-rogan" title="Posts by ADAM ROGAN" rel="author">ADAM ROGAN</a></strong>
		<time class="time hide" datetime="2017-03-23T16:26:18+00:00" itemprop="datePublished" content="2017-03-23T16:26:18+00:00">5 days ago</time>
		<meta itemprop="dateModified" content="2017-03-23T22:26:35+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com//wp-content/uploads/2013/01/Untitled-2-3-e1447220718143.png">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2017/03/23/four-pro-athletes-confirmed-for-drake-relays-minor-changes-announced">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-25252 type-post status-publish format-standard has-post-thumbnail hentry category-features" role="article">
		<figure class="post-gallery">
		<a href="http://timesdelphic.com/2017/03/22/student-activities-board-hosts-student-showcase" rel="bookmark" title="Student Activities Board hosts Student Showcase">
			<img width="570" height="300" data-original="http://timesdelphic.com/wp-content/uploads/2017/03/Student-Organization-Showcase-01-copy-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="http://timesdelphic.com/category/features" class="single_category_title category-link-4" title="Features">Features</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://timesdelphic.com/2017/03/22/student-activities-board-hosts-student-showcase" title="Student Activities Board hosts Student Showcase">Student Activities Board hosts Student Showcase</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="hide"><a href="http://timesdelphic.com/author/natalie-larimer" title="Posts by NATALIE LARIMER" rel="author">NATALIE LARIMER</a></strong>
		<time class="time hide" datetime="2017-03-22T08:45:45+00:00" itemprop="datePublished" content="2017-03-22T08:45:45+00:00">6 days ago</time>
		<meta itemprop="dateModified" content="2017-03-21T22:17:12+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com//wp-content/uploads/2013/01/Untitled-2-3-e1447220718143.png">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2017/03/22/student-activities-board-hosts-student-showcase">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-25254 type-post status-publish format-standard has-post-thumbnail hentry category-music-review category-opinion" role="article">
		<figure class="post-gallery">
		<a href="http://timesdelphic.com/2017/03/22/ed-sheeran-continues-to-dominate-lead-pop-music-with-new-album" rel="bookmark" title="Ed Sheeran continues to dominate, lead pop music with new album">
			<img width="570" height="300" data-original="http://timesdelphic.com/wp-content/uploads/2014/11/EdSheeranDivide-3-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="http://timesdelphic.com/category/opinion" class="single_category_title category-link-7" title="Opinion">Opinion</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://timesdelphic.com/2017/03/22/ed-sheeran-continues-to-dominate-lead-pop-music-with-new-album" title="Ed Sheeran continues to dominate, lead pop music with new album">Ed Sheeran continues to dominate, lead pop music with new album</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="hide"><a href="http://timesdelphic.com/author/parker-klyn" title="Posts by PARKER KLYN" rel="author">PARKER KLYN</a></strong>
		<time class="time hide" datetime="2017-03-22T08:45:43+00:00" itemprop="datePublished" content="2017-03-22T08:45:43+00:00">6 days ago</time>
		<meta itemprop="dateModified" content="2017-03-21T22:15:59+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com//wp-content/uploads/2013/01/Untitled-2-3-e1447220718143.png">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2017/03/22/ed-sheeran-continues-to-dominate-lead-pop-music-with-new-album">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-25246 type-post status-publish format-standard has-post-thumbnail hentry category-features category-humans-of-drake" role="article">
		<figure class="post-gallery">
		<a href="http://timesdelphic.com/2017/03/22/student-practices-witchcraft-found-communities-within-des-moines-drake-internet" rel="bookmark" title="Student practices witchcraft, found communities within Des Moines, Drake, internet">
			<img width="570" height="300" data-original="http://timesdelphic.com/wp-content/uploads/2017/03/20170321_104319-copy-e1490145929671-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="http://timesdelphic.com/category/features" class="single_category_title category-link-4" title="Features">Features</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://timesdelphic.com/2017/03/22/student-practices-witchcraft-found-communities-within-des-moines-drake-internet" title="Student practices witchcraft, found communities within Des Moines, Drake, internet">Student practices witchcraft, found communities within Des Moines, Drake, internet</a></h6>	</header>
		<aside class="post-bottom-meta">
		<strong rel="author" itemprop="author" class="hide"><a href="http://timesdelphic.com/author/haley-hodges" title="Posts by HALEY HODGES" rel="author">HALEY HODGES</a></strong>
		<time class="time hide" datetime="2017-03-22T08:45:28+00:00" itemprop="datePublished" content="2017-03-22T08:45:28+00:00">6 days ago</time>
		<meta itemprop="dateModified" content="2017-03-21T22:18:55+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Times-Delphic">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://timesdelphic.com//wp-content/uploads/2013/01/Untitled-2-3-e1447220718143.png">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://timesdelphic.com/2017/03/22/student-practices-witchcraft-found-communities-within-des-moines-drake-internet">
							</aside>
	</article>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
		</div>
		</div><!-- End role["main"] -->
			
									<!-- Start Sub Footer -->
			<footer id="subfooter" role="contentinfo" class="light boxed">
				<div class="row">
					<div class="small-12 columns">
						<div class="subfooter-menu-holder text-center">
															<a href="http://timesdelphic.com/" class="logolink">
									<img src="http://timesdelphic.com//wp-content/uploads/2013/01/Untitled-2-3-e1447220718143.png" class="logoimg" alt="The Times-Delphic"/>
								</a>
														<div class="subfooter-menu"><ul id="menu-non-category-menu-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22826"><a href="http://timesdelphic.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22993"><a href="http://timesdelphic.com/about/staff">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22825"><a href="http://timesdelphic.com/advertising">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22823"><a href="http://timesdelphic.com/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22824"><a href="http://timesdelphic.com/virtual">Virtual Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23392"><a href="http://timesdelphic.com/news-tip">NEWS TIP</a></li>
</ul></div>	
							<p>Copyright 2015 Fuel Themes. All RIGHTS RESERVED. </p>
						</div>
					</div>
				</div>
			</footer>
			<!-- End Sub Footer -->
				</section> <!-- End #content-container -->

</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>

<script type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/timesdelphic.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://timesdelphic.com/wp-content/themes/goodlife-wp/assets/js/app.min.js'></script>
<script type='text/javascript' src='http://timesdelphic.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body>
</html>